WordPress.org

Ready to get started?Download WordPress

Profiles

teamadesign

Profile picture of teamadesign
  • Member Since: August 11th, 2010
  • @teamadesign on Slack
  • Find me on:

  • Posted a reply to "Unexpected code in my page when pluggin is activated", on the site WordPress Support Forums:
    I just cleared out a different set of malware - and will upgrade. Are you…

    7 days ago

  • Created a topic, Breaks Publish and Update with ACF, on the site WordPress Support Forums

    2 months ago

  • Wrote a new post, Image Flow Update 14th November: Prototype Next Steps, on the site Make WordPress Design:
    An all too brief, but ever-so-productive meeting! We ironed out a few points about the…

    4 months ago

  • Wrote a new post, Image Flow Update 7th November: Prototypes and Frames, on the site Make WordPress Design:
    We had a quick meeting this morning to discuss next steps and near term goals.…

    4 months ago

  • Wrote a new post, Image Flow Update 29th October: WCSF Progress report, on the site Make WordPress Design:
    We've had another productive day in San Francisco - thanks to all who have been…

    4 months ago

  • Wrote a new post, Image Flow Update 26th October – WordCamp SF Update, on the site Make WordPress UI:
    We've had an exciting 72 hours (ish) in San Francisco, and not just because WordCamp…

    4 months ago

  • Is the 501st person to arrive at WordCamp San Francisco 2014

    4 months ago

  • Wrote a comment on the post Eliminating the sidebar in the media modal, on the site Make WordPress Flow:
    What if longtap revealed our proposed icons? This would allow for multi-select and editing from…

    4 months ago

  • Wrote a new post, Image Flow Update 21st October – Wireframe Discussion, on the site Make WordPress UI:
    We had a good meeting the frames and went over some of the community feedback…

    4 months ago

  • Wrote a new post, Image Flow Update 14th October – Wireframe Conversation, on the site Make WordPress UI:
    We had another quite productive meeting about the UX/UI of the wireframes. From the outset,…

    5 months ago

  • Wrote a comment on the post Image Flow Update 9th October, on the site Make WordPress UI:
    @sonjanyc thanks for reminding me - very important element!

    5 months ago

  • Wrote a comment on the post Image Flow Update 9th October, on the site Make WordPress UI:
    @grahamarmfield, Thanks for bringing this up, I think you'll be pleased to know that accessibility…

    5 months ago

  • Wrote a new post, Image Flow Update 9th October, on the site Make WordPress UI:
    Thanks to those that could make it to the Wireframe sub-meeting. We each presented the…

    5 months ago

  • Registered to attend WordCamp San Francisco 2014 coming up October 25th

    5 months ago

  • Posted a reply to "Updated Code", on the site WordPress Support Forums:
    Sure - I've created a public git repo here: https://github.com/teamAris/updated-wp-tumblr-ajax @humphreyaaron - if you want…

    6 months ago

  • Wrote a comment on the post Image Flow Meeting 15th August, on the site Make WordPress UI:
    Thanks @siobahn. I'll be updating that workflow diagram this week to include all the ins…

    7 months ago

  • Wrote a comment on the post Image Flow Update 2nd August, on the site Make WordPress UI:
    8am is fine for me in LA. If that works for all the rest, let's…

    7 months ago

  • Created a topic, Updated Code, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Code Suggestions, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Attempting To Extend Widget - Filter Fields Returning Nothing", on the site WordPress Support Forums:
    Brady! Thanks so much - your method is fantastic and really clears things up. OOP…

    1 year ago

  • Created a topic, Attempting To Extend Widget - Filter Fields Returning Nothing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Description Not Saving on Initial Input", on the site WordPress Support Forums:
    Works like charm in 1.2.4. Thanks!

    1 year ago

  • Posted a reply to "wordpress 3.8 problem", on the site WordPress Support Forums:
    You should be able to click a checkbox to mark the issue resolved, when you…

    1 year ago

  • Posted a reply to "wordpress 3.8 problem", on the site WordPress Support Forums:
    Can you please close this issue? It looks like you have stopped using MP3-jPlayer for…

    1 year ago

  • Posted a reply to "the player does not work on Android", on the site WordPress Support Forums:
    I'm able to play in Chrome on Android. I am using an MP3 file as…

    1 year ago

  • Posted a reply to "Song restarting @ every page ?", on the site WordPress Support Forums:
    What you're asking for is something that ought to be simple but is quite tricky.…

    1 year ago

  • Created a topic, Description Not Saving on Initial Input, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Conflict with Super Cache mod-rewrite", on the site WordPress Support Forums:
    Der! Works like a charm. Thanks!

    1 year ago

  • Posted a reply to "Conflict with Super Cache mod-rewrite", on the site WordPress Support Forums:
    Thanks for pointing that out Jeremy. I was hoping to be able to turn off…

    1 year ago

  • Created a topic, Conflict with Super Cache mod-rewrite, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Updated to WordPress v 3.8 and Mailchimp won't reconnect!", on the site WordPress Support Forums:
    Also having the same issue - unable to connect with WordPress 3.8.

    1 year ago

  • Posted a reply to "Terms Gone After Upgrade, Permalinks Reset Did Not Fix", on the site WordPress Support Forums:
    Hi All, I've tracked the issue down to the wp-glossary.js file. If you check that…

    1 year ago

  • Created a topic, Terms Gone After Upgrade, Permalinks Reset Did Not Fix, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Where are my terms? They disappeared. They 404.", on the site WordPress Support Forums:
    Hi, Sorry to double post, I'm not sure whether you prefer issues to be here…

    1 year ago

  • Created a topic, [Plugin: AnythingSlider for WordPress] Update to AnythingSlider Version 1.8.6?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Upgrade to 3.3 All Pages 404", on the site WordPress Support Forums:
    Sorry for trying to get around that 'turn off all the plugins' requirement. Events Made…

    3 years ago

  • Created a topic, [Plugin: Events Made Easy] Breaks permalinks to pages and post in 3.3, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "404 not found", on the site WordPress Support Forums:
    Hi Stewart - What is your site? What are your permalink settings? Thanks, Aris

    3 years ago

  • Posted a reply to "Upgrade to 3.3 All Pages 404", on the site WordPress Support Forums:
    Is there no solution on this? This is not a known issue in the masterlist…

    3 years ago

  • Posted a reply to "Upgrade to 3.3 All Pages 404", on the site WordPress Support Forums:
    Thanks for getting back - is there something specifically I need to be asking about?…

    3 years ago

  • Created a topic, Upgrade to 3.3 All Pages 404, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Members Only] Allow Facebook to see content, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Content Scheduler] Meta Box Not Appearing, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: User Photo] Add a header on the admin page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Post Types Order] Breaks previous&next post_link navigation ?", on the site WordPress Support Forums:
    This definitely breaks the next and previous post link functions. Exclude Categories is no longer…

    4 years ago

  • Posted a reply to "[Plugin: FancyBox for WordPress] How to apply to custom theme...?", on the site WordPress Support Forums:
    I believe you are missing a call to wp_head(); in your <head> tags.

    4 years ago

  • Posted a reply to "Preview looks great - deploy and CSS is gone", on the site WordPress Support Forums:
    Thanks - I dropped back to 9.1.3 and it seems to be working well. Still…

    4 years ago

  • Posted a reply to "[Plugin: Twitter for WordPress] Multible Twitter not working", on the site WordPress Support Forums:
    I'm also having this problem. I was able to get three twitter widgets up and…

    4 years ago

  • Created a topic, Preview looks great - deploy and CSS is gone, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Upgrade to 3.1.2 results in error and failure, on the site WordPress Support Forums

    4 years ago