WordPress.org

Profiles

  • Member Since: December 28th, 2016
  • Find me on:
  • Created a topic, REQ: Use (srcset) responsive image sizes (ONLY!), on the site WordPress.org Forums:
    Since your Messenger support is not answering quicker …

    4 mins ago

  • Posted a reply to enable email obfuscation, on the site WordPress.org Forums:
    Waiting for your answer pls.

    4 days ago

  • Posted a reply to invalid htaccess rules, on the site WordPress.org Forums:
    This is exactly the base point, how to check eventual rewrites. htaccess rules are pretty…

    2 weeks ago

  • Posted a reply to invalid htaccess rules, on the site WordPress.org Forums:
    All right, this sound good. Do you eventually know a better tool to check or…

    2 weeks ago

  • Posted a reply to MainWP compatibility, on the site WordPress.org Forums:
    sure, this is done *****

    2 weeks ago

  • Created a topic, invalid htaccess rules, on the site WordPress.org Forums:
    Hi, I see these lines added to the htaccess rules # …

    2 weeks ago

  • Posted a reply to MainWP compatibility, on the site WordPress.org Forums:
    Extraordinary ! This seems to solve the issue - for me and probably thousands other…

    2 weeks ago

  • Created a topic, enable email obfuscation, on the site WordPress.org Forums:
    Having mailto on a website has always been a spam magn…

    2 weeks ago

  • Created a topic, enable email obfuscation, on the site WordPress.org Forums:
    Having mailto on a website has always been a spam magn…

    2 weeks ago

  • Posted a reply to Manage settings popup link not working from popup content, on the site WordPress.org Forums:
    Hi there, I enjoy the idea that you would update the code to make it…

    3 weeks ago

  • Posted a reply to MainWP compatibility, on the site WordPress.org Forums:
    Yes, that's why I look for the correct setting to allow MainWP connection while enabling…

    3 weeks ago

  • Posted a reply to Plugin is causing Site Health Check Errors, on the site WordPress.org Forums:
    Fabulous, thanks a lot! I dont even understand what this setting changes but it did…

    3 weeks ago

  • Posted a reply to Plugin is causing Site Health Check Errors, on the site WordPress.org Forums:
    @karzin I guess that this is not a premium setting, right ? I wasn't either…

    3 weeks ago

  • Posted a reply to MainWP compatibility, on the site WordPress.org Forums:
    I tried to disable cache for logged in users, and also Compatibility mode (separately), but…

    3 weeks ago

  • Posted a reply to Plugin is causing Site Health Check Errors, on the site WordPress.org Forums:
    Thanks for the trick while waiting for the fix... Meanwhile I was unable to find…

    3 weeks ago

  • Posted a reply to MainWP compatibility, on the site WordPress.org Forums:
    Thx Marko, - The plugin has in fact far more installs, near 500k probably (look…

    3 weeks ago

  • Created a topic, MainWP compatibility, on the site WordPress.org Forums:
    I am looking how to solve the connection issue with th…

    3 weeks ago

  • Posted a reply to Google Snippet Issues, on the site WordPress.org Forums:
    Same here. it sais in search console : "Element does not accept reviews" This is…

    4 weeks ago

  • Posted a reply to Preload Ajax content ?, on the site WordPress.org Forums:
    ok, good precision for the default settings that includes the hover action. About : "…

    4 weeks ago

  • Posted a reply to Elaborate “Auto Prerender”, on the site WordPress.org Forums:
    Hi Sam, Thanks for your previous answers. About "1) Yes I do believe ecommerce sites…

    4 weeks ago

  • Created a topic, Preload Ajax content ?, on the site WordPress.org Forums:
    Hi, this plugins seems to be the good simple solution …

    1 month ago

  • Posted a reply to Elaborate “Auto Prerender”, on the site WordPress.org Forums:
    Excellent, I'm quite curious to see your proposal. - While I'm not yet very buzzy…

    1 month ago

  • Posted a reply to Plugin and Minimizing Redirects, on the site WordPress.org Forums:
    Cool, for other users, here was their answer that helped me to fix it all…

    1 month ago

  • Posted a reply to Manage settings popup link not working from popup content, on the site WordPress.org Forums:
    I didn't notice directly because thought that I was able to do it once, but…

    1 month ago

  • Posted a reply to Elaborate “Auto Prerender”, on the site WordPress.org Forums:
    Cool, could keep me in touch here would be nice ;-)

    1 month ago

  • Posted a reply to Plugin and Minimizing Redirects, on the site WordPress.org Forums:
    This setting to "favor local images" should be placed together with the "Check for new…

    1 month ago

  • Posted a reply to Very good unless about the site speed, on the site WordPress.org Forums:
    Definitely the bad boy on my page too. I'll open a ticket to ask to…

    1 month ago

  • Created a topic, Elaborate “Auto Prerender”, on the site WordPress.org Forums:
    This plugin does awesome work for what I discover whil…

    1 month ago

  • Posted a reply to Manage settings popup link not working from popup content, on the site WordPress.org Forums:
    If you can do that I would be absolutely thankful !

    1 month ago

  • Created a topic, Manage settings popup link not working from popup content, on the site WordPress.org Forums:
    Hi, I've set up your plugin and use a popup to display…

    1 month ago

  • Posted a reply to Select Log file manually, on the site WordPress.org Forums:
    All right, it seems that the log file location can't be moved as you said.…

    1 month ago

  • Created a topic, Increase speed, on the site WordPress.org Forums:
    Hi, thanks first for this awesome plugin :-) I would …

    1 month ago

  • Posted a reply to Translation ready ?, on the site WordPress.org Forums:
    Thanks for the reply, sadly I couldn't use your plugin unless it's 100% translatable, especially…

    1 month ago

  • Posted a reply to Select Log file manually, on the site WordPress.org Forums:
    I still wait the answer from the host but it's probably an issue on their…

    1 month ago

  • Created a topic, Select Log file manually, on the site WordPress.org Forums:
    When using the plugin on this live server, ELM uses th…

    2 months ago

  • Posted a reply to Admin Notifications hide not working with Members plugin, on the site WordPress.org Forums:
    ok, I checked on a test site and it worked for me too. I'll tell…

    2 months ago

  • Posted a reply to Admin Notifications hide not working with Members plugin, on the site WordPress.org Forums:
    It's a "like us" stuff. After having set the module in pause,, I was able…

    2 months ago

  • Created a topic, Admin Notifications hide not working with Members plugin, on the site WordPress.org Forums:
    As title sais : I can't hide the notification for plug…

    2 months ago

  • Created a topic, export/import settings & content, on the site WordPress.org Forums:
    Hi there, do you have some plans to export/import sett…

    2 months ago

  • Posted a reply to Plugin updates manager WP 5.5 compatibility, on the site WordPress.org Forums:
    You're right, I totally forgot that the update manager was a "component", so I will…

    2 months ago

  • Created a topic, Plugin updates manager WP 5.5 compatibility, on the site WordPress.org Forums:
    Since WP 5.5 added the option of managing auto-updates…

    2 months ago

  • Created a topic, Feature – Create new post TEMPLATES, on the site WordPress.org Forums:
    Hi, while people are looking for support, why not aski…

    2 months ago

  • Created a topic, FREE Widget & Builder support, on the site WordPress.org Forums:
    While your plugin has probably a nice proposal I am qu…

    2 months ago

  • Created a topic, Translation ready ?, on the site WordPress.org Forums:
    Hi, this plugin looks quite nice among other ones :-) …

    2 months ago

  • Created a topic, Feature request : Move menu items, on the site WordPress.org Forums:
    I didn't find a similar request after a quick look so …

    2 months ago

  • Posted a reply to Admin toolbar: endless loading state, on the site WordPress.org Forums:
    Ok, I've done a total reset to test and back to normal.. After searching in…

    2 months ago

  • Posted a reply to Admin toolbar: endless loading state, on the site WordPress.org Forums:
    same issue here. It's my first trial and waited an awesome experience and suddenly ,…

    2 months ago

  • Posted a reply to Replace image and its backup, on the site WordPress.org Forums:
    Will this topic be taken seriously please ?

    3 months ago

  • Posted a reply to Petition for not deleting classic share buttons, on the site WordPress.org Forums:
    All right, this was not that obvious when we don't know it :-) I believe…

    3 months ago

  • Posted a reply to Petition for not deleting classic share buttons, on the site WordPress.org Forums:
    Hi Vaakash, I saw the v6 release today and checked how you implemented the shortcode…

    3 months ago