WordPress.org

Profiles

tcwaters

  • Member Since: January 26th, 2009
  • @tcwaters on WordPress.org
  • Find me on:

  • Posted a reply to Getting a strange warning when adding events, on the site WordPress.org Forums:
    Also- I deactivated and reactivate the super widget plugin, and now it isn't working. :-(

    3 weeks ago

  • Posted a reply to Getting a strange warning when adding events, on the site WordPress.org Forums:
    Yes, we have the super widget plugin installed and it appears to be functioning. and…

    3 weeks ago

  • Created a topic, Getting a strange warning when adding events, on the site WordPress.org Forums:
    I'm getting an odd message anytime an event is added t…

    3 weeks ago

  • Posted a reply to Is it possible to put pictures or links to pictures into a table?, on the site WordPress.org Forums:
    Perfect! THX for the speedy reply. Very helpful support!

    3 weeks ago

  • Created a topic, Is it possible to put pictures or links to pictures into a table?, on the site WordPress.org Forums:
    I'd like to add a column to the table to add either a …

    3 weeks ago

  • Posted a reply to What to enter for attachment file types, on the site WordPress.org Forums:
    Sorry, my previous email was sent too quickly. All of the file types that are…

    3 weeks ago

  • Posted a reply to What to enter for attachment file types, on the site WordPress.org Forums:
    Thank you for this link, but I'm unclear how to utilize this information. Are you…

    3 weeks ago

  • Posted a reply to What to enter for attachment file types, on the site WordPress.org Forums:
    Mine does say "application" already.

    3 weeks ago

  • Created a topic, What to enter for attachment file types, on the site WordPress.org Forums:
    I'm getting errors about email attachments not being a…

    3 weeks ago

  • Created a topic, Using plugin resulted in very fast identification of the problem., on the site WordPress.org Forums:
    I'd been experiencing an issue with a plugin and cron,…

    1 month ago

  • Posted a reply to Feeds are not updating automatically, and trouble trying to refresh manually, on the site WordPress.org Forums:
    Hi Sunny. I've alleviated the problem I believe. I've been using the Advanced Cron Manager…

    1 month ago

  • Posted a reply to Feeds are not updating automatically, and trouble trying to refresh manually, on the site WordPress.org Forums:
    Sunny, Here is the fatal error I'm receiving as captured by Advanced Cron Manager: Fatal…

    1 month ago

  • Created a topic, Pro not being loaded, on the site WordPress.org Forums:
    I uploaded the Pro version of the plugin.Both the regu…

    1 month ago

  • Posted a reply to Post not automatically getting emails, on the site WordPress.org Forums:
    I have installed the plugin, Advanced Cron Manager. In my experience, while the emails do…

    1 month ago

  • Created a topic, Do I need Pro?, on the site WordPress.org Forums:
    Im trying to sort out an issue where I believe one or …

    1 month ago

  • Created a topic, Trying to get a debug log, on the site WordPress.org Forums:
    I'm trying to sort out an issue where it appears cron …

    1 month ago

  • Posted a reply to Feeds are not updating automatically, and trouble trying to refresh manually, on the site WordPress.org Forums:
    Sunny, None of our feeds contain "thousands of events." At most, we are talking like…

    1 month ago

  • Posted a reply to Feeds are not updating automatically, and trouble trying to refresh manually, on the site WordPress.org Forums:
    Sunny, We have two issues happening. They may be related, but perhaps are not. So…

    1 month ago

  • Posted a reply to Feeds are not updating automatically, and trouble trying to refresh manually, on the site WordPress.org Forums:
    Sunny, Thanks for your help. I have resolved the issue with the one feed that…

    1 month ago

  • Posted a reply to Feeds are not updating automatically, and trouble trying to refresh manually, on the site WordPress.org Forums:
    I was successful in deleting a different feed and re-adding it again. On the problematic…

    1 month ago

  • Posted a reply to Feeds are not updating automatically, and trouble trying to refresh manually, on the site WordPress.org Forums:
    I'll try another feed, however the two sites are on the same server, so I…

    1 month ago

  • Posted a reply to Feeds are not updating automatically, and trouble trying to refresh manually, on the site WordPress.org Forums:
    I deleted the feed, but I'm not sure I have successfully re-added it. The green…

    1 month ago

  • Created a topic, Plugin will not download, says file not found, on the site WordPress.org Forums:
    On my WP site, there was a msg to update the plugin. W…

    1 month ago

  • Posted a reply to Feeds are not updating automatically, and trouble trying to refresh manually, on the site WordPress.org Forums:
    Thanks Sunny! My server admin has confirmed that memory is already set to 256M. For…

    1 month ago

  • Created a topic, Feeds are not updating automatically, and trouble trying to refresh manually, on the site WordPress.org Forums:
    We have a student calendar with feeds from each of the…

    1 month ago

  • Posted a reply to Post not automatically getting emails, on the site WordPress.org Forums:
    Thx for that URL. When I run the config test, I do not have a…

    2 months ago

  • Created a topic, Post not automatically getting emails, on the site WordPress.org Forums:
    Postie is set up and I can manually trigger it to get …

    2 months ago

  • Created a topic, How to reset my password, on the site WordPress.org Forums:
    We are moving our WP site to a new server, and when I …

    2 months ago

  • Posted a reply to Deactivating Postie on a WP Multisite, on the site WordPress.org Forums:
    THX!

    2 months ago

  • Created a topic, Deactivating Postie on a WP Multisite, on the site WordPress.org Forums:
    I am using Postie on 4 subsides in a WP Multisite inst…

    2 months ago

  • Posted a reply to Multi-site- blank pages- nothing is displaying, on the site WordPress.org Forums:
    Thank you!

    2 months ago

  • Created a topic, Multi-site- blank pages- nothing is displaying, on the site WordPress.org Forums:
    I set up a new multi-site and everything was working f…

    2 months ago

  • Created a topic, Feed shows all items and not filtered for category, on the site WordPress.org Forums:
    I want to have an RSS feed of just one category from …

    3 months ago

  • Created a topic, Not sure how to implement this plugin, on the site WordPress.org Forums:
    The Communications office for the University is asking…

    7 months ago

  • Posted a reply to Update to 2.0.13 produces a parse error, on the site WordPress.org Forums:
    Thx for your reply. We are using 5.3.10

    7 months ago

  • Created a topic, Update to 2.0.13 produces a parse error, on the site WordPress.org Forums:
    After updating from 2.0.12 to 2.0.13, I receive the fo…

    7 months ago

  • Created a topic, Prompt a user to login and then display page?, on the site WordPress.org Forums:
    Is it possible with your plugin to have a user prompte…

    1 year ago

  • Created a topic, After Login, user not returned to restricted page, on the site WordPress.org Forums:
    I've been using this plugin for some time, but somethi…

    1 year ago

  • Created a topic, Test Authentication tool- some data no longer shown, on the site WordPress.org Forums:
    In the test authentication tool the x1 version, the us…

    1 year ago

  • Created a topic, Migrating from old plugin, on the site WordPress.org Forums:
    Is there documentation for migrating from the old plug…

    1 year ago

  • Posted a reply to 2nd Request: Repeating events do not display in Apple Calendar, on the site WordPress.org Forums:
    I have an update regarding this. 1) Feed import to Google calendar works as expected.…

    1 year ago

  • Posted a reply to 2nd Request: Repeating events do not display in Apple Calendar, on the site WordPress.org Forums:
    Thanks Ben. I can confirm that the AIOEC feed issues are with the feed as…

    1 year ago

  • Created a topic, 2nd Request: Repeating events do not display in Apple Calendar, on the site WordPress.org Forums:
    I posted about this a week ago, but there is no reply.…

    1 year ago

  • Created a topic, [All-in-One Event Calendar] Repeating Events do not display in Apple Calendar when AIOEC Feed is imported, on the site Support:
    I can successfully import an AIOEC feed into Apple Cal…

    1 year ago

  • Posted a reply to [Resolved] [All-in-One Event Calendar] Cannot import events from google calendar, on the site Support:
    Hi Ben, Can you say anything about this need to wait m…

    1 year ago