WordPress.org

Profiles

  • Member Since: May 17th, 2008
  • Find me on:
  • Posted a reply to 5 stars, on the site WordPress.org Forums:
    I agree. What a great plugin!

    1 month ago

  • Posted a reply to “Ghost locations”, on the site WordPress.org Forums:
    Thank you very much! Your plugin is excellent and so is your support. I really…

    1 month ago

  • Created a topic, “Ghost locations”, on the site WordPress.org Forums:
    I have pasted the required diagnostic info into the en…

    1 month ago

  • Posted a reply to Update to 1.5.0 has created JavaScript errors on page editing, on the site WordPress.org Forums:
    Thanks. I don't have a lot of time but I understand that you need more…

    2 months ago

  • Posted a reply to Update to 1.5.0 has created JavaScript errors on page editing, on the site WordPress.org Forums:
    Cache clearing, trying different browsers, etc already done. No help. It's simple - we only…

    2 months ago

  • Posted a reply to Update to 1.5.0 has created JavaScript errors on page editing, on the site WordPress.org Forums:
    This plugin ver 1.5.2 still breaks my ability to use the page text editor.

    2 months ago

  • Posted a reply to Can I save a *scheduled* (not yet published) page or post as UN-CHECKED ?, on the site WordPress.org Forums:
    Sorry I wasn't more clear. Here is what I want: If a post or page…

    2 months ago

  • Created a topic, Can I save a *scheduled* (not yet published) page or post as UN-CHECKED ?, on the site WordPress.org Forums:
    I love this plugin and I have been using it a long tim…

    2 months ago

  • Created a topic, .Worked well, on the site WordPress.org Forums:
    I had a new client who came to us with 7,750 comments …

    5 months ago

  • Posted a reply to There was an error: 400 INVALID_ARGUMENT Request contains an invalid argument., on the site WordPress.org Forums:
    Ok, thanks You can close this now, it's resolved.

    9 months ago

  • Posted a reply to There was an error: 400 INVALID_ARGUMENT Request contains an invalid argument., on the site WordPress.org Forums:
    Thanks for persevering in figuring it out and fixing it. I installed your update. Then,…

    9 months ago

  • Posted a reply to There was an error: 400 INVALID_ARGUMENT Request contains an invalid argument., on the site WordPress.org Forums:
    Hmmm. Try sharing this post; it is the one that failed in the first place,…

    9 months ago

  • Posted a reply to There was an error: 400 INVALID_ARGUMENT Request contains an invalid argument., on the site WordPress.org Forums:
    I have created a copy of the site on a staging server (it's at WPEngine)…

    9 months ago

  • Posted a reply to There was an error: 400 INVALID_ARGUMENT Request contains an invalid argument., on the site WordPress.org Forums:
    "What did you mean by SAB’s? What happens when you try to just share to…

    9 months ago

  • Posted a reply to There was an error: 400 INVALID_ARGUMENT Request contains an invalid argument., on the site WordPress.org Forums:
    Hi - This was a normal blog post that was scheduled to be published yesterday…

    9 months ago

  • Created a topic, There was an error: 400 INVALID_ARGUMENT Request contains an invalid argument., on the site WordPress.org Forums:
    When I try to share a post to the three locations asso…

    9 months ago

  • Posted a reply to [POST_EXCERPT] does not appear, on the site WordPress.org Forums:
    Thanks, Martin, that is what I thought. You can mark this topic resolved now.

    9 months ago

  • Created a topic, [POST_EXCERPT] does not appear, on the site WordPress.org Forums:
    I have so far been unable to get the [POST_EXCERPT] to…

    9 months ago

  • Created a topic, No custom excerpt stored, on the site WordPress.org Forums:
    I installed this plugin, wrote and published a blog po…

    9 months ago

  • Created a topic, Terrific plugin, on the site WordPress.org Forums:
    This is a very useful plugin and it's very well though…

    9 months ago

  • Posted a reply to Location list is incomplete, on the site WordPress.org Forums:
    Thanks. I did indeed already try deleting the plugins settings and re-setting them, using that…

    9 months ago

  • Posted a reply to Location list is incomplete, on the site WordPress.org Forums:
    Sorry, I should have realized that you wouldn't be able to tell which images were…

    9 months ago

  • Posted a reply to Location list is incomplete, on the site WordPress.org Forums:
    Here's a photo of what I'm talking about: https://cl.ly/81dfbf148c4a I will try the GMB support…

    9 months ago

  • Posted a reply to Location list is incomplete, on the site WordPress.org Forums:
    I tried the GMB chat support but they thought that I was trying to get…

    9 months ago

  • Posted a reply to Five locations selected, but autoposts only appear on four of them, on the site WordPress.org Forums:
    I think this is related to the support request that I just filed, about the…

    9 months ago

  • Posted a reply to Location list is incomplete, on the site WordPress.org Forums:
    One other thing to note: the ID thumbnails displayed with the locations on the location…

    9 months ago

  • Created a topic, Location list is incomplete, on the site WordPress.org Forums:
    After I connect and select my GMB account, the list of…

    9 months ago

  • Posted a reply to Error: “We tried to send the post but no location is selected for this post.”, on the site WordPress.org Forums:
    Well, now it's working. Very mysterious. Thanks anyway.

    9 months ago

  • Created a topic, Five locations selected, but autoposts only appear on four of them, on the site WordPress.org Forums:
    This client has five locations and we have selected al…

    9 months ago

  • Posted a reply to Error: “We tried to send the post but no location is selected for this post.”, on the site WordPress.org Forums:
    More info 1) Here's the diagnostic info that you ask for in your Help tab…

    10 months ago

  • Created a topic, Error: “We tried to send the post but no location is selected for this post.”, on the site WordPress.org Forums:
    Hi - When I try to share (or try to auto-share) from t…

    10 months ago

  • Posted a reply to Images previews stopped showing, on the site WordPress.org Forums:
    The latest update seems to have corrected this defect, at least for the sites that…

    1 year ago

  • Posted a reply to Images previews stopped showing, on the site WordPress.org Forums:
    I'm seeing this problem too. I tried disabling the Yoast SEO Premium plugin on the…

    1 year ago

  • Created a topic, Cannot re-open once it is minimized, on the site WordPress.org Forums:
    Once the chat is minimized to an icon, you cannot re-o…

    1 year ago

  • Created a topic, Too many users?, on the site WordPress.org Forums:
    I've got a site with nearly 7,000 registered users, an…

    2 years ago

  • Posted a reply to Support for Pages, not just Posts?, on the site WordPress.org Forums:
    PS - This would be very helpful for use when managing writers.

    2 years ago

  • Created a topic, Support for Pages, not just Posts?, on the site WordPress.org Forums:
    Hi - This plugin is a great idea. Could you revise it …

    2 years ago

  • Created a topic, Feature suggestion: email notifications, on the site WordPress.org Forums:
    I would really appreciate it if I could receive email …

    3 years ago

Plugins