WordPress.org

Profiles

  • Member Since: March 15th, 2016
  • Find me on:
  • Created a topic, Excellent, on the site WordPress.org Forums:
    This is a top-notch plugin that helps to keep your sit…

    1 month ago

  • Created a topic, Does the job, on the site WordPress.org Forums:
    Working and doing the job as described, support has be…

    2 months ago

  • Posted a reply to Login, on the site WordPress.org Forums:
    I was trying others with the same issue reinstalled and whitelisted the suggestion from @optimizingmatters…

    2 months ago

  • Posted a reply to Login, on the site WordPress.org Forums:
    The problem is Autoptimize, after disabling plugins this is the reason, I know with some…

    2 months ago

  • Posted a reply to Login, on the site WordPress.org Forums:
    Yes using wp-optomize

    2 months ago

  • Posted a reply to Login, on the site WordPress.org Forums:
    Update, it seems to give access to homepage but when you go to other urls…

    2 months ago

  • Posted a reply to Login, on the site WordPress.org Forums:
    Looks like it has stopped working much like the previous.

    2 months ago

  • Posted a reply to Login, on the site WordPress.org Forums:
    Weird I have it on and now it is not showing I can go right…

    2 months ago

  • Posted a reply to Login, on the site WordPress.org Forums:
    I had that done, I can see the login to admin area if I am…

    2 months ago

  • Created a topic, Login, on the site WordPress.org Forums:
    The plugin in testing so far seems to be working fine,…

    2 months ago

  • Posted a reply to Not working, on the site WordPress.org Forums:
    Thanks the first on list seems to be working fine I do have a question…

    2 months ago

  • Posted a reply to Not working, on the site WordPress.org Forums:
    Ok, thanks for checking it out I will look at those two plugins, it is…

    2 months ago

  • Posted a reply to Not working, on the site WordPress.org Forums:
    Yes it was always on.

    2 months ago

  • Posted a reply to Not working, on the site WordPress.org Forums:
    I understand and it was working before and I also realize some plugin update on…

    2 months ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    This used to work but today I had maint on and lo and …

    2 months ago

  • Posted a reply to Insert Edit Photo, on the site WordPress.org Forums:
    Thank you I am sure there is something like that but I can't figure I…

    2 months ago

  • Posted a reply to Insert Edit Photo, on the site WordPress.org Forums:
    Thank you for the fast reply, I have been testing it and tried a photo…

    2 months ago

  • Created a topic, Insert Edit Photo, on the site WordPress.org Forums:
    When using the insert edit image feature of the editor…

    2 months ago

  • Created a topic, Excellent, on the site WordPress.org Forums:
    I had three other plugins doing the job this is doing …

    5 months ago

  • Posted a reply to Breaks Asgaros Forum menu bar, on the site WordPress.org Forums:
    Thank you for that I discovered I need to have off JS Combine and Load…

    5 months ago

  • Created a topic, Breaks Asgaros Forum menu bar, on the site WordPress.org Forums:
    I have been testing turning off and on features but I …

    5 months ago

  • Posted a reply to high resource consumption and very slow loading when using profile grid, on the site WordPress.org Forums:
    I never had problems with ProfileGrid before Live Profile Notifications, like others I turned it…

    5 months ago

  • Posted a reply to AIOVG Problem, on the site WordPress.org Forums:
    Thanks I will do that and if not I will just take rating off the…

    5 months ago

  • Posted a reply to Backwards Move, on the site WordPress.org Forums:
    Thanks, I see improvement on the defer js it is now B -88 the Request…

    5 months ago

  • Posted a reply to Backwards Move, on the site WordPress.org Forums:
    I just noticed so I sent off the report. Report number: AQHROIGD

    5 months ago

  • Created a topic, Backwards Move, on the site WordPress.org Forums:
    I had high hopes heard great things, removed my old ca…

    5 months ago

  • Posted a reply to AIOVG Problem, on the site WordPress.org Forums:
    Not happening on all the videos as I have just tested several.

    5 months ago

  • Created a topic, AIOVG Problem, on the site WordPress.org Forums:
    Adding the rating to All In One Video Gallery seems fi…

    5 months ago

  • Posted a reply to high resource consumption and very slow loading when using profile grid, on the site WordPress.org Forums:
    Same issue after updating.

    5 months ago

  • Posted a reply to Error updating plugin to version 3.6.3, on the site WordPress.org Forums:
    Crashed my site after update immediately had to deactivate....time to move on maybe.

    5 months ago

  • Posted a reply to Not Working for Me, on the site WordPress.org Forums:
    Thank you it was not AIOVG support fixed the issue, I should have temp disabled…

    6 months ago

  • Posted a reply to Not Working for Me, on the site WordPress.org Forums:
    Thank you but this is a foreign language to me, it does seem there are…

    6 months ago

  • Posted a reply to Top Post Widget, on the site WordPress.org Forums:
    Thanks again it works fine. Cheers.

    6 months ago

  • Posted a reply to Not Working for Me, on the site WordPress.org Forums:
    I have no idea, you are talking to a person who is working with WP…

    6 months ago

  • Posted a reply to Not Working for Me, on the site WordPress.org Forums:
    Sorry to be a bother again but while the fix works on YT hosted videos…

    6 months ago

  • Posted a reply to Top Post Widget, on the site WordPress.org Forums:
    Hi, I see a minor problem, I selected the option to add the rating on…

    6 months ago

  • Posted a reply to Top Post Widget, on the site WordPress.org Forums:
    Hi @blazk Just perfect if I could add a sixth star I would.

    6 months ago

  • Posted a reply to Not Working for Me, on the site WordPress.org Forums:
    That worked perfectly, Frank your support is second to none, the best there is and…

    6 months ago

  • Posted a reply to Not Working for Me, on the site WordPress.org Forums:
    Thanks, I am unable to get it to work, I am new to WP and…

    6 months ago

  • Posted a reply to Not Working for Me, on the site WordPress.org Forums:
    Hello again, users discovered one issue it seems to have broken the plugin All-in-One Video…

    6 months ago

  • Created a topic, Just Works, on the site WordPress.org Forums:
    After the first install, I thought it was backward for…

    6 months ago

  • Posted a reply to Not Working for Me, on the site WordPress.org Forums:
    All is good I do not know why but I purged all of Cloudflare cache…

    6 months ago

  • Created a topic, Not Working for Me, on the site WordPress.org Forums:
    All my Gtmetrix scores went south, load speed went fro…

    6 months ago

  • Created a topic, Very useful, on the site WordPress.org Forums:
    This plugin has been a great help to me as it enabled …

    6 months ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    It is simple to set up and works great, thank you for …

    7 months ago

  • Posted a reply to Safe to install?, on the site WordPress.org Forums:
    Thanks for the fast reply, I will install.

    7 months ago

  • Created a topic, Safe to install?, on the site WordPress.org Forums:
    I am looking for a points plugin and from looking this…

    7 months ago

  • Posted a reply to FB Share Icon., on the site WordPress.org Forums:
    When I apply the css I get two errors must be fixed, I am new…

    7 months ago

  • Posted a reply to FB Share Icon., on the site WordPress.org Forums:
    Sure no prob it is at formerteenstars.com

    7 months ago

  • Created a topic, FB Share Icon., on the site WordPress.org Forums:
    Just a minor issue after today's update, after user ra…

    7 months ago