WordPress.org

Profiles

tassos

Profile picture of tassos
  • Member Since: February 26th, 2011
  • Australia
  • www.mybusinesshosting.com.au
  • @tassos on WordPress.org
  • Find me on:

  • Posted a reply to "Add Product UI broken in 2.5.5 - impossible to edit variation details", on the site WordPress Support Forums:
    Thanks Mike That did the trick and now there is no problem. I did some…

    3 months ago

  • Posted a reply to "Add Product UI broken in 2.5.5 - impossible to edit variation details", on the site WordPress Support Forums:
    Hi Guys Just got the same Trojan script virus warning and now it is not…

    3 months ago

  • Created a topic, Best Australia Shipping module, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Error on installation", on the site WordPress Support Forums:
    Hi Rod Just a quick update that as always you were correct :-) The permissions…

    6 months ago

  • Posted a reply to "Error on installation", on the site WordPress Support Forums:
    Hi Rod 1. The retrieving subscription data error is now gone so it must have…

    7 months ago

  • Posted a reply to "Error on installation", on the site WordPress Support Forums:
    Hi Rod Did more testing and it seams that I can run the script locally…

    7 months ago

  • Created a topic, Error on installation, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Problem with Search Widget", on the site WordPress Support Forums:
    Hi Merv Any progress on that problem? Thanks Tassos

    7 months ago

  • Posted a reply to "Problem with Search Widget", on the site WordPress Support Forums:
    Hi Merv I tried your suggestion plus a million other thinks but although it works…

    8 months ago

  • Created a topic, Problem with Search Widget, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "YouTube channel embed", on the site WordPress Support Forums:
    Hi Evan Any progress in that update? :-) Regards Tassos

    1 year ago

  • Posted a reply to "Thumbnails didn't load any more", on the site WordPress Support Forums:
    Guys if you want to fix the thumbnails go to the following directory of the…

    2 years ago

  • Posted a reply to "Latest update breaks", on the site WordPress Support Forums:
    Thanks for your reply as I forgot about the advanced options. Although the previous version…

    3 years ago

  • Posted a reply to "Latest update breaks", on the site WordPress Support Forums:
    Hi, Once I updated it just stopped working all together. It simply does not load…

    3 years ago

  • Created a topic, Latest update breaks, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Cannot update to Ver .0.7.6.5", on the site WordPress Support Forums:
    Hi, I had the same problem but figured out the solution and it worked. You…

    3 years ago

  • Posted a reply to "0.7.6.5 Will not activate", on the site WordPress Support Forums:
    Oops sorry forgot as everyone else had the same problem. Look for the following: wp-content/plugins/connections/includes/class.settings.php…

    3 years ago

  • Posted a reply to "0.7.6.5 Will not activate", on the site WordPress Support Forums:
    Hi, I had the same problem but figured out the solution and it worked. You…

    3 years ago

  • Posted a reply to "Trojan in latest download - Urgent", on the site WordPress Support Forums:
    Hi Clayton Tahnk you for your reply and I agree with your comment as thought…

    3 years ago

  • Created a topic, Trojan in latest download - Urgent, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: BuddyPress Facebook] plugin broke after activating group button", on the site WordPress Support Forums:
    Just for anyone downloading this plugin the error is still there. You can fix it…

    4 years ago