WordPress.org

Profiles

  • Member Since: February 28th, 2015
  • Find me on:
  • Posted a reply to How to set default currency to GBO, on the site WordPress.org Forums:
    Brilliant thank a lot bro!!

    5 months ago

  • Created a topic, How to set default currency to GBO, on the site WordPress.org Forums:
    Hi there I saw that the plugins allows website owner …

    5 months ago

  • Created a topic, Great Job!, on the site WordPress.org Forums:
    Great job! Thank you so much :)

    7 months ago

  • Posted a reply to Doesn’t work on PHP 7.2, on the site WordPress.org Forums:
    Hi I had to downgrade the php to 7.0 But the error was related Function…

    9 months ago

  • Created a topic, Doesn’t work on PHP 7.2, on the site WordPress.org Forums:
    <p>Hi there</p> <p>First of all than…

    9 months ago

  • Created a topic, Validation error: MD5 Hash control failed. Order status changed from Pending pay, on the site WordPress.org Forums:
    Hi There Order status is "Validation error: MD5 Hash…

    2 years ago

  • Posted a reply to Plugin isn’t working – Something is wrong., on the site WordPress.org Forums:
    Hi Andrew Thanks for your feedback. I contacted hosting about the issue and they suggested…

    2 years ago

  • Posted a reply to Plugin isn’t working – Something is wrong., on the site WordPress.org Forums:
    Hi Andrew Tables for PMPro doesn't exist in the database. Do I need to enable…

    2 years ago

  • Posted a reply to Plugin isn’t working – Something is wrong., on the site WordPress.org Forums:
    Hi Andrew Thanks for your reply Yes I did uninstall and delete the plugin and…

    2 years ago

  • Posted a reply to Plugin isn’t working – Something is wrong., on the site WordPress.org Forums:
    Hi Andrew Thanks for your reply Yes I did uninstall and delete the plugin and…

    2 years ago

  • Posted a reply to Plugin isn’t working – Something is wrong., on the site WordPress.org Forums:
    Hi Andrew I have installed the site in a test domain and again tested everything…

    2 years ago

  • Posted a reply to Plugin isn’t working – Something is wrong., on the site WordPress.org Forums:
    Hi Andrew No luck I enabled Wp Debug and tried to recreate a level same…

    2 years ago

  • Posted a reply to Plugin isn’t working – Something is wrong., on the site WordPress.org Forums:
    Hi Andrew No problem at all. I know this can be fixed, just wanted to…

    2 years ago

  • Created a topic, Plugin isn’t working – Something is wrong., on the site WordPress.org Forums:
    Hi There First of all plugin wan't activating (ver 1…

    2 years ago

  • Posted a reply to v3.08 update wipes info, animated gifs not working, on the site WordPress.org Forums:
    Hey Matthew </br> What was the solution </br> I am having same issue </br> 1)…

    2 years ago