WordPress.org

Profiles

tamar

Profile picture of tamar
  • Member Since: October 4th, 2006
  • @tamar on WordPress.org
  • Find me on:

  • Posted a reply to "Thumbnails per page", on the site WordPress Support Forums:
    Ah, I have to retroactively apply them to the older already-created galleries - the change…

    2 weeks ago

  • Created a topic, Thumbnails per page, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Gravatar not working", on the site WordPress Support Forums:
    Thanks - that's fair :) I'm used to my self-hosted solution so I forget that…

    2 weeks ago

  • Posted a reply to "Gravatar not working", on the site WordPress Support Forums:
    @Mark - thanks but that's not open for support anymore: "Hi there! Gravatar support is…

    2 weeks ago

  • Created a topic, Gravatar not working, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Doesn't work on IE11", on the site WordPress Support Forums:
    I did ;) You need it? I will edit it back again. [editedagain].com I added…

    3 weeks ago

  • Posted a reply to "Doesn't work on IE11", on the site WordPress Support Forums:
    No, I do. It's there. It didn't solve the problem.

    3 weeks ago

  • Posted a reply to "Doesn't work on IE11", on the site WordPress Support Forums:
    Nope. :(

    3 weeks ago

  • Posted a reply to "Doesn't work on IE11", on the site WordPress Support Forums:
    sure try it on [edited].com. ;)

    3 weeks ago

  • Posted a reply to "Doesn't work on IE11", on the site WordPress Support Forums:
    I have no idea what to look for (but I can turn on debugging mode).…

    3 weeks ago

  • Posted a reply to "Doesn't work on IE11", on the site WordPress Support Forums:
    Unfortunately it doesn't :(

    3 weeks ago

  • Posted a reply to "LinkedIn support?", on the site WordPress Support Forums:
    no problem, thanks! Glad you have an environment upon which to test.

    1 month ago

  • Posted a reply to "LinkedIn support?", on the site WordPress Support Forums:
    Oh you're right, sorry! Thanks.

    1 month ago

  • Created a topic, LinkedIn support?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Doesn't work on IE11, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Right click > Copy broken on Windows (IE, Edge, and Chrome), on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Why would it display Administrators if I don't have that selected?", on the site WordPress Support Forums:
    Admins aren't included on the list but they are listed. I like the idea of…

    2 months ago

  • Created a topic, Why would it display Administrators if I don't have that selected?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Migration from Django to WordPress, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to ""Could not copy file" no matter what, even with full 777/666 permissions", on the site WordPress Support Forums:
    Solved. It was an issue with my ftp server and passive settings. But no FS_METHOD…

    2 years ago

  • Posted a reply to ""Could not copy file" no matter what, even with full 777/666 permissions", on the site WordPress Support Forums:
    So... I'm still stuck here. And I had someone take a look at this and…

    2 years ago

  • Created a topic, "Could not copy file" no matter what, even with full 777/666 permissions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "ERROR: Could not generate a WordPress export file.", on the site WordPress Support Forums:
    Hey Daniel, are you still around to answer these questions?

    2 years ago

  • Posted a reply to "ERROR: Could not generate a WordPress export file.", on the site WordPress Support Forums:
    eh I'm not rolling back PHP to a previous version. Hope Daniel can fix.

    2 years ago

  • Posted a reply to "ERROR: Could not generate a WordPress export file.", on the site WordPress Support Forums:
    I've been getting this "could not generate WordPress export file" for as long as I…

    2 years ago

  • Posted a reply to "wp-cron not running; no idea why", on the site WordPress Support Forums:
    @esmi - yes, I do that often. But it doesn't kick wp-cron into play, if…

    4 years ago

  • Posted a reply to "wp-cron not running; no idea why", on the site WordPress Support Forums:
    Just restarted the server and scheduled a post. It missed schedule. No mention of cron…

    4 years ago

  • Posted a reply to "wp-cron not running; no idea why", on the site WordPress Support Forums:
    (I'll restart the server and see if I can find out.)

    4 years ago

  • Posted a reply to "wp-cron not running; no idea why", on the site WordPress Support Forums:
    It hasn't been running for a really long time, so I don't even see any…

    4 years ago

  • Posted a reply to "wp-cron not running; no idea why", on the site WordPress Support Forums:
    esmi: it's a 6 year old site but doesn't get substantial traffic. I don't think…

    4 years ago

  • Posted a reply to "HTTP Error 500 (Internal Server Error)", on the site WordPress Support Forums:
    Higher level answer: you probably edited the code in a way that your web server…

    4 years ago

  • Created a topic, wp-cron not running; no idea why, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Weird 404s since the upgrade to 3.1", on the site WordPress Support Forums:
    BUMPING THIS UP. I miss the days when Otto wasn't so busy ;)

    5 years ago

  • Posted a reply to "Weird 404s since the upgrade to 3.1", on the site WordPress Support Forums:
    gah, I'm at a loss to see that this is only happening to me. I…

    5 years ago

  • Posted a reply to "Weird 404s since the upgrade to 3.1", on the site WordPress Support Forums:
    Anyone?

    5 years ago

  • Posted a reply to "Weird 404s since the upgrade to 3.1", on the site WordPress Support Forums:
    Any insights? Here's detail from my access_logs: [01/Mar/2011:18:57:36 -0500] "POST /wp-admin/post.php HTTP/1.1" 404 8921 "http://www.domain.com/wp-admin/post.php?post=ID&action=edit"…

    5 years ago

  • Created a topic, Weird 404s since the upgrade to 3.1, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Why am I getting occasional 404 errors on wp-* files? The files exist., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Plugin that doesn't let comment URLs be added after 30 days?", on the site WordPress Support Forums:
    Oh, and to be clear, I don't mind if URLs are added to the comment…

    6 years ago

  • Posted a reply to "Plugin that doesn't let comment URLs be added after 30 days?", on the site WordPress Support Forums:
    "input a URLs" = input their URL (in the URL box). Sorry :)

    6 years ago

  • Created a topic, Plugin that doesn't let comment URLs be added after 30 days?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Comments are closed, I can't open them - and there are NO universal settings", on the site WordPress Support Forums:
    This is not working and now another one of my posts is having the same…

    6 years ago

  • Posted a reply to "Comments are closed, I can't open them - and there are NO universal settings", on the site WordPress Support Forums:
    Sure, it's techipedia.com. The post in question is now the second post listed. It's fine…

    6 years ago

  • Posted a reply to "Comments are closed, I can't open them - and there are NO universal settings", on the site WordPress Support Forums:
    macmanx, Like I said in my earlier post, there are no universal settings overriding my…

    6 years ago

  • Created a topic, Comments are closed, I can't open them - and there are NO universal settings, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Facebook Share vs. Tweetmeme - choosing display order", on the site WordPress Support Forums:
    Thanks dtsn. I should have mentioned that I did that about 5-6 times. Not only…

    7 years ago

  • Posted a reply to "Aligning TweetMeme and Facebook Share Button", on the site WordPress Support Forums:
    Here's a follow-up question: I want to put them side by side, but I want…

    7 years ago

  • Created a topic, Facebook Share vs. Tweetmeme - choosing display order, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "wierd text...", on the site WordPress Support Forums:
    Someone wrote on the wordpress.com site that they suspect that the pages are hacked: http://en.forums.wordpress.com/topic/possible-hijacked-pages…

    7 years ago

  • Posted a reply to "Last letter of permalink being cut off again with 2.8.2", on the site WordPress Support Forums:
    Shane, yes, thanks - like I asked in the original post, I'm just curious to…

    7 years ago