WordPress.org

Profiles

taco100

Profile picture of taco100
  • Member Since: April 15th, 2012
  • Find me on:

  • Posted a reply to "Breaking load of google font on some pages", on the site WordPress Support Forums:
    Hi Thanks for your quick (as always) reply. You are probably right, maybe there are…

    1 week ago

  • Posted a reply to "Breaking load of google font on some pages", on the site WordPress Support Forums:
    Hi Emre Sorry for jumping into this thread, but same here - fonts problems as…

    1 week ago

  • Created a topic, Simple to use, very fast performance, great suppot, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Plugin doesn't update pages", on the site WordPress Support Forums:
    OK, so I was happy to early, problem came back (or maybe stayed from before,…

    4 weeks ago

  • Posted a reply to "Plugin doesn't update pages", on the site WordPress Support Forums:
    Yes of course. Seems OK now :) Thank you!

    4 weeks ago

  • Posted a reply to "Plugin doesn't update pages", on the site WordPress Support Forums:
    Yes, but Pages not Posts. Didn't tried post

    4 weeks ago

  • Created a topic, Plugin doesn't update pages, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "auto delete cache after editing or updating post don't work?", on the site WordPress Support Forums:
    OK, did, Same problem. (P.S. I'm using Avada theme, saw here somewhere that maybe thing…

    4 weeks ago

  • Posted a reply to "auto delete cache after editing or updating post don't work?", on the site WordPress Support Forums:
    Hi Still happening 4 me Page doesn't update until I remove the V from "Cache…

    4 weeks ago

  • Posted a reply to "Mandrill compatibility error", on the site WordPress Support Forums:
    Hi I also get this message Didn't notice any actual problem thought. Still - it's…

    1 month ago

  • Posted a reply to "Disable plugin update notifications", on the site WordPress Support Forums:
    Thank U for the solution WFMattR I do want to see those issues on the…

    3 months ago

  • Posted a reply to "Disable plugin update notifications", on the site WordPress Support Forums:
    Dear WFSupport First - thanks for a great plugin! I think that you should give…

    3 months ago

  • Posted a reply to "Problems in IE9", on the site WordPress Support Forums:
    Hi Thanks for your very quick reply! I did cleared the cache. Theme & Plugins…

    9 months ago

  • Created a topic, Problems in IE9, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "How to update the links in comments?", on the site WordPress Support Forums:
    Oh, neither in widgets. Please help :(

    9 months ago

  • Created a topic, How to update the links in comments?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, easy, simple, powerfull, on the site WordPress Support Forums

    9 months ago

  • Created a topic, EXCELLENT!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "How to IMPORT forms data?", on the site WordPress Support Forums:
    :-) So simple. The WP import panel didn't say "forms" among the items I can…

    9 months ago

  • Created a topic, How to IMPORT forms data?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, How can I send newsletter every 2/3/4 days?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, The only one that worked for me, on the site WordPress Support Forums

    10 months ago

  • Created a topic, EXCELLENT!, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Very simple, very good!, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Adittional headers "Cc: myemail@gmail.com" doesn't work", on the site WordPress Support Forums:
    OK, I'll check that out with Mandrill. And according to your 'risk' comment - I…

    1 year ago

  • Created a topic, Simple, working as specified, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Adittional headers "Cc: myemail@gmail.com" doesn't work", on the site WordPress Support Forums:
    Sure: (part is in Hebrew..) Form Code: <p>שם (חובה) [text* your-name] דואר אלקטרוני (חובה. יש…

    1 year ago

  • Created a topic, Adittional headers "Cc: myemail@gmail.com" doesn't work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Vertical align problem with different-sized pictures", on the site WordPress Support Forums:
    Amazing. I've donated a cup of coffee :) Thanks again.

    1 year ago

  • Posted a reply to "Vertical align problem with different-sized pictures", on the site WordPress Support Forums:
    Excellent! Changed it to "slide" in the shortcode and it did the trick. I wonder…

    1 year ago

  • Posted a reply to "Vertical align problem with different-sized pictures", on the site WordPress Support Forums:
    Hi Jacob Thanks for the quick reply. I did as you've said, seems as it…

    1 year ago

  • Created a topic, Vertical align problem with different-sized pictures, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Smoooooothi quick, very easy!, powerful, bulletproof, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Simple and super working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How can I remove image counter from slideshow?", on the site WordPress Support Forums:
    Again - So simple. Very good, align=top also did the work! Thank you

    2 years ago

  • Posted a reply to "How can I remove image counter from slideshow?", on the site WordPress Support Forums:
    So Simple :) Thank you Jacob. I have another question - Can I set a…

    2 years ago

  • Created a topic, How can I remove image counter from slideshow?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Missing Admin Content (left menu intact, blank content area)", on the site WordPress Support Forums:
    Hi It probably has something to do with php version. I'm at bluehost with the…

    2 years ago

  • Posted a reply to "Dashboard blank out of the blue (left menu buttons visible)", on the site WordPress Support Forums:
    It probably has something to do with php version. I'm at bluehost with the same…

    2 years ago

  • Posted a reply to "Slideshow not appearing correctly in Chrome", on the site WordPress Support Forums:
    Same here... Great solution jrobie23!

    2 years ago

  • Posted a reply to "How to make Responsive wider?", on the site WordPress Support Forums:
    Thanks! I'll try (although I'm not a big technician...)

    3 years ago

  • Created a topic, How to make Responsive wider?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WP admin RTL layout problem, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "NextGen slideshow won't work with IE 9", on the site WordPress Support Forums:
    Hi I have tried the second option, and when discovered more bugs I gave up.…

    4 years ago

  • Posted a reply to "NextGen slideshow won't work with IE 9", on the site WordPress Support Forums:
    Dear geaves I CAN see the galleries at you website. I've upgraded to latest plugin…

    4 years ago

  • Posted a reply to "NextGen slideshow won't work with IE 9", on the site WordPress Support Forums:
    Now I see it's also on IE8! What is the cause for the problem? Am…

    4 years ago

  • Created a topic, NextGen slideshow won't work with IE 9, on the site WordPress Support Forums

    4 years ago