Profiles

  • Member Since: February 20th, 2018
  • Find me on:
  • Posted a reply to New template “applied” blocks missing when editing, on the site WordPress.org Forums:
    no plugins. and apparently i can't add any screenshots at this point. but it's pretty…

  • Posted a reply to Static Homepage only shows Hello World, on the site WordPress.org Forums:
    i am having a similiar problem. I create a new template then apply it to…

  • Posted a reply to Live and Editing View look different, on the site WordPress.org Forums:
    I have a similar problem (posted in this forum as "New template “applied” blocks missing…

  • Created a topic, Template “applied” but not when editing page, on the site WordPress.org Forums:
    WP 5.9.2 No plugins installed. Using Twenty Twenty-two…

  • Posted a reply to How to change logo?, on the site WordPress.org Forums:
    I was using a caching plugin that took away that function for me. I'd suggest…

  • Created a topic, breaks Site Logo block, on the site WordPress.org Forums:
    I've reported this to LS Tech. Activating this plugin…

  • Created a topic, breaks Site Logo block, on the site WordPress.org Forums:
    I've reported this to LS Tech. Activating this plugin…

  • Posted a reply to How to change heading font family?, on the site WordPress.org Forums:
    same problem exists for non-WP-developed themes. the message "make your site look exactly like you…

  • Posted a reply to Site logo block, on the site WordPress.org Forums:
    does this help? i tried an experiment that seems to work.

  • Created a topic, Site Logo – kludgy workaround, on the site WordPress.org Forums:
    Assigning or changing the Site Logo within any of the …

  • Posted a reply to Managing FSE templates, on the site WordPress.org Forums:
    i did learn from Jamie Marsland on YT that to create a new template, you…

  • Created a topic, Managing FSE templates, on the site WordPress.org Forums:
    I love FSE, templates, etc. However, the inability to …

  • Posted a reply to Query Loop Pagination, on the site WordPress.org Forums:
    I've asked the same thing elsewhere. I'm guessing this block was in beta but hasn't…

  • Posted a reply to Latest Update Breaks Website (17-Aug-21), on the site WordPress.org Forums:
    they say it's fixed, but i'm having all kinds of problems. sometimes it will work…

  • Created a topic, the plugin seems to be broken, on the site WordPress.org Forums:
    I'm using WP 5.8 & the plugin fails in various way…

  • Created a topic, the plugin seems to be broken, on the site WordPress.org Forums:
    had published a podcast episode successfully, but then…

  • Created a topic, hide option keeps deselecting, on the site WordPress.org Forums:
    i check the option; title hides. later, the title is s…

  • Posted a reply to accordion block – changing the text, on the site WordPress.org Forums:
    i don't seem to be able to add images

  • Created a topic, accordion block – changing the text, on the site WordPress.org Forums:
    i can find no way to change "Accordion Text" to my act…

  • Created a topic, simple “relational” database, on the site WordPress.org Forums:
    i want to create a simple database that connects (a) a…

  • Created a topic, total fail, on the site WordPress.org Forums:
    auto-approves despite setting to admin review. instruc…

  • Posted a reply to no Gutenberg on any homepage, on the site WordPress.org Forums:
    up-to-date Safari (primary) & Firefox (to double-check). same problem with both browsers; not a browser…

  • Posted a reply to no Gutenberg on any homepage, on the site WordPress.org Forums:
    i had very few plugins running, but disabled all. no change. Health Check came up…

  • Created a topic, no Gutenberg on any homepage, on the site WordPress.org Forums:
    latest WP5 on a Mac (fully updated). Gutenberg works …