WordPress.org

Profiles

Tara

Profile picture of Tara
  • Member Since: November 29th, 2009
  • Find me on:

  • Posted a reply to "Visual editor blank (not even white text) after upgrade to 4.2.1", on the site WordPress Support Forums:
    @bengineer, Please start your own thread. That way you stand a good chance of getting…

    2 hours ago

  • Posted a reply to "Visual editor blank (not even white text) after upgrade to 4.2.1", on the site WordPress Support Forums:
    try reviewing: https://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors

    2 hours ago

  • Posted a reply to "Problem inserting images into Comments.", on the site WordPress Support Forums:
    You are using 4.2.2 However, that plugin's page indicates: Compatible up to: 4.0.5 Last Updated:…

    2 hours ago

  • Posted a reply to "Comment is awaiting moderation will NOT go away no matter what i do", on the site WordPress Support Forums:
    Glad disqus is working fine :)

    3 hours ago

  • Posted a reply to "Photos come up as black boxes", on the site WordPress Support Forums:
    I want to make sure I understand it. are you saying the photos work on…

    3 hours ago

  • Posted a reply to "Comment is awaiting moderation will NOT go away no matter what i do", on the site WordPress Support Forums:
    No sorry, the site is a live site with affiliate earnings on the line. No…

    3 hours ago

  • Posted a reply to "Woocommerce - products missing from category page", on the site WordPress Support Forums:
    try the designated support sub-forum of the Woocommerce: http://wordpress.org/support/plugin/woocommerce

    3 hours ago

  • Posted a reply to "Website won't publish.", on the site WordPress Support Forums:
    https://wordpress.org/search/The+site+is+under+development?forums=1

    4 hours ago

  • Posted a reply to "Password protection on page not working", on the site WordPress Support Forums:
    Password protect post/page: This is built into WordPress. Just put in a password when creating…

    4 hours ago

  • Posted a reply to "500 Internal Serve Error", on the site WordPress Support Forums:
    Internal server errors (error 500) are often caused by plugin or theme function conflicts, so…

    4 hours ago

  • Posted a reply to "Password Protected Page - Text Change", on the site WordPress Support Forums:
    Have you tried editing it in the dashboard with the admin account?

    4 hours ago

  • Posted a reply to "transferring images to self hosted website", on the site WordPress Support Forums:
    see if info here helps point you in the right direction: https://wordpress.org/support/topic/how-do-i-transfer-images-from-wordpresscom-to-a-custom-hosted-site?replies=22

    4 hours ago

  • Posted a reply to "WordPress htaccess keeps changes weekly", on the site WordPress Support Forums:
    Once you have the right code in your .htaccess file, try chmoding it to 644

    5 hours ago

  • Posted a reply to "Comment is awaiting moderation will NOT go away no matter what i do", on the site WordPress Support Forums:
    Can I see your site WITH ALL plugins off and the Twenty Fifteen theme on?

    5 hours ago

  • Posted a reply to "Comment is awaiting moderation will NOT go away no matter what i do", on the site WordPress Support Forums:
    Let's try this: First try resetting the plugins folder by FTP. And with resetting of…

    5 hours ago

  • Posted a reply to "Error code on wp-commerce", on the site WordPress Support Forums:
    your "wp-e-commerce" plugin seems to be the issue. Try deleting/renaming that plugin's folder via FTP…

    5 hours ago

  • Posted a reply to "Comment field not showing up in post", on the site WordPress Support Forums:
    First deactivate ALL plugins and then with all plugins deactivated, try switching to the default…

    5 hours ago

  • Posted a reply to "I've been hacked, cannot find infection", on the site WordPress Support Forums:
    did you run http://sitecheck.sucuri.net/scanner/? what's the sucuri report?

    6 hours ago

  • Posted a reply to "WordPress htaccess keeps changes weekly", on the site WordPress Support Forums:
    @mike has offered you good suggestion to discuss the issue with them. Meanwhile try: -…

    6 hours ago

  • Posted a reply to "Home Page Latest Post Not Showing Unless I hit refresh", on the site WordPress Support Forums:
    - Check the error logs on your server for a more specific error message. If…

    6 hours ago

  • Posted a reply to "Fresh installation only partly working", on the site WordPress Support Forums:
    - Check the error logs on your server for a more specific error message. If…

    13 hours ago

  • Posted a reply to "duplicate page for category", on the site WordPress Support Forums:
    See if info in this thread helps: https://wordpress.org/support/topic/duplicate-category-pages?replies=10

    13 hours ago

  • Posted a reply to "Menu option not appearing", on the site WordPress Support Forums:
    Glad to know it :)

    13 hours ago

  • Posted a reply to "Posts show when I'm logged in only", on the site WordPress Support Forums:
    you are welcome :)

    13 hours ago

  • Posted a reply to "Too many redirects error after updating theme", on the site WordPress Support Forums:
    try that theme's designated support sub-forum: https://wordpress.org/support/theme/graphene

    24 hours ago

  • Posted a reply to "Remove/hide page title from all pages", on the site WordPress Support Forums:
    see if info in this thread points you in the right direction: http://wordpress.stackexchange.com/questions/9718/hide-page-title-in-wordpress-3-0

    1 day ago

  • Posted a reply to "Header widget area", on the site WordPress Support Forums:
    try reviewing: http://codex.wordpress.org/WordPress_Widgets http://codex.wordpress.org/WordPress_Widgets

    1 day ago

  • Posted a reply to "Missing Features", on the site WordPress Support Forums:
    Try your theme's designated support sub-forum: https://wordpress.org/support/theme/catch-flames

    1 day ago

  • Posted a reply to "Getting this error after installing new wp theme", on the site WordPress Support Forums:
    - your healthy "healthy-wp" theme seems to be the issue. - first, try switching to…

    1 day ago

  • Posted a reply to "login from email", on the site WordPress Support Forums:
    - for questions related to WP-members, please try that plugin's designated support sub-forum: http://wordpress.org/support/plugin/wp-members -…

    1 day ago

  • Posted a reply to "Need email address me@myWordPressDomainName.com", on the site WordPress Support Forums:
    - to get email address, please talk to your hosting provider. I purchased the Premium…

    1 day ago

  • Posted a reply to "How to change text box color", on the site WordPress Support Forums:
    You are welcome :)

    1 day ago

  • Posted a reply to "login from email", on the site WordPress Support Forums:
    - Are using a plugin for what you have described? Yes? Plugin Name? - What…

    1 day ago

  • Posted a reply to "please", on the site WordPress Support Forums:
    check this plugin and see if it can work for you: https://wordpress.org/plugins/easy-quiz-wp-exam-testing/

    1 day ago

  • Posted a reply to "How to change text box color", on the site WordPress Support Forums:
    There are many tools available for this kind of CSS work, for example: - Firefox…

    1 day ago

  • Posted a reply to "Step 4: unable to visit local site (mac)", on the site WordPress Support Forums:
    @cablek, Please start your own thread. That way you stand a good chance of getting…

    1 day ago

  • Posted a reply to "Jet pack site_inaccessible problem ! need solution", on the site WordPress Support Forums:
    Try the designated support sub-forum of Jetpack: http://wordpress.org/support/plugin/jetpack

    1 day ago

  • Posted a reply to "Tagline showing up twice.....", on the site WordPress Support Forums:
    What theme are you using?

    1 day ago

  • Posted a reply to "подскажите", on the site WordPress Support Forums:
    These are English language forums. Alternatively, use WP support forum in your language.

    1 day ago

  • Posted a reply to "Big problem: No content matched your request", on the site WordPress Support Forums:
    - There is no such theme in the WP official theme repo: https://wordpress.org/themes/search/WP-Simple/ - you'll…

    1 day ago

  • Posted a reply to "Can't Log In", on the site WordPress Support Forums:
    Try manually resetting your plugins (no Dashboard access required). If that resolves the issue, reactivate…

    1 day ago

  • Posted a reply to "Big problem: No content matched your request", on the site WordPress Support Forums:
    What theme are you using?

    1 day ago

  • Posted a reply to "New to wordpress", on the site WordPress Support Forums:
    whats the difference between wordpress.org , and wordpress.com? https://en.support.wordpress.com/com-vs-org/

    1 day ago

  • Posted a reply to "duplicate page for category", on the site WordPress Support Forums:
    What is going to happen when I enable every thing again? Same issue may happen…

    1 day ago

  • Posted a reply to "Menu option not appearing", on the site WordPress Support Forums:
    Tutorial: http://justintadlock.com/archives/2010/06/01/goodbye-headaches-hello-menus WordPress Navigation Menu Generator

    2 days ago

  • Posted a reply to "Catch Box Slider causing javascript error", on the site WordPress Support Forums:
    Try that theme's designated support sub-forum: https://wordpress.org/support/theme/catch-box

    2 days ago

  • Posted a reply to "Menu option not appearing", on the site WordPress Support Forums:
    try reviewing: https://codex.wordpress.org/Navigation_Menus https://codex.wordpress.org/Pages

    2 days ago

  • Posted a reply to "Widget stuck at particular point when dragging to bottom", on the site WordPress Support Forums:
    Glad to know you got it sorted :)

    2 days ago

  • Posted a reply to "Menu option not appearing", on the site WordPress Support Forums:
    What theme are you using?

    2 days ago

  • Posted a reply to "duplicate page for category", on the site WordPress Support Forums:
    - have you tried deactivating ALL (yes all) plugins temporarily to see if this resolves…

    2 days ago