WordPress.org

Profiles

Szyam

Profile picture of Szyam
  • Member Since: November 8th, 2012
  • @szyam on WordPress.org
  • Find me on:

  • Created a topic, Getting whitescreened with CPT UI errors, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to How to remove shipping amount as line-item in PayPal?, on the site WordPress Support Forums:
    Unfortunately, after sending in a few requests, I've yet to hear an answer. I believe…

    10 months ago

  • Created a topic, Issues with Relationship Fields, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Significantly optimize, on the site WordPress Support Forums:
    Those are both great options. Thanks!

    1 year ago

  • Created a topic, Significantly optimize, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to WooCommerce recently stopped sending download links email, on the site WordPress Support Forums:
    Thanks for the reply! Ill look into that.

    1 year ago

  • Posted a reply to WooCommerce recently stopped sending download links email, on the site WordPress Support Forums:
    It was "pending".

    1 year ago

  • Created a topic, WooCommerce recently stopped sending download links email, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to remove shipping amount as line-item in PayPal?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to wp_is_mobile() native function not working correctly with w3tc, on the site WordPress Support Forums:
    I just ran into this too. And it does make sense, unfortunately. W3 is caching…

    1 year ago

  • Posted a reply to Stuck at Restoring database..., on the site WordPress Support Forums:
    Having the same issue. Dropbox link is a 404 too

    1 year ago

  • Posted a reply to Infinite scroll "jumps back" hiding posts., on the site WordPress Support Forums:
    I had this issue in my theme, it was due to the container displaying the…

    1 year ago

  • Posted a reply to repeater template not editable, on the site WordPress Support Forums:
    Hello, I wanted to follow up with this. I have a site that is using…

    1 year ago

  • Posted a reply to Not loading, throwing error, on the site WordPress Support Forums:
    OK, my bad... I uploaded the new plugin the receiving site as well and all…

    2 years ago

  • Posted a reply to Not loading, throwing error, on the site WordPress Support Forums:
    Yes and know, the export screen is no longer just spinning. It was able to…

    2 years ago

  • Created a topic, Not loading, throwing error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Site Export Just "Hanging", on the site WordPress Support Forums:
    I'm experiencing this chrome. Should I try the available download you've mentioned or is there…

    2 years ago

  • Created a topic, Error messages not displaying correctly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin throwing undefined errors, on the site WordPress Support Forums

    2 years ago

  • Created a topic, omg so easy, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to problem with .on( 'ready post-load' in the sharing part, on the site WordPress Support Forums:
    I'm noticing this as well. I'd prefer to load jQuery in footer, can Jetpack scripts…

    2 years ago

  • Posted a reply to email and website fields not showing up in loop, on the site WordPress Support Forums:
    Also, I entered them through the admin. I'm not seeing a permission box? Although that…

    2 years ago

  • Posted a reply to email and website fields not showing up in loop, on the site WordPress Support Forums:
    Sorry about that, I didn't see your reply. I'm using [testimonials per_page="10"] Are there shortcodes…

    2 years ago

  • Created a topic, email and website fields not showing up in loop, on the site WordPress Support Forums

    2 years ago

  • Created a topic, email and website fields not showing up in loop, on the site WordPress Support Forums

    2 years ago

  • Created a topic, list more than 1 testimonial via the widget, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Display multiple testimonials via widget, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to This is the best WordPress + Email plugin yet, on the site WordPress Support Forums:
    Just read about this! I've installed jetpack a couple times just for the Subscribe module.…

    2 years ago

  • Posted a reply to update_usermeta is deprecated, on the site WordPress Support Forums:
    hey @joshheppner , this is an example that I'm using: <?php $contributor_id = get_the_author_meta('ID'); //…

    2 years ago

  • Created a topic, Best Ive Used, on the site WordPress Support Forums

    2 years ago

  • Created a topic, update_usermeta is deprecated, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Jetpack Carousel Not Working, on the site WordPress Support Forums:
    I'm a little late here but ran into this problem and also found a way…

    2 years ago

  • Created a topic, How to remove all custom gallery so I can use another plugin?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Hatch, native gallery Lightbox captions, on the site WordPress Support Forums:
    Hey, I'm also trying to do this. I'd rather use Jetpack gallery (slides better on…

    2 years ago

  • Posted a reply to Global Settings, on the site WordPress Support Forums:
    Actually, I found how to do most of the Global stuff from the filter-list.php. One…

    2 years ago

  • Created a topic, Global Settings, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Uninstall impossible!, on the site WordPress Support Forums:
    I'm having a similar situation. I made a few edits to W# the other day,…

    2 years ago

  • Created a topic, syntax for omitting pages from being cached, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Event booking submission says "Trying to perform an illegal action.", on the site WordPress Support Forums:
    Hello. Wondering if any answers have been found regarding this issue? This has been happening…

    3 years ago

  • Created a topic, [Theme: _s] When commenting out an include, like get_sidebar(), getting error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to When deleting images in gallery and adding new, the thumbnail is no longer being, on the site WordPress Support Forums:
    OK thanks. I had to remove the shortcode, and re-add the album from the page…

    3 years ago

  • Posted a reply to When deleting images in gallery and adding new, the thumbnail is no longer being, on the site WordPress Support Forums:
    Hmmm, I'm sorry, where do you add a new preview image for gallery? I was…

    3 years ago

  • Posted a reply to When deleting images in gallery and adding new, the thumbnail is no longer being, on the site WordPress Support Forums:
    http://comicconpermits.com/gallery is the site.

    3 years ago

  • Posted a reply to When deleting images in gallery and adding new, the thumbnail is no longer being, on the site WordPress Support Forums:
    I've tried rebuilding thumbnails and clearing image cache.

    3 years ago

  • Created a topic, When deleting images in gallery and adding new, the thumbnail is no longer being, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to links to files are correct but still showing a 404, on the site WordPress Support Forums:
    Yea I looked at that but didn't gather any info from it that helped. However,…

    3 years ago

  • Created a topic, links to files are correct but still showing a 404, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Pagination problems with Custom Post Type., on the site WordPress Support Forums:
    Well I spoke slightly too soon. The numbered pagination was working accordingly, ie: clicking on…

    3 years ago

  • Posted a reply to Pagination problems with Custom Post Type., on the site WordPress Support Forums:
    Apparently some of my previous code worked when I replaced the 'paged' with 'page'. I've…

    3 years ago

  • Posted a reply to Pagination problems with Custom Post Type., on the site WordPress Support Forums:
    Hey keesiemeijer, this code has got me further. The 'Page' vs 'Paged' thing was something…

    3 years ago