WordPress.org

Profiles

  • Member Since: December 3rd, 2013
  • Find me on:
  • Posted a reply to Blocks “Add media” for posts and pages, on the site WordPress.org Forums:
    Thanks for the fast reply. I have no "media" plugins installed and WP is still…

    2 months ago

  • Created a topic, Blocks “Add media” for posts and pages, on the site WordPress.org Forums:
    Hello, I got this nasty bug since a while, and after …

    2 months ago

  • Posted a reply to Some IPs are not redirected, on the site WordPress.org Forums:
    Hello, Email sent to the support team. No, redirect on first visit is not enabled.…

    2 months ago

  • Posted a reply to Some IPs are not redirected, on the site WordPress.org Forums:
    Hello again, I got again an IP (from Benin) that is correctly detected, but one…

    2 months ago

  • Posted a reply to v4.8.3 : googlebot still logged, on the site WordPress.org Forums:
    Thanks Jason for your analysis. I also suspected the "media partners" of Google to scrap…

    2 months ago

  • Posted a reply to v4.8.3 : googlebot still logged, on the site WordPress.org Forums:
    Hello, Here is the full Apache line for one of the first visits of 11…

    2 months ago

  • Posted a reply to v4.8.3 : googlebot still logged, on the site WordPress.org Forums:
    Hi Jason, I extracted my googlebot visites from yesterday 11 July from the raw access…

    2 months ago

  • Posted a reply to v4.8.3 : googlebot still logged, on the site WordPress.org Forums:
    Bad news. I updated yesterday to the latest plugin version, and the log is still…

    2 months ago

  • Created a topic, Some IPs are not redirected, on the site WordPress.org Forums:
    Hello, I have been using this plugin for 1 or 2 weeks…

    2 months ago

  • Posted a reply to v4.8.3 : googlebot still logged, on the site WordPress.org Forums:
    Thanks Jason for the fast reply. I will wait for the official update, test and…

    2 months ago

  • Created a topic, v4.8.2 : googlebot still logged, on the site WordPress.org Forums:
    googlebot is back. This is the entry log 66.249.92.70…

    2 months ago

  • Posted a reply to SCREEN OPTIONS doesn’t open, on the site WordPress.org Forums:
    I confirm. 4.8.3 fixed the bug of the Screen Options. Good job :-) Thanks.

    3 months ago

  • Posted a reply to SCREEN OPTIONS doesn’t open, on the site WordPress.org Forums:
    Same bug for me. It is due to this plugin. Only happens on the admin…

    3 months ago

  • Posted a reply to Form focus not reset to top, on the site WordPress.org Forums:
    Yes I know. I did a fix in the JS code.

    5 months ago

  • Posted a reply to Googlebot is still not filtered, on the site WordPress.org Forums:
    I confirm. I see not the regular googlebot anymore, except the mobile device. I have…

    5 months ago

  • Posted a reply to Googlebot is still not filtered, on the site WordPress.org Forums:
    - Upgrade went fine on my 4.9.9 WP + php 7.2 : no website crash…

    5 months ago

  • Posted a reply to Googlebot is still not filtered, on the site WordPress.org Forums:
    Hi Jason, Thanks for the update. I will install it now on one of my…

    5 months ago

  • Created a topic, Social share links cannot be edited, on the site WordPress.org Forums:
    The plugin offers 4 social share links: facebook, twit…

    5 months ago

  • Created a topic, Form focus not reset to top, on the site WordPress.org Forums:
    Hello, This plugin is still working very good on late…

    5 months ago

  • Posted a reply to Googlebot is still not filtered, on the site WordPress.org Forums:
    Merci ! Good to see you back in business! Didier.

    5 months ago

  • Posted a reply to The Ignore Bots option does not work, on the site WordPress.org Forums:
    Same for me !

    5 months ago

  • Created a topic, Googlebot is still not filtered, on the site WordPress.org Forums:
    Googlebot for example is still logged, even in client …

    5 months ago

  • Created a topic, Comma in download title : title is cut off in email, on the site WordPress.org Forums:
    Hello, I observed that when a download title contains…

    5 months ago

  • Created a topic, The best !, on the site WordPress.org Forums:
    Ha. This plugin protects me from text stealing. Works …

    5 months ago

  • Posted a reply to google.bot, on the site WordPress.org Forums:
    Same here. Googlebot is still tracked, even if I work in "client mode" and "ignore…

    5 months ago

  • Created a topic, Some fields cannot be translated, on the site WordPress.org Forums:
    I have started translating the frontend in French, and…

    6 months ago

  • Created a topic, Translation template is not fully configured, on the site WordPress.org Forums:
    Loco translate gives a warning for this plugin: Addit…

    6 months ago

  • Posted a reply to Polylang compatible?, on the site WordPress.org Forums:
    Hello, I installed the latest versions, and it seems to be working fine with Polylang.…

    6 months ago

  • Posted a reply to Filename characters encoded improperly, on the site WordPress.org Forums:
    The solution still holds. My "-" was not a regular character, so it was messed…

    6 months ago

  • Posted a reply to EBD is officially dead – what else is there?, on the site WordPress.org Forums:
    Strange, it works fine for me since the beginning. I have found no other alternative…

    6 months ago

  • Posted a reply to Conflict with preloader animation, on the site WordPress.org Forums:
    Sure, I understand. We can close this ticket for the time being. Thanks for your…

    6 months ago

  • Posted a reply to Multilanguage?, on the site WordPress.org Forums:
    Thanks for the reply. I imagine that you can develop English and french intents, all…

    6 months ago

  • Posted a reply to Translate email text strings, on the site WordPress.org Forums:
    *bump*

    6 months ago

  • Posted a reply to Filename characters encoded improperly, on the site WordPress.org Forums:
    *bump*

    6 months ago

  • Created a topic, Multilanguage?, on the site WordPress.org Forums:
    Hello, I have defined a new skill using the English l…

    6 months ago

  • Posted a reply to Conflict with preloader animation, on the site WordPress.org Forums:
    Hi Harish, Currently, I have no public download links with the preloader, as I am…

    6 months ago

  • Posted a reply to No access page : how to simulate?, on the site WordPress.org Forums:
    Thanks Harish the for the explanation. Understood now.

    6 months ago

  • Posted a reply to Conflict with preloader animation, on the site WordPress.org Forums:
    Hello, I disabled the x-sendfile header, and no change. A new page is still opened…

    6 months ago

  • Posted a reply to No access page : how to simulate?, on the site WordPress.org Forums:
    Hi Harish, Let me simplify: 1. as said in post #1, all my downloads are…

    6 months ago

  • Posted a reply to No access page : how to simulate?, on the site WordPress.org Forums:
    Hi Harish, But what does this mean "not have permission"? What permissions are you talking…

    6 months ago

  • Posted a reply to Conflict with preloader animation, on the site WordPress.org Forums:
    Hi Harish, Nop, I am using default settings, so the "redirect to file" is not…

    6 months ago

  • Created a topic, Conflict with preloader animation, on the site WordPress.org Forums:
    Hello, On my website & theme, there is a page pre…

    6 months ago

  • Posted a reply to Remove Download Monitor Plugin, on the site WordPress.org Forums:
    Don't agree. I started using it since one week and it works right out of…

    6 months ago

  • Posted a reply to [file_name] is automatically lower-cased, on the site WordPress.org Forums:
    Tested and code fix works fine. The filename is not lowercase anymore. Super thanks! Didier.

    6 months ago

  • Posted a reply to Filename characters encoded improperly, on the site WordPress.org Forums:
    Tested..different now but still not good. My french text : Le copyright – une... Link…

    6 months ago

  • Posted a reply to Filename characters encoded improperly, on the site WordPress.org Forums:
    Super Johan, I will try this out and let you know ! I didn't know…

    6 months ago

  • Posted a reply to [file_name] is automatically lower-cased, on the site WordPress.org Forums:
    Yes, I have the same bug. This must be fixed ASAP. Thanks, Didier.

    6 months ago

  • Posted a reply to Filename characters encoded improperly, on the site WordPress.org Forums:
    Yes, I have the same problem. The filename is badly displayed in the email that…

    6 months ago

  • Posted a reply to Polylang compatible?, on the site WordPress.org Forums:
    Hello, I installed the latest version and everything seems to be working fine. I can…

    6 months ago

  • Posted a reply to Translate email text strings, on the site WordPress.org Forums:
    Additional info: I saw some other harcoded text strings in the php code (ouch!): *…

    6 months ago