WordPress.org

Profiles

  • Member Since: December 3rd, 2013
  • Find me on:
  • Posted a reply to Google Bot, on the site WordPress.org Forums:
    I have the same problem since this week (only a warning). Why Google is following…

    1 day ago

  • Created a topic, Best quote plugin, on the site WordPress.org Forums:
    I tried a couple of quote plugins, and this one is the…

    5 days ago

  • Posted a reply to Can we have an update or validation with latest WP5.5?, on the site WordPress.org Forums:
    Great ! Much appreciated. Thanks, Didier.

    5 days ago

  • Posted a reply to Add new schema helper has issues with the conditions/placer, on the site WordPress.org Forums:
    Info: The latest version has fixed the wizard selection problem. Many thanks ! Didier.

    2 weeks ago

  • Posted a reply to Can we have an update or validation with latest WP5.5?, on the site WordPress.org Forums:
    :-) I use it on WP5.4 for now, and no issues to report. Thanks for…

    2 weeks ago

  • Posted a reply to Can we have an update or validation with latest WP5.5?, on the site WordPress.org Forums:
    No issue Adam. Just this message "not tested with the 3 latest versions blablabla" is…

    2 weeks ago

  • Created a topic, Can we have an update or validation with latest WP5.5?, on the site WordPress.org Forums:
    Hello, Could we have an update of this plugin, or at …

    2 weeks ago

  • Created a topic, Add Media: images cannot be selected to insert into a post, on the site WordPress.org Forums:
    Hi, I have the same problem as logged by someone else…

    2 weeks ago

  • Posted a reply to Plugin load order cannot be changed, on the site WordPress.org Forums:
    Hello, Thanks for the reply. I will have to keep this plugin on the top,…

    2 weeks ago

  • Posted a reply to Plugin load order cannot be changed, on the site WordPress.org Forums:
    Thanks for replying. Allow me to challenge your arguments. 1. I have another "Redirection" plugin…

    2 weeks ago

  • Posted a reply to Grayed out images, on the site WordPress.org Forums:
    Hi, I have the same problem: WP: 4.9.8 Plugin version: 1.9.48 Problem: trying to add…

    2 weeks ago

  • Created a topic, [WordPress Block and Stop Bad Bots Plugin StopBadBots] Yandex bot not blocked, on the site WordPress.org Forums:
    Hello, A strange thing with v6.10. All Yandex bots sho…

    3 weeks ago

  • Created a topic, Plugin load order cannot be changed, on the site WordPress.org Forums:
    Hello, As I have several security plugins installed, …

    3 weeks ago

  • Posted a reply to Demo? Screenshots? Features, on the site WordPress.org Forums:
    Thanks for the update !

    3 weeks ago

  • Created a topic, Excellent, on the site WordPress.org Forums:
    This is a must-have plugin for WordPress. It is quite …

    3 weeks ago

  • Posted a reply to Add new schema helper has issues with the conditions/placer, on the site WordPress.org Forums:
    Hi Sanjeev, So I am trying this with Firefox. The problem is only with the…

    3 weeks ago

  • Posted a reply to email-before-download-db.php on line 56 err, on the site WordPress.org Forums:
    Hi, See my post a bit below on the same error. The fix is provided.…

    4 weeks ago

  • Created a topic, Add new schema helper has issues with the conditions/placer, on the site WordPress.org Forums:
    Hello, Each time when I want to add a new schema type…

    4 weeks ago

  • Posted a reply to Button color change?, on the site WordPress.org Forums:
    ah..I am not able to tell you why it is not working. Each site is…

    4 weeks ago

  • Posted a reply to Button color change?, on the site WordPress.org Forums:
    yes..your class is "button" instead of "cn-button". Strange. In your style.css, you can define your…

    4 weeks ago

  • Posted a reply to Button color change?, on the site WordPress.org Forums:
    My html on the "yes" button <a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap btGradient btFormButton"…

    4 weeks ago

  • Posted a reply to Blocks when Tested, but Not Blocking Bad Bots, on the site WordPress.org Forums:
    aha..PetalBot. This is one is obeying nothing, and I have several security plugins in place.

    4 weeks ago

  • Created a topic, Honeypot for bad bots !, on the site WordPress.org Forums:
    Yeah..this honeypot attract all nasty bots that are no…

    4 weeks ago

  • Posted a reply to Button color change?, on the site WordPress.org Forums:
    ok. 1. see what class you need to change? .cn-button.bootstrap:nth-child(3) is a bit strange for…

    4 weeks ago

  • Posted a reply to Button color change?, on the site WordPress.org Forums:
    No, not the class name as the plugin is not taking it. You add it…

    4 weeks ago

  • Posted a reply to Button color change?, on the site WordPress.org Forums:
    Great. A small CSS custo and the trick is done. Only one class is enough…

    1 month ago

  • Posted a reply to Button color change?, on the site WordPress.org Forums:
    aaahh..a CSS hack. I thought that we had a code hack so that the settings…

    1 month ago

  • Created a topic, Demo? Screenshots? Features, on the site WordPress.org Forums:
    Hello, Please describe what this plugin is doing? How…

    1 month ago

  • Created a topic, Bot 404 exceed is not blocked, on the site WordPress.org Forums:
    Hello, I block nasty bots that are searching for too …

    1 month ago

  • Posted a reply to Button color change?, on the site WordPress.org Forums:
    Don't know, so let's look for another one. They don't seem to care about their…

    1 month ago

  • Posted a reply to v1.17.3: not able to deactivate, on the site WordPress.org Forums:
    Hi, I dropped the folder, installed v1.19.1, and still unable to deactivate the plugin. Really…

    1 month ago

  • Posted a reply to v1.17.3: not able to deactivate, on the site WordPress.org Forums:
    Hi, For info, with latest version 1.19.1, I am still not able to disable the…

    1 month ago

  • Posted a reply to Button color change?, on the site WordPress.org Forums:
    *bump* Can we have acknowledgement that this request will be taken into account or not?…

    1 month ago

  • Posted a reply to Adding Blackhole Rule to Generated robots.txt file, on the site WordPress.org Forums:
    yes yes yes please please. I have other stuff generated in my robots.txt file, so…

    1 month ago

  • Posted a reply to “Book” type: some Google required properties missing, on the site WordPress.org Forums:
    Many thanks! Didier.

    1 month ago

  • Created a topic, “Book” type: some Google required properties missing, on the site WordPress.org Forums:
    Hi, Thanks for this plugin to start with! I am using…

    1 month ago

  • Posted a reply to Missing some records in the 404 error log, on the site WordPress.org Forums:
    Thanks for the reply. Didier.

    1 month ago

  • Created a topic, Missing some records in the 404 error log, on the site WordPress.org Forums:
    Hi, I have Slimstat Analytics installed to see all my…

    1 month ago

  • Created a topic, Support of FAQ plugin “10WebFAQ”, on the site WordPress.org Forums:
    Hello, I am using the plugin "FAQ WD" (now called 10W…

    2 months ago

  • Created a topic, Recommended, on the site WordPress.org Forums:
    I switched from "Schema plugin" to this one, as it sup…

    2 months ago

  • Posted a reply to Translating WP Last Modified Info with WPML, on the site WordPress.org Forums:
    *bump*

    2 months ago

  • Posted a reply to Book: how does the autofetch work?, on the site WordPress.org Forums:
    OK thanks for replying. I will try it out now for Woocommerce products. Didier.

    2 months ago

  • Posted a reply to Book: how does the autofetch work?, on the site WordPress.org Forums:
    Hello, Thanks for the reply. I am planning to add my book today via Woocommerce…

    2 months ago

  • Created a topic, Book: how does the autofetch work?, on the site WordPress.org Forums:
    Hello, Till now, I have been using the standard schem…

    2 months ago

  • Posted a reply to Site Health issues (REST API + curl error 28), on the site WordPress.org Forums:
    Hi @slider521, Yeah, the provider wanted me to contact them via support to give them…

    2 months ago

  • Posted a reply to button color, on the site WordPress.org Forums:
    Same for me ! Didier.

    2 months ago

  • Posted a reply to Button color change?, on the site WordPress.org Forums:
    Same for me. Adding extra classes for the button are not taking into account. FIX…

    2 months ago

  • Posted a reply to I don’t see countries anymore, on the site WordPress.org Forums:
    The patch mentioned by Toxicum works perfectly ! Didier.

    2 months ago

  • Posted a reply to Site Health issues (REST API + curl error 28), on the site WordPress.org Forums:
    *bump*

    2 months ago

  • Posted a reply to Translating WP Last Modified Info with WPML, on the site WordPress.org Forums:
    Idem. When translating the plugin in another language via Loco Translate, the text "last updated…

    2 months ago