WordPress.org

Profiles

SweetPweb

  • Member Since: November 17th, 2012
  • @sweetpweb on WordPress.org
  • Find me on:

  • Created a topic, Super useful plugin to manage sites in development, on the site WordPress.org Forums:
    Sometimes building a site on the live domain is necess…

    7 months ago

  • Posted a reply to No Options on New Form, on the site WordPress.org Forums:
    Thanks @webdevmattcrom (Matt), I will check out that serverpress option and I appreciate the resource.…

    7 months ago

  • Posted a reply to No Options on New Form, on the site WordPress.org Forums:
    Thanks for the quick reply but I can't do that. Everything worked fine until I…

    7 months ago

  • Posted a reply to When I activate it doesn't appear in the dashboard, on the site WordPress.org Forums:
    Hi There, just another user here but looks like this plugin doesn't show in the…

    7 months ago

  • Posted a reply to No Options on New Form, on the site WordPress.org Forums:
    Here is my system info: http://www.melissayoussef.com/wp-content/uploads/2017/01/give-system-info.txt

    7 months ago

  • Posted a reply to No Options on New Form, on the site WordPress.org Forums:
    Hello, I am experiencing the same issue. I set up the plugin on an existing…

    7 months ago

  • Posted a reply to All-in-One Event Calendar 2.3.12 – "Download Failed. Not Found", on the site WordPress.org Forums:
    +1 - I am having the same issue! http://www.awesomescreenshot.com/image/2001098/85d6b512f7fbb94a296dd028e7645a11

    8 months ago

  • Posted a reply to Image Tags Not Being Stripped Out, on the site WordPress.org Forums:
    Thanks @taxman10m, But that my issue is different. I do have featured images set but…

    8 months ago

  • Posted a reply to Image Tags Not Being Stripped Out, on the site WordPress.org Forums:
    Hi @taxman10m, Thanks for the additional feedback. I tried that and allowed Divs and I…

    9 months ago

  • Created a topic, Image Tags Not Being Stripped Out, on the site WordPress.org Forums:
    Hi, This does not seem to be working any longer. I …

    10 months ago

  • Created a topic, Facebook returned an unexpected error: REST API is deprecated for versions v2.1, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No Results found and opening a blank white page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Ninja Form Clash with WPBakery Visual Composer, on the site WordPress Support Forums:
    Hello, I have updated but have a customized version of VC supplied by the theme…

    2 years ago

  • Posted a reply to Invoices wont Email, on the site WordPress Support Forums:
    Thank you Maria, I have sent the contact form and appreciate the help.

    2 years ago

  • Created a topic, Invoices wont Email, on the site WordPress Support Forums

    2 years ago

  • Created a topic, "Next Month" Link Not Displayed on calendar subnav (tribe-events-nav-next), on the site WordPress Support Forums

    2 years ago

  • Created a topic, When saving job, refreshes to WP Dashboard, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Unknown column 'waiver' error, on the site WordPress Support Forums:
    Thanks @gwnfld, Worked for me too!

    2 years ago

  • Posted a reply to Plugin causing site to run out of memory after recent update, on the site WordPress Support Forums:
    ps - i am set at all the way up to 512MB for memory... no…

    3 years ago

  • Posted a reply to Plugin causing site to run out of memory after recent update, on the site WordPress Support Forums:
    Same error for me. I have a healthy amount of memory available and its the…

    3 years ago

  • Posted a reply to Any Way to set margin top on scroll?, on the site WordPress Support Forums:
    Anyone have any ideas?

    3 years ago

  • Posted a reply to Loading Icon Stuck and Styles not loading, on the site WordPress Support Forums:
    Thanks. Looks like I had a theme with page transitions that didnt re-load the header…

    3 years ago

  • Created a topic, Loading Icon Stuck and Styles not loading, on the site WordPress Support Forums

    3 years ago

  • Created a topic, ERROR: Call to a member function fetch_assoc() on a non-object, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Widget jumps above initial position, on the site WordPress Support Forums:
    Thanks @thomasfrank09 and @MaxBond. I'll dig in. Thanks for the help

    3 years ago

  • Created a topic, Any Way to set margin top on scroll?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Widget jumps above initial position, on the site WordPress Support Forums:
    Hi ThomasFrank09, Can you share that code here as well? I would be interested in…

    3 years ago

  • Created a topic, Admin User Cant Download DB Backup, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Events Admin Screen - Formatting Issues, on the site WordPress Support Forums:
    thanks, i'll try disabling...

    3 years ago

  • Posted a reply to Gallery Only Shows to Logged in Users, on the site WordPress Support Forums:
    Thanks, there is a membership plugin. I will check that option. Thanks for the quick…

    3 years ago

  • Created a topic, Gallery Only Shows to Logged in Users, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Events Admin Screen - Formatting Issues, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Ability to Add Location to Custom Post Type?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Error on class-itsec-file-change.php on line 330, on the site WordPress Support Forums:
    Sounds like a similar issue for me although I am getting a WSOD: Error below:…

    3 years ago

  • Posted a reply to Warning message, on the site WordPress Support Forums:
    Found that the files mentioned were not included in the WooCommerce core files and that…

    4 years ago

  • Posted a reply to woocommerce-core-functions.php on line 648 Error, on the site WordPress Support Forums:
    Hi, My bad... I found that my theme included files that were missing so issue…

    4 years ago

  • Created a topic, woocommerce-core-functions.php on line 648 Error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Warning message, on the site WordPress Support Forums:
    Having similar issue... any ideas or progress?

    4 years ago

  • Posted a reply to 403 Permission Denied for WP-Invoice, on the site WordPress Support Forums:
    Thanks Anton, I will check with the host.

    4 years ago

  • Created a topic, 403 Permission Denied for WP-Invoice, on the site WordPress Support Forums

    4 years ago

  • Created a topic, 403 Permission Denied for WP-Invoice, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Great security option, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Plugin does not have valid header, on the site WordPress Support Forums:
    I had the same issue and the solution above worked for me as well. Thanks…

    4 years ago

  • Posted a reply to User E-mail does not send, on the site WordPress Support Forums:
    Can you say how this was resolved? I am running into the same issue and…

    4 years ago

  • Created a topic, Nothing Happening When Registraion is Submitted, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Facebook returned an unexpected error, on the site WordPress Support Forums:
    same here: Facebook returned an unexpected error: (#1500) The url you supplied is invalid Try…

    4 years ago

  • Posted a reply to Unexpected Error #1500 keeps returning, on the site WordPress Support Forums:
    Same problem here; Facebook returned an unexpected error: (#1500) The url you supplied is invalid…

    4 years ago

  • Posted a reply to Wrong token for Dropbox Received, on the site WordPress Support Forums:
    I'm having the same problem...

    4 years ago

  • Created a topic, 3.0.3 Update is Missing - Returns 404 Error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Admin settings page missing, on the site WordPress Support Forums:
    I would hesitate to call this resolved... I just went in and my settings page…

    5 years ago