WordPress.org

Profiles

swapi

Profile picture of swapi
  • Member Since: January 26th, 2014
  • @swapi on WordPress.org
  • Find me on:

  • Posted a reply to Translating WooCommerce Subscriptions, on the site WordPress Support Forums:
    Thank you, Mikey!

    6 months ago

  • Posted a reply to Translating WooCommerce Subscriptions, on the site WordPress Support Forums:
    Hi Danstah, did you resolve this? I have the same translation problem in WooCommerce Subscriptions…

    6 months ago

  • Posted a reply to Fatal error: Cannot use object of type WP_Error as array in youtube.php, on the site WordPress Support Forums:
    Resolved! Deleted cache and clicked on "Save changes" in /admin.php?page=youtube-my-preferences

    11 months ago

  • Created a topic, Fatal error: Cannot use object of type WP_Error as array in youtube.php, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Images not updating, on the site WordPress Support Forums:
    I have the same problem.

    1 year ago

  • Posted a reply to blockUI blockOverlay on Checkout page, on the site WordPress Support Forums:
    I fixed it with this code in child themes custom.css: /* Fix issues with jquery…

    1 year ago

  • Posted a reply to blockUI blockOverlay on Checkout page, on the site WordPress Support Forums:
    The endless loading spinner still appears, even with no payment gateways, but only on my…

    2 years ago

  • Created a topic, blockUI blockOverlay on Checkout page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to Hide URL language information for OTHER languages?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Custom Redirection of a 'pending' user?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Reset Roles to Default?, on the site WordPress Support Forums:
    Hi, makphisto, would interest me too. Did you resolve this?

    3 years ago

  • Posted a reply to Twitter - no email address - not asked to enter it, on the site WordPress Support Forums:
    The same problem here, how to force the user to input the email address, if…

    3 years ago

  • Posted a reply to all the login method does not seem to work, on the site WordPress Support Forums:
    Facebook and Google login worked only from the backend, not from fronted. Twitter login did…

    3 years ago

  • Posted a reply to all the login method does not seem to work, on the site WordPress Support Forums:
    For me the same. I followed the instructions (hope they are updated), but nothing works.…

    3 years ago

  • Posted a reply to Not able to "sign in" using Facebook login, on the site WordPress Support Forums:
    Hi Team, but there is no such field "Website with Facebook Login Site URL" in…

    3 years ago

Plugins