WordPress.org

Profiles

Pioneer Web Design

  • Member Since: June 28th, 2011
  • Kittery, Me
  • https://pioneerwebdesign.net
  • Owner at Pioneer Web Design
  • @swansonphotos on WordPress.org
  • Find me on:

Bio/Description

Back to the Seacoast of New England.

Interests

Engineering
Sports
Outdoors
WordPress

WordPress Origin Story

After messing with IIS for about 6 months, I needed a better solution. that was in 2008. Soon, I found WordPress and have not looked back since!

  • Posted a reply to Site Title as H1 in ALL pages, on the site WordPress.org Forums:
    How does one apply such to a WP site? (just asking so the community here…

    1 week ago

  • Posted a reply to Plugin for forms and showing submissions, on the site WordPress.org Forums:
    When I was a rookie, I used CF7. It's a possible solution, far from the…

    1 week ago

  • Posted a reply to Can’t update site content, on the site WordPress.org Forums:
    Do you also have a CDN in place?

    1 week ago

  • Posted a reply to Hamburger menu on mobile site not working., on the site WordPress.org Forums:
    Clear the cache in your mobile browser. Mobile browsers will cache content and some make…

    1 week ago

  • Posted a reply to Make Featured Image “Pinable” on Pinterest, on the site WordPress.org Forums:
    Pinterest has a simple integration for all websites that makes sharing a specific image on…

    1 week ago

  • Posted a reply to Plugin for forms and showing submissions, on the site WordPress.org Forums:
    Gravityforms can do all you asked and much more. It's a commercial product, but has…

    1 week ago

  • Posted a reply to Articles Shared in Facebook Not Returning Correct OG Info, on the site WordPress.org Forums:
    If you look at the full source code for the post, the og url is…

    2 weeks ago

  • Posted a reply to Jetpack SM Fonts not loading, Console Error, on the site WordPress.org Forums:
    Why can Jetpack not fix this issue as it causes issue with most themes that…

    2 weeks ago

  • Posted a reply to Changing out an image and thumbs tip, on the site WordPress.org Forums:
    not a hack, a work-around

    2 weeks ago

  • Created a topic, Changing out an image and thumbs tip, on the site WordPress.org Forums:
    Tip: I have sites where I need to upload an image of …

    2 weeks ago

  • Posted a reply to Images not showing on Media but when I click they work, on the site WordPress.org Forums:
    The Source HTML for the missing image on his page is: <div class="post-item-inner"> <div class="entry-image…

    3 weeks ago

  • Posted a reply to Images not showing on Media but when I click they work, on the site WordPress.org Forums:
    If you want independent review(s) here, we need a site link. :-)

    3 weeks ago

  • Posted a reply to Images not showing on Media but when I click they work, on the site WordPress.org Forums:
    It's poor hosting usually. The process of creating the 3 default thumbs is failing randomly.…

    3 weeks ago

  • Posted a reply to Who can help me fix my site after being hacked?, on the site WordPress.org Forums:
    To answer your question, while t-p is 100% correct about support that can be provided…

    3 weeks ago

  • Posted a reply to echo product name – WordPress/Woocommerce, on the site WordPress.org Forums:
    See this: https://codex.wordpress.org/Function_Reference/the_title

    3 weeks ago

  • Posted a reply to Changing a post to a page?, on the site WordPress.org Forums:
    1. Copy the HTML (text tab) from the POST and paste into a Plain Text…

    3 weeks ago

  • Posted a reply to How to add phone number to upper right of header above navigation, on the site WordPress.org Forums:
    The Genesis Pro Theme has support here: https://www.studiopress.com/ If you have it from elsewhere, you…

    3 weeks ago

  • Posted a reply to I need Plugin to Make Custom Registration Form, on the site WordPress.org Forums:
    Gravityforms, User Reg. Add-on, and Members The first 2 are Commercial Products, the latter, well…

    3 weeks ago

  • Posted a reply to Spam editors, on the site WordPress.org Forums:
    Did you set a plugin to add users with a 'Role' of Editor?

    3 weeks ago

  • Posted a reply to Cannot modify header information – ( […] wp-config.php […] pluggable.php, on the site WordPress.org Forums:
    Please review that you may not 'see' the extra space or extra line or BOM…

    3 weeks ago

  • Posted a reply to Search and Replace of json arrays in the database – switching URL to HTTPS, on the site WordPress.org Forums:
    Once again, a 'mod' posts an incorrect answer and no one else replies as this…

    3 weeks ago

  • Posted a reply to How to stop site links from opening in new window?, on the site WordPress.org Forums:
    Clear you browser cache (properly).

    4 weeks ago

  • Posted a reply to Hide all menus for users not admin, on the site WordPress.org Forums:
    Try the Members plugin. Read the full FAQ first. With it you can set more…

    4 weeks ago

  • Posted a reply to hierarchical taxonomy performance very slow, on the site WordPress.org Forums:
    I am seeing a first page load time of almost 10 seconds and a page…

    4 weeks ago

  • Posted a reply to Search and Replace of json arrays in the database – switching URL to HTTPS, on the site WordPress.org Forums:
    It's longtext and here is an example: {"533f4ef8c31b1":{"isActive":true,"id":"533f4ef8c31b1","name":"Contact Notification","event":"form_submission","to":"{Email:2}","toType":"email","bcc":"email@domain.com","subject":"Contact Request Confirmation from Company","message":"<a href=\"http:\/\/domain.com\"><img class=\"alignnone…

    4 weeks ago

  • Posted a reply to Search and Replace of json arrays in the database – switching URL to HTTPS, on the site WordPress.org Forums:
    Stern, it's not serialized data. It's a json array.

    4 weeks ago

  • Posted a reply to hierarchical taxonomy performance very slow, on the site WordPress.org Forums:
    Can you provide a site URL? How have you concluded that the slow site issue…

    4 weeks ago

  • Created a topic, Search and Replace of json arrays in the database – switching URL to HTTPS, on the site WordPress.org Forums:
    On an E-Commerce site that I admin, we have moved the …

    4 weeks ago

  • Posted a reply to hierarchical taxonomy performance very slow, on the site WordPress.org Forums:
    What are you using for the CPT's? A plugin?

    1 month ago

  • Posted a reply to REST API – Create user with custom meta, on the site WordPress.org Forums:
    I like Gravity Forms, and the add-on User Registration in conjunction with the Members plugin.…

    1 month ago

  • Posted a reply to Font Type changing on Mobile View, on the site WordPress.org Forums:
    You appear, to be using a specific font Dosis for h3 tags but that becomes…

    1 month ago

  • Posted a reply to i have problem with extra parameter, on the site WordPress.org Forums:
    Please provide a link to your site. Without, the best we do is guess.

    1 month ago

  • Posted a reply to Thorough guide for switching domains?, on the site WordPress.org Forums:
    Have a look at: https://codex.wordpress.org/Moving_WordPress It covers pretty every scenario. If still not sure, ask…

    1 month ago

  • Posted a reply to Page changes when used as Home, on the site WordPress.org Forums:
    3 tips: To find out which template a page is using, I use this plugin:…

    1 month ago

  • Posted a reply to Page changes when used as Home, on the site WordPress.org Forums:
    Please do so now. Based on your reply, it's likely plugin, review it's use to…

    1 month ago

  • Posted a reply to How do I subscribea blog in WordPress?, on the site WordPress.org Forums:
    The easiest way is to install Jetpack and configure/setup the module for subscribers. https://jetpack.com/support/subscriptions/ To…

    1 month ago

  • Posted a reply to Page changes when used as Home, on the site WordPress.org Forums:
    This element starts with: <div id="slider-wrap" class="wpex-fitvids flex-container"> So, it's either in the flex-slider plugin,…

    1 month ago

  • Posted a reply to Want to add wpautop function back into excerpts, along with other tags, on the site WordPress.org Forums:
    https://codex.wordpress.org/Function_Reference/wpautop

    2 months ago

  • Posted a reply to Want to add wpautop function back into excerpts, along with other tags, on the site WordPress.org Forums:
    Your Theme can or cannot, as designed, hook into core functions to change how that…

    2 months ago

  • Posted a reply to Linking to a pdf file, on the site WordPress.org Forums:
    How a local machine's browser handles PDF files is a local machine issue. All you…

    2 months ago

  • Posted a reply to Comment form users registration ? Open an account from comment form ?, on the site WordPress.org Forums:
    WordPress 'core' does not by default, provide this function. Many now use a Commercial Product.…

    2 months ago

  • Posted a reply to Can’t login to Admin, on the site WordPress.org Forums:
    Thanks for providing some information about the issue. Unfortunately, the information provided is not quite…

    2 months ago

  • Posted a reply to Menu on mobile not visible, on the site WordPress.org Forums:
    Have you forced a 'clear cache' on you mobile device after edits?

    2 months ago

  • Posted a reply to Meta Description, on the site WordPress.org Forums:
    I would just go with Yoast. You are adding two sets of meta. All indexers…

    2 months ago

  • Pioneer Web Design's profile was updated

    2 months ago

  • Posted a reply to Header Image Not Displaying Correctly after WP Update, on the site WordPress.org Forums:
    Did you clear your local browser cache?

    3 months ago

  • Posted a reply to Wrong redirect, on the site WordPress.org Forums:
    Give it a few days, review your sitemap.

    3 months ago

  • Posted a reply to Make header and footer background color transparent, on the site WordPress.org Forums:
    On a most recent review, it seems you are using the 'Striker' theme. Perhaps you…

    3 months ago

  • Posted a reply to WP generates ugly inaccurate thumbnails, on the site WordPress.org Forums:
    Can you detail for us the method of regenerating thumbs without a plugin? I was…

    3 months ago

  • Posted a reply to PHP Error Code, on the site WordPress.org Forums:
    I am thinking the error was only output in the admin? That is oft due…

    3 months ago