WordPress.org

Profiles

Profile picture of
  • Member Since: August 28th, 2005
  • Find me on:

  • Posted a reply to "A few bugs", on the site WordPress Support Forums:
    I'll just have to do without attachments then. I have regular osTicket set to only…

    1 week ago

  • Posted a reply to "A few bugs", on the site WordPress Support Forums:
    I've just updated to the latest version of this plugin. Unfortunately, after updating, I had…

    1 week ago

  • Posted a reply to "Fake Google Crawler False Positive", on the site WordPress Support Forums:
    I've checked my settings. I have it set to email me anytime an IP is…

    2 weeks ago

  • Posted a reply to "Fake Google Crawler False Positive", on the site WordPress Support Forums:
    When I disconnect from the VPN, I can reconnect. If I reconnect to the VPN…

    2 weeks ago

  • Posted a reply to "Fake Google Crawler False Positive", on the site WordPress Support Forums:
    I'd like to update this to add that now it's also blocking me even after…

    2 weeks ago

  • Created a topic, Fake Google Crawler False Positive, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "A few bugs", on the site WordPress Support Forums:
    I've added an additional closing div tag as you suggested. Works great! Thanks a lot!…

    3 weeks ago

  • Posted a reply to "A few bugs", on the site WordPress Support Forums:
    I've updated my osTicket to v1.9.11. I thought I had the latest stable release but…

    3 weeks ago

  • Created a topic, A few bugs, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Custom CSS Name, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Change From, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Bad Domains, on the site WordPress Support Forums

    3 months ago

  • Created a topic, OG Image Not Being Set On Post, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Custom Post Title", on the site WordPress Support Forums:
    Not sure what the problem was but all of a sudden it started working. I'm…

    5 months ago

  • Created a topic, Custom Post Title, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Register Link In Login Block, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Send IP", on the site WordPress Support Forums:
    You're welcome. I did a typo in my example. Instead of IP Address: 192.168.0.1 it…

    10 months ago

  • Created a topic, Send IP, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "New Line", on the site WordPress Support Forums:
    I'm using the most current version and I already receive the email as you said…

    10 months ago

  • Created a topic, Only Preview If Public, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Custom Title For Each Page/Post, on the site WordPress Support Forums

    12 months ago

  • Created a topic, NOT Pinging, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Close Ticket, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Include captcha?", on the site WordPress Support Forums:
    I'd like to also suggest reCAPTCHA. But on a positive note, it works great. The…

    1 year ago

  • Created a topic, Practically Blank Page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, It's OK but it's buggy, on the site WordPress Support Forums

    1 year ago

  • Created a topic, FAQ Not Expanding, on the site WordPress Support Forums

    1 year ago

  • Created a topic, ReCAPTCHA Login Bug, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Block email address or domain", on the site WordPress Support Forums:
    Was hoping to have a custom error message but this works fine. I'll just put…

    1 year ago

  • Created a topic, reCAPTCHA and free email blacklisting, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Block email address or domain, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Error Loading Settings", on the site WordPress Support Forums:
    I think I somehow moved a file or so messing up my index.php. Replaced that…

    2 years ago

  • Created a topic, Error Loading Settings, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Subdomain Permalinks Bug, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Logging/Banning of IPs, on the site WordPress Support Forums

    10 years ago