WordPress.org

Profiles

  • Member Since: December 2nd, 2011
  • Find me on:
  • Created a topic, Unable to update definitions, on the site WordPress.org Forums:
    When updating definitions for a client, I get this err…

    11 months ago

  • Posted a reply to Unable to access settings on multisite, on the site WordPress.org Forums:
    Yes, I am able to access them now. Thank you

    2 years ago

  • Posted a reply to Unable to access settings on multisite, on the site WordPress.org Forums:
    Ok, thanks. I hope that's it

    3 years ago

  • Posted a reply to Unable to access settings on multisite, on the site WordPress.org Forums:
    Thank you, I hope so too. I'd like to plug those holes before anyone takes…

    3 years ago

  • Posted a reply to Unable to access settings on multisite, on the site WordPress.org Forums:
    Thank you for trying

    3 years ago

  • Posted a reply to Unable to access settings on multisite, on the site WordPress.org Forums:
    Yes, I am sure. I have three sites on my multisite network and I know…

    3 years ago

  • Posted a reply to Unable to access settings on multisite, on the site WordPress.org Forums:
    Not since I network activated it. I could when it was only active on that…

    3 years ago

  • Posted a reply to Unable to access settings on multisite, on the site WordPress.org Forums:
    .htaccess File Operations wp-config.php File Operations User Registration Settings Registration Captcha Settings Block Spambot Comments

    3 years ago

  • Posted a reply to Unable to access settings on multisite, on the site WordPress.org Forums:
    I first installed it via the network admin site since that's the only place where…

    3 years ago

  • Posted a reply to Unable to access settings on multisite, on the site WordPress.org Forums:
    Disabling plugins was the first thing I tried. I hardly suspect one of the best…

    3 years ago

  • Posted a reply to Unable to access settings on multisite, on the site WordPress.org Forums:
    I have looked at that already. The menu doesn't appear in the network admin dashboard.…

    3 years ago

  • Created a topic, Unable to access settings on multisite, on the site WordPress.org Forums:
    Hi On some settings I get this The plugin has detecte…

    3 years ago

  • Created a topic, Facebook profile/page selection blank, on the site WordPress.org Forums:
    When I go to add a facebook account, I've managed to c…

    3 years ago

  • Posted a reply to All images broken after update, on the site WordPress.org Forums:
    The codex gives the following for a multisite .htaccess post WordPress 3.5: RewriteEngine On RewriteBase…

    3 years ago

  • Posted a reply to All images broken after update, on the site WordPress.org Forums:
    I get 'file not found when I use that link (not even on a different…

    3 years ago

  • Posted a reply to All images broken after update, on the site WordPress.org Forums:
    I have already done that. Upload has worked well for many years.

    3 years ago

  • Created a topic, All images broken after update, on the site WordPress.org Forums:
    I'm running a multisite setup where everything is up t…

    3 years ago

  • Posted a reply to Conflict with WooCommerce, on the site WordPress.org Forums:
    Ok, thanks. As it worked fine previously, I thought it would keep working but sadly…

    3 years ago

  • Created a topic, Conflict with WooCommerce, on the site WordPress.org Forums:
    Help! My recently installed WooCommerce shop page show…

    3 years ago

  • Created a topic, Front page broken because of carousel, on the site WordPress.org Forums:
    It’s been a couple of weeks since I installed th…

    4 years ago