WordPress.org

Profiles

susanmarshallva

Profile picture of susanmarshallva
  • Member Since: December 22nd, 2012
  • Phoenix, AZ
  • www.SusanMarshallVA.com
  • @susanmarshallva on WordPress.org
  • Find me on:

Bio/Description

WordPress Virtual Assistant

  • Posted a reply to "Heart Emojis not appearing in comments", on the site WordPress Support Forums:
    Thanks @girlieworks. I do have access and will check it out later today.

    2 weeks ago

  • Created a topic, Heart Emojis not appearing in comments, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Invalid argument supplied for foreach() in", on the site WordPress Support Forums:
    It seems to be fine now. Thank you!

    3 weeks ago

  • Created a topic, Invalid argument supplied for foreach() in, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Still waiting for plugins to load", on the site WordPress Support Forums:
    No really. Just for spam and login lockdown. I tried disabling both and it didn't…

    5 months ago

  • Created a topic, Still waiting for plugins to load, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Additional settings for Google Analytics stops successful message from display", on the site WordPress Support Forums:
    I just found out the reason this happened was due to the fact that it…

    9 months ago

  • Created a topic, Additional settings for Google Analytics stops successful message from display, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Your homepage cannot be indexed by search engines., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Problem Warning: mysqli_set_charset & Warning: Cannot modify header information.", on the site WordPress Support Forums:
    That's what I don't understand. My client's site isn't that active. I've been updating several…

    10 months ago

  • Posted a reply to "Problem Warning: mysqli_set_charset & Warning: Cannot modify header information.", on the site WordPress Support Forums:
    Did you ever figure this out? I just came across the same type of issue.…

    10 months ago

  • Created a topic, Works great for facebook, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Focus Keyword suggestion not working", on the site WordPress Support Forums:
    I noticed this too and on more than one site. I wonder if they've moved…

    1 year ago

  • Posted a reply to "Site Broken After Activate WP Super Cache", on the site WordPress Support Forums:
    Is this an issue with GoDaddy? I installed this plugin on two sites today and…

    1 year ago

  • Posted a reply to "Legitimate comments being blocked", on the site WordPress Support Forums:
    Thank you very much.

    1 year ago

  • Created a topic, Legitimate comments being blocked, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No reports", on the site WordPress Support Forums:
    Thank you so much Matt! I removed the referrers and now it works. I'm new…

    2 years ago

  • Posted a reply to "No reports", on the site WordPress Support Forums:
    I wish that would have worked but it didn't. I tried it on two sites.…

    2 years ago

  • Created a topic, No reports, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great Backup and Easy to Use, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Disabled: enter the location of an .htaccess file", on the site WordPress Support Forums:
    Did you ever find anything out on this? I have the same message on one…

    2 years ago

  • Posted a reply to "Error code: ERR_EMPTY_RESPONSE", on the site WordPress Support Forums:
    Looks like it is godaddy hosting, but it's through a reseller account so I don't…

    2 years ago

  • Created a topic, Error code: ERR_EMPTY_RESPONSE, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "The plugin does not have a valid header.", on the site WordPress Support Forums:
    I figured it out eventually. Looks like an extra folder with duplicate plugin files caused…

    2 years ago

  • Created a topic, The plugin does not have a valid header., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Very nice so far", on the site WordPress Support Forums:
    In case your curious, I found out about your plugin from this post, http://wptavern.com/official-wordpress-plugin-for-the-add-to-homescreen-javascript-plugin

    2 years ago

  • Created a topic, Very nice so far, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Broken with WP 3.9", on the site WordPress Support Forums:
    I experienced the same issue of a broken visual editor after updating to 3.9 with…

    2 years ago

  • Created a topic, Can't Add or See Preview, on the site WordPress Support Forums

    2 years ago

  • Created a topic, 1st time user - can't save, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "error on "Empty your cart" from sidebar widget", on the site WordPress Support Forums:
    I tried reinstalling the widget also, but it didn't fix the issue. I'm glad to…

    3 years ago

  • Posted a reply to "error on "Empty your cart" from sidebar widget", on the site WordPress Support Forums:
    Maybe there was some confusion. The error in question is not different. I just copied…

    3 years ago

  • Posted a reply to "error on "Empty your cart" from sidebar widget", on the site WordPress Support Forums:
    I don't write php code but could it be in this code of the wpsc-cart_widget.php…

    3 years ago

  • Posted a reply to "error on "Empty your cart" from sidebar widget", on the site WordPress Support Forums:
    I removed the span and I'm still getting the error: {"widget_output":"\r\n\t Your shopping cart is…

    3 years ago

  • Posted a reply to "error on "Empty your cart" from sidebar widget", on the site WordPress Support Forums:
    Just now checking on this code and it's not coming from my theme files. It…

    3 years ago

  • Posted a reply to "error on "Empty your cart" from sidebar widget", on the site WordPress Support Forums:
    Thank you so much! I'll give that a shot and let you know what happens.…

    3 years ago

  • Posted a reply to "error on "Empty your cart" from sidebar widget", on the site WordPress Support Forums:
    I opened the "inspect" panel, went to the console tab then emptied cart and no…

    3 years ago

  • Posted a reply to "error on "Empty your cart" from sidebar widget", on the site WordPress Support Forums:
    Just tested with 2010 and got the same error.

    3 years ago

  • Posted a reply to "error on "Empty your cart" from sidebar widget", on the site WordPress Support Forums:
    I just upgraded to Version 3.8.13.3. I will try to test in the 2010 soon…

    3 years ago

  • Created a topic, error on "Empty your cart" from sidebar widget, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "You do not have sufficient permissions to access this page.", on the site WordPress Support Forums:
    Never mind. I clicked on the link in the main WP dashboard instead of the…

    3 years ago

  • Created a topic, You do not have sufficient permissions to access this page., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "After 2.0.2 update the sidebars display incorrectly", on the site WordPress Support Forums:
    Looks like the update affected the condition groups so once I updated the condition groups…

    3 years ago

  • Posted a reply to "After 2.0.2 update the sidebars display incorrectly", on the site WordPress Support Forums:
    Thanks THWIT! I'm sorry if this is a newbie question, but do I need to…

    3 years ago

  • Posted a reply to "After 2.0.2 update the sidebars display incorrectly", on the site WordPress Support Forums:
    Is there a way to download and install an older version of this plugin until…

    3 years ago

  • Posted a reply to "After 2.0.2 update the sidebars display incorrectly", on the site WordPress Support Forums:
    Are these the setting that you need? Not sure.. Exposure: Singular & Archive Handle: Replace…

    3 years ago

  • Posted a reply to "After 2.0.2 update the sidebars display incorrectly", on the site WordPress Support Forums:
    I also have a site that is having sidebar display issues following the update.

    3 years ago

  • Posted a reply to "Blog post content disappeared", on the site WordPress Support Forums:
    deactivating and re-activating fixed the problem for me too. thanks for sharing that tip arkadaff

    3 years ago

  • Posted a reply to "Broken", on the site WordPress Support Forums:
    to "claudiasartorelli" yes, disabled the plugin and the site is fine. thank goodness for that.

    3 years ago

  • Posted a reply to "Broken", on the site WordPress Support Forums:
    Same problem when I updated the plugin this morning. Had to deactivate it.

    3 years ago

Plugins