WordPress.org

Profiles

supah

Profile picture of supah
  • Member Since: October 31st, 2010
  • Find me on:

  • Posted a reply to "Navigation Next / Previous not showing up", on the site WordPress Support Forums:
    no dice. Categories used to be functional as it stood. It would appear in the…

    4 months ago

  • Posted a reply to "Navigation Next / Previous not showing up", on the site WordPress Support Forums:
    I activated a different theme, then activated portfolio press. no luck. Do you think it…

    4 months ago

  • Posted a reply to "Navigation Next / Previous not showing up", on the site WordPress Support Forums:
    yes. 2.7.0. maybe i should reinstall it? (thank you for responding!)

    4 months ago

  • Posted a reply to "Navigation Next / Previous not showing up", on the site WordPress Support Forums:
    I am freaking out because none of my portfolio category based navigation is functional. I'm…

    4 months ago

  • Posted a reply to "Pages not loading", on the site WordPress Support Forums:
    Pages are now loading! The culprit may have been a security plugin that was functioning…

    12 months ago

  • Posted a reply to "Only home page loads", on the site WordPress Support Forums:
    This suddenly loaded! Thank you! I don't really understand - perhaps it caught up with…

    12 months ago

  • Posted a reply to "Only home page loads", on the site WordPress Support Forums:
    i deleted ithemes security, saved your .htaccess and now SOME pages load! Only problem -…

    12 months ago

  • Posted a reply to "Only home page loads", on the site WordPress Support Forums:
    here is my .htaccess file - i'm not sure why the code is repeated. #…

    12 months ago

  • Posted a reply to "Only home page loads", on the site WordPress Support Forums:
    i deactivated all plugins and the problem still happened. I am on a hostway hosting…

    12 months ago

  • Created a topic, Only home page loads, on the site WordPress Support Forums

    12 months ago

  • Created a topic, All links bounce to home page (pages don't load), on the site WordPress Support Forums

    12 months ago

  • Created a topic, Pages not loading, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "404s for individual (product) pages", on the site WordPress Support Forums:
    YOU FIGURED IT OUT. I removed "shop" from Product category base. That was all it…

    2 years ago

  • Posted a reply to "404s for individual (product) pages", on the site WordPress Support Forums:
    I have 404 errors on each individual product pages. Other pages load fine. Does this…

    2 years ago

  • Posted a reply to "404s for individual (product) pages", on the site WordPress Support Forums:
    I wonder, now that I transcribed the above, if something I have set is redundant.

    2 years ago

  • Posted a reply to "404s for individual (product) pages", on the site WordPress Support Forums:
    Common Settings https://supahmarket.com/%postname%/ Optional Category base (left blank) Tag base (left blank) Product category base…

    2 years ago

  • Created a topic, 404s for individual (product) pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "FORCE_SSL_LOGIN for shared SSL", on the site WordPress Support Forums:
    Certainly! Let me know.

    2 years ago

  • Posted a reply to "404 When Clicking Products in Categories (Permalinks)?", on the site WordPress Support Forums:
    I have this same problem! Can you tell me how you solved this? All my…

    2 years ago

  • Posted a reply to "WooCommerce pages permalinks 404", on the site WordPress Support Forums:
    I'm having this problem as well. After fine tuning permalinks, the individual product pages are…

    2 years ago

  • Posted a reply to "Permalinks and 404 Errors", on the site WordPress Support Forums:
    having the same problem here. MOST pages load and work just fine until navigating to…

    2 years ago

  • Posted a reply to "FORCE_SSL_LOGIN for shared SSL", on the site WordPress Support Forums:
    hey Mvied - you're so right, and of course i picked that particular hosting company.…

    2 years ago

  • Posted a reply to "Modify to Log Out only?", on the site WordPress Support Forums:
    the band-aid fix for this was creating a link and adding it to my drop…

    2 years ago

  • Posted a reply to "Get HTTPS to be default for css/fonts/images", on the site WordPress Support Forums:
    Hey Patrick! Thanks so much for the suggestions, and you're right - it should have…

    2 years ago

  • Posted a reply to "SSL - Getting http instead of https", on the site WordPress Support Forums:
    this works for loading pages, but how do i modify the calling of things like…

    2 years ago

  • Posted a reply to "Get HTTPS to be default for css/fonts/images", on the site WordPress Support Forums:
    i added <link href='https://fonts.googleapis.com/css?family=Varela+Round' rel='stylesheet' type='text/css'> to the header in header.php but i know this…

    2 years ago

  • Created a topic, Get HTTPS to be default for css/fonts/images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No logout available whatsoever", on the site WordPress Support Forums:
    Yes I have. and that's the band-aid I have in place. great minds ... Thanks…

    2 years ago

  • Posted a reply to "No logout available whatsoever", on the site WordPress Support Forums:
    it is weird. the other shortcodes are functioning. i am running woo commerce 2.0.4 and…

    2 years ago

  • Posted a reply to "No logout available whatsoever", on the site WordPress Support Forums:
    Unfortunately this was tried and it didn't work. Here's a screen shot of results. I…

    2 years ago

  • Created a topic, Modify to Log Out only?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No logout available whatsoever", on the site WordPress Support Forums:
    still stuck on this problem 12 hours later. shortcode [woocommerce-logout] does not function. was told…

    2 years ago

  • Created a topic, No logout available whatsoever, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "FORCE_SSL_LOGIN for shared SSL", on the site WordPress Support Forums:
    found a work around! http://docs.woothemes.com/document/ssl-by-proxy-problems-network-solutions/

    2 years ago

  • Posted a reply to "FORCE_SSL_LOGIN for shared SSL", on the site WordPress Support Forums:
    i'm trying to figure out how to use an ssl plus wordpress on a shared…

    2 years ago

  • Posted a reply to "Checkout page error when Ssl is enabled", on the site WordPress Support Forums:
    sonovabitch.

    2 years ago

  • Posted a reply to "Checkout page error when Ssl is enabled", on the site WordPress Support Forums:
    hey k3nob1 - do you know the fix for this? I'm having the same issue.…

    2 years ago

  • Posted a reply to "unable", on the site WordPress Support Forums:
    Thanks matt I tried opening up all permissions, and it still failed - I ended…

    2 years ago

  • Created a topic, unable, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Problem with csv import after server change", on the site WordPress Support Forums:
    Same here. No dice.

    2 years ago