WordPress.org

Profiles

  • Member Since: April 5th, 2012
  • Website: weloveblogging.com
  • Find me on:
  • Created a topic, Why have you submitted this plugin here?, on the site WordPress.org Forums:
    Nothing is available at free version. Not even "URL Hi…

    4 days ago

  • Posted a reply to 1 IP = 1 visit, on the site WordPress.org Forums:
    I'm not expert on this but Post views counter plugin has only one database table…

    3 weeks ago

  • Created a topic, Count Interval, on the site WordPress.org Forums:
    Hello Ajay, I am migrating from Post Views Counter Pl…

    4 weeks ago

  • Created a topic, bypass object caching for post views, on the site WordPress.org Forums:
    You could be selective to reply support thread. But to…

    4 weeks ago

  • Posted a reply to Do not cache groups (object cache settings), on the site WordPress.org Forums:
    Can you refer me to any resource or tutorial? I would like to build my…

    4 weeks ago

  • Created a topic, Do not cache groups (object cache settings), on the site WordPress.org Forums:
    Hello, I am using post views counter plugin. I tried t…

    4 weeks ago

  • Created a topic, is it possible to lazy load ESI?, on the site WordPress.org Forums:
    is it possible to lazy load ESI? Let me describe why I…

    4 weeks ago

  • Posted a reply to Uncaught Error: Class ‘AmpProject\\Exception\\FailedToGetFromRemoteUrl’, on the site WordPress.org Forums:
    I've finally found out that the problem was cURL problem of my hosting. Thank you.

    1 month ago

  • Created a topic, Uncaught Error: Class ‘AmpProject\\Exception\\FailedToGetFromRemoteUrl’, on the site WordPress.org Forums:
    My debug.log is flooded with following type of errors:…

    1 month ago

  • Posted a reply to Disable admin bar chart not working, on the site WordPress.org Forums:
    it's not working. See this Video

    2 months ago

  • Created a topic, How to remove count 0, on the site WordPress.org Forums:
    Hello, Can anyone help? I am using following code on…

    2 months ago

  • Posted a reply to LCP is much higher than non-AMP Version, on the site WordPress.org Forums:
    Thanks for this. I overlooked it.

    3 months ago

  • Posted a reply to Post Title should be h1, on the site WordPress.org Forums:
    We don't have a logo and we don't want to use one. Please fix this…

    3 months ago

  • Posted a reply to LCP is much higher than non-AMP Version, on the site WordPress.org Forums:
    We are already using server side rendering.

    3 months ago

  • Posted a reply to Post Title should be h1, on the site WordPress.org Forums:
    Sorry that I have share the wrong url. Check this: https://itolbitol.com/entertainment/fun-puzzle-mathematical-solution/amp/ It seems that if…

    3 months ago

  • Created a topic, Post Title should be h1, on the site WordPress.org Forums:
    I noticed that in the amp page, post title is in h2 ta…

    3 months ago

  • Posted a reply to Font Display Swap vs Optional, on the site WordPress.org Forums:
    Thanks.

    3 months ago

  • Posted a reply to .htaccess file backup, on the site WordPress.org Forums:
    Thanks.

    3 months ago

  • Posted a reply to How to disable amp support for custom taxonomy, on the site WordPress.org Forums:
    I have read the tutorial. I think it's not good for seo. Anyway, I don't…

    3 months ago

  • Created a topic, LCP is much higher than non-AMP Version, on the site WordPress.org Forums:
    Hope you are well. I am struggling to get good score …

    3 months ago

  • Posted a reply to Featured images resulting in very high LCP, on the site WordPress.org Forums:
    @yworld Please can you say it with more details? It will help me and lot…

    3 months ago

  • Created a topic, .htaccess file backup, on the site WordPress.org Forums:
    Hello, Recently I've changed my hosting. In the new h…

    3 months ago

  • Posted a reply to How to disable amp support for custom taxonomy, on the site WordPress.org Forums:
    I can turn off the cat and tag option. But how can I turn off…

    3 months ago

  • Posted a reply to How to disable amp support for custom taxonomy, on the site WordPress.org Forums:
    Yes, I can disable category and tag option but there remains author archive and more…

    3 months ago

  • Posted a reply to How to disable amp support for custom taxonomy, on the site WordPress.org Forums:
    Thank you @ahmedkaludi. But there remains one problem. If I disable "Archives [Category & Tags]"…

    3 months ago

  • Posted a reply to Font Display Swap vs Optional, on the site WordPress.org Forums:
    Cloudflare bot fight mode prevents checking. I have disabled bot fight for a url. Check…

    3 months ago

  • Posted a reply to Font Display Swap vs Optional, on the site WordPress.org Forums:
    Image 1 Image 2

    3 months ago

  • Created a topic, Font Display Swap vs Optional, on the site WordPress.org Forums:
    From Google Search Console, amp page experience is sug…

    3 months ago

  • Posted a reply to How to disable amp support for custom taxonomy, on the site WordPress.org Forums:
    I'm using version 1.0.77.4

    5 months ago

  • Posted a reply to How to disable amp support for custom taxonomy, on the site WordPress.org Forums:
    @ahmedkaludi I saw the screenshot and I already did this. I've selected custom post type…

    5 months ago

  • Posted a reply to How to disable amp support for custom taxonomy, on the site WordPress.org Forums:
    @ahmedkaludi Thanks for your reply. But I mentioned about it in the question. I saw…

    5 months ago

  • Created a topic, How to disable amp support for custom taxonomy, on the site WordPress.org Forums:
    From settings>general, I enabled posts for amp supp…

    5 months ago

  • Posted a reply to I want to change the “registration successfully” message, on the site WordPress.org Forums:
    Thank you very much @wparslan This works great.

    5 months ago

  • Posted a reply to I want to change the “registration successfully” message, on the site WordPress.org Forums:
    Unfortunately your code just shows error message. Even it doesn't let users register. Anyway, I…

    5 months ago

  • Posted a reply to I want to change the “registration successfully” message, on the site WordPress.org Forums:
    @abdulwahab610 Thank you very much. Your code appends a message to the register message. Is…

    5 months ago

  • Created a topic, Oh my God!, on the site WordPress.org Forums:
    What have you done! I was using "WP User Avatar" and …

    5 months ago

  • Created a topic, Unnecessary CSS, on the site WordPress.org Forums:
    First off all we didn't like post views counter graph …

    5 months ago

  • Created a topic, PHP Warning, on the site WordPress.org Forums:
    Hello, I am getting this PHP Warning: PHP Warning: …

    6 months ago

  • Created a topic, [Ivory Search - WordPress Search Plugin] Great Plugin for Weak WP Search, on the site WordPress.org Forums:
    I tried to add a search form for my custom taxonomy th…

    6 months ago

  • Posted a reply to Add reCAPTCHA v3, on the site WordPress.org Forums:
    At least add "invisible" captcha v2

    6 months ago

  • Created a topic, Add reCAPTCHA v3, on the site WordPress.org Forums:
    Hello, All In One WP Security & Firewall plugin i…

    6 months ago

  • Created a topic, Treasure of WordPress, on the site WordPress.org Forums:
    Thank you Jeff Sterup for this extraordinary plugin. I…

    7 months ago

  • Posted a reply to Shortcode is not working properly, on the site WordPress.org Forums:
    Thanks. It works. Please work on this: This plugin hasn’t been tested with the latest…

    10 months ago

  • Created a topic, Shortcode is not working properly, on the site WordPress.org Forums:
    In the Book page(provided link) I use this shortcode: …

    10 months ago

  • Posted a reply to Post views counter being cached, on the site WordPress.org Forums:
    I am closing this topic.

    11 months ago

  • Posted a reply to ESI widget doesn’t work in AMP, on the site WordPress.org Forums:
    I tried this plugin. It shows 0 all the time. I guess litespeed esi doesn't…

    11 months ago

  • Posted a reply to Post views counter being cached, on the site WordPress.org Forums:
    This topic is not resolved yet. I have created widget directly instead of shortcode to…

    11 months ago

  • Posted a reply to ESI widget doesn’t work in AMP, on the site WordPress.org Forums:
    I've sent a report with dologin password link. Report number: KQFKZLGK Report date: 12/07/2020 13:08:04

    11 months ago

  • Posted a reply to ESI widget doesn’t work in AMP, on the site WordPress.org Forums:
    12/07/20 19:01:44.342 [103.67.159.80:4397 1 2Am] 💓 ------GET HTTP/1.1 (HTTPS) /life/happiness-is-both-a-direction-a-choice-4/amp/ 12/07/20 19:01:44.342 [103.67.159.80:4397 1 2Am]…

    11 months ago

  • Created a topic, ESI widget doesn’t work in AMP, on the site WordPress.org Forums:
    If I use an esi enabled widget, it works on regular pa…

    11 months ago