WordPress.org

Profiles

summerchilde

Profile picture of summerchilde
  • Member Since: June 15th, 2008
  • @summerchilde on WordPress.org and Slack
  • Find me on:

Bio/Description

moderator of r/WordPress on reddit.com

  • Created a topic, width/height on individual links, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Not working correctly with hidden content that includes paragraph breaks", on the site WordPress Support Forums:
    So you're saying I can't have it load the content the way I want which…

    1 month ago

  • Created a topic, Not working correctly with hidden content that includes paragraph breaks, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Works great!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Plugin name conflict", on the site WordPress Support Forums:
    Here's screenshots of what I see. https://imgur.com/a/vVyoC Elegant Themes is aware of the issue too.

    5 months ago

  • Created a topic, Plugin name conflict, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Comments broken", on the site WordPress Support Forums:
    I have found the source of the problem in the site's .htaccess. I had a…

    6 months ago

  • Posted a reply to "Comments broken", on the site WordPress Support Forums:
    I went ahead and deactivated Jetpack comments for now since the blog's owner is getting…

    6 months ago

  • Posted a reply to "Comments broken", on the site WordPress Support Forums:
    Ok, I disconnected and reconnected Jetpack. That didn't work. Then I deleted it and reinstalled.…

    6 months ago

  • Posted a reply to "Comments broken", on the site WordPress Support Forums:
    cURL is enabled

    6 months ago

  • Posted a reply to "Comments broken", on the site WordPress Support Forums:
    Thanks for the reply. I'll check with the hosting but it should allow cURL already.…

    6 months ago

  • Posted a reply to "Comments broken", on the site WordPress Support Forums:
    Your comment did come in and I just tried one myself and it worked this…

    6 months ago

  • Posted a reply to "Comments broken", on the site WordPress Support Forums:
    I had to disable Jetpack comments on the munkymind.com site since I was getting too…

    6 months ago

  • Posted a reply to "Comments broken", on the site WordPress Support Forums:
    Thanks. The site is http://munkymind.com. The "i" issue seems corrected but submitting comments still times…

    6 months ago

  • Posted a reply to "Comments broken", on the site WordPress Support Forums:
    It is already running Jetpack 3.9.4. I updated it and then noticed these errors. I…

    6 months ago

  • Created a topic, Comments broken, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "CANNOT OPEN MY BLOG: Parse error: syntax error, unexpected T_STRING", on the site WordPress Support Forums:
    Yes, try that. If it breaks again then you'll need disable it again and try…

    6 months ago

  • Posted a reply to "Media Library has a tint over it", on the site WordPress Support Forums:
    Backup your site and database then run the "reinstall now" from your dashboard. You'll find…

    7 months ago

  • Posted a reply to "Media Library has a tint over it", on the site WordPress Support Forums:
    Enable debugging. https://codex.wordpress.org/Debugging_in_WordPress Does it show any errors?

    7 months ago

  • Posted a reply to "Setting up Domain Mapping on GoDaddy", on the site WordPress Support Forums:
    Domain mapping is now part of core when using Multisite so no plugin is needed.…

    7 months ago

  • Posted a reply to "Media Library has a tint over it", on the site WordPress Support Forums:
    Have you tried switching to a default theme and disabling plugins to narrow down the…

    7 months ago

  • Posted a reply to "CANNOT OPEN MY BLOG: Parse error: syntax error, unexpected T_STRING", on the site WordPress Support Forums:
    Do you have FTP or cPanel access? Try renaming the folder of that "subscribe-to-comments-reloaded" plugin…

    7 months ago

  • Posted a reply to "Certain Functions Not Working", on the site WordPress Support Forums:
    What method did you use to do the install?

    7 months ago

  • Posted a reply to "Permalink and New Website 404 Issues", on the site WordPress Support Forums:
    Follow the instructions here to the letter: https://codex.wordpress.org/Giving_WordPress_Its_Own_Directory#Using_a_pre-existing_subdirectory_install Basically, you have WordPress installed in your…

    7 months ago

  • Posted a reply to "Auto "C" resets "F"", on the site WordPress Support Forums:
    You're welcome. At least it works this way. Such a nice looking widget too. It…

    2 years ago

  • Posted a reply to "Auto "C" resets "F"", on the site WordPress Support Forums:
    I found that you can use the shortcode in text widget and it works.

    2 years ago

  • Posted a reply to "Auto "C" resets "F"", on the site WordPress Support Forums:
    I'm having the exact same problem. Also using Siteorigin's page builder.

    2 years ago

  • Posted a reply to "Beautiful theme but...", on the site WordPress Support Forums:
    If the home page is set with a grid and you view on a small…

    2 years ago

  • Created a topic, Beautiful theme but..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, redirect isn't working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Change Read More button language + Footer theme name", on the site WordPress Support Forums:
    I doubt it. Have you tried editing the '<?php the_excerpt(); ?>' instead?

    2 years ago

  • Posted a reply to "Change Read More button language + Footer theme name", on the site WordPress Support Forums:
    your functions.php of the child theme should only have: <?php add_filter( 'the_content_more_link', 'modify_read_more_link' ); function…

    2 years ago

  • Posted a reply to "Change Read More button language + Footer theme name", on the site WordPress Support Forums:
    did you put that code inside a '<?php and ?>' ?

    2 years ago

  • Posted a reply to "Change Read More button language + Footer theme name", on the site WordPress Support Forums:
    Hi First, if you haven't already, read how to make a child theme here: http://codex.wordpress.org/Child_Themes…

    2 years ago

  • Posted a reply to "Change Read More button language + Footer theme name", on the site WordPress Support Forums:
    Create a child theme and copy over the appropriate files you want to edit then…

    2 years ago

  • Created a topic, Beautiful and easy to use theme., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Image sizing problem", on the site WordPress Support Forums:
    Excellent. Totally fixed it. Thanks!

    2 years ago

  • Posted a reply to "Image sizing problem", on the site WordPress Support Forums:
    Ok. I'll try that right now.

    2 years ago

  • Posted a reply to "Image sizing problem", on the site WordPress Support Forums:
    I just tried it with 300px and then 20% and it's still displaying the image…

    2 years ago

  • Created a topic, Image sizing problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "map zoom", on the site WordPress Support Forums:
    Definitely know what to look for next time. Thanks again.

    2 years ago

  • Posted a reply to "map zoom", on the site WordPress Support Forums:
    Yep, that was it. Thanks!

    2 years ago

  • Posted a reply to "map zoom", on the site WordPress Support Forums:
    I'm up to date and now just realize the problem. I'm using a custom post…

    2 years ago

  • Created a topic, map zoom, on the site WordPress Support Forums

    2 years ago

  • Created a topic, preselect radio button, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Adding a component", on the site WordPress Support Forums:
    Excellent. That did the trick.

    2 years ago

  • Created a topic, Adding a component, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Map Component with Custom Post Types", on the site WordPress Support Forums:
    Just wanted to let you know that it totally worked. Thanks!

    2 years ago

  • Posted a reply to "Map Component with Custom Post Types", on the site WordPress Support Forums:
    Yes, thanks. I will give it a try now.

    2 years ago

  • Posted a reply to "Map Component with Custom Post Types", on the site WordPress Support Forums:
    Thanks for the quick reply! So, just so I'm reading this right, copy the whole…

    2 years ago

Plugins