WordPress.org

Profiles

Sue

Profile picture of Sue
  • Member Since: December 30th, 2011
  • @sukab on WordPress.org
  • Find me on:

  • Created a topic, Only 3 Social Tabs Display, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Yoast SEO Update 3.0.1 NOT WORKING!", on the site WordPress Support Forums:
    The developer of the Architect plugin provided me with an update to test. This update…

    6 months ago

  • Posted a reply to "Yoast SEO Update 3.0.1 NOT WORKING!", on the site WordPress Support Forums:
    There are other errors in the "console" but this one is about the SEO Uncaught…

    6 months ago

  • Posted a reply to "Yoast SEO Update 3.0.1 NOT WORKING!", on the site WordPress Support Forums:
    Update 3.0.3 did not fix it either.

    6 months ago

  • Posted a reply to "Yoast SEO Update 3.0.1 NOT WORKING!", on the site WordPress Support Forums:
    I did the latest update for this morning, and it did not work for me.…

    6 months ago

  • Posted a reply to "Yoast SEO Update 3.0.1 NOT WORKING!", on the site WordPress Support Forums:
    This morning I also found out that my categories were delivering a 404 not found…

    6 months ago

  • Posted a reply to "Yoast SEO Update 3.0.1 NOT WORKING!", on the site WordPress Support Forums:
    @Taco Verdo - If I have the Redux Framework and the Architect plugin active, is…

    6 months ago

  • Posted a reply to "Yoast SEO Update 3.0.1 NOT WORKING!", on the site WordPress Support Forums:
    Thanks for the tips and tricks to try to fix. I cleared my browser several…

    6 months ago

  • Posted a reply to "Yoast SEO Update 3.0.1 NOT WORKING!", on the site WordPress Support Forums:
    okay nothing wrong with that..updating to 3.0.1 since that is all I got. I saw…

    6 months ago

  • Created a topic, Yoast SEO Update 3.0.1 NOT WORKING!, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Plugins DO NOT update", on the site WordPress Support Forums:
    It appears to be a premium plugin I use called Architect, as when I deactivate…

    9 months ago

  • Posted a reply to "Plugins DO NOT update", on the site WordPress Support Forums:
    Thanks Matthew, I will try to do some of these tips to see if it…

    9 months ago

  • Posted a reply to "Plugins DO NOT update", on the site WordPress Support Forums:
    Yes, I absolutely check if there is an update for my theme and everything is…

    9 months ago

  • Created a topic, Plugins DO NOT update, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Image upload error and images are too large, size selector missing, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Thank Me Later Message Preview Not Working", on the site WordPress Support Forums:
    Did you check if there is something wrong with the plugin yet? I still see…

    2 years ago

  • Posted a reply to "Thank Me Later Message Preview Not Working", on the site WordPress Support Forums:
    Is there any support for this plugin?

    2 years ago

  • Created a topic, [Plugin: Thank Me Later] Thank Me Later Message Preview Not Loading, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Thank Me Later Message Preview Not Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Have I been HACKED or is JetPack Spammed?", on the site WordPress Support Forums:
    Thank you Brandon, I've heard back from VaultPress and am greatly relieved this problem has…

    2 years ago

  • Created a topic, Have I been HACKED or is JetPack Spammed?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Permalinks, Categories, Post Titles", on the site WordPress Support Forums:
    I was reading under Plugins and see that this is a Yoast Plugin issue and…

    2 years ago

  • Posted a reply to "Images not displaying and image Title and Alt tags changed", on the site WordPress Support Forums:
    Never did get a reply here. This difficult has been resolved with the help of…

    2 years ago

  • Posted a reply to "EWWW Image Optimizer Many missing images", on the site WordPress Support Forums:
    Good to know it is not your plugin.

    2 years ago

  • Posted a reply to "EWWW Image Optimizer - Many Missing Images", on the site WordPress Support Forums:
    Sorry, Thanks for the direction.

    2 years ago

  • Created a topic, EWWW Image Optimizer Many missing images, on the site WordPress Support Forums

    2 years ago

  • Created a topic, EWWW Image Optimizer - Many Missing Images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Ajax error", on the site WordPress Support Forums:
    Thank you esmi, Okay, I will copy the above suggestions and try to work with…

    2 years ago

  • Posted a reply to "Ajax error", on the site WordPress Support Forums:
    After I click...update, within wordpress, a white box pops up with the above information contained…

    2 years ago

  • Created a topic, Ajax error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Images not displaying and image Title and Alt tags changed", on the site WordPress Support Forums:
    It has now been noted that: Many, many image content upload addresses have been mysteriously…

    2 years ago

  • Posted a reply to "Images not displaying and image Title and Alt tags changed", on the site WordPress Support Forums:
    On mobile, many, many, more posts are not displaying images.

    2 years ago

  • Posted a reply to "Images not displaying and image Title and Alt tags changed", on the site WordPress Support Forums:
    Now, I am not positive that the Image Title and Alt tag names have changed…

    2 years ago

  • Created a topic, Images not displaying and image Title and Alt tags changed, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Permalinks, Categories, Post Titles", on the site WordPress Support Forums:
    Okay, I did not know it was caused by my theme and I will check…

    2 years ago

  • Posted a reply to "Permalinks, Categories, Post Titles", on the site WordPress Support Forums:
    Hi - My Theme is Headway which is a premium theme. I wonder if.... since…

    2 years ago

  • Created a topic, Permalinks, Categories, Post Titles, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Widgets In My Sidebar Do Not Display, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WordPress 3.8.1 Update FAILURE, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP Super Cache Advanced Settings not saving, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "After Update - Images not centered. All left-align", on the site WordPress Support Forums:
    I was just informed by my theme that this plugin is the problem for me…

    2 years ago

  • Posted a reply to "Comment Moderation is enabled displays and I do NOT have it enabled!", on the site WordPress Support Forums:
    I did not change themes yet. I now deactivated and reactivated the plugins again, as…

    2 years ago

  • Created a topic, Plugin: WP Super Cache Comment moderation is enabled - display error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Comment Moderation Error", on the site WordPress Support Forums:
    Thanks for the ideas and help. I deactivated all my plugins and reactivated them one…

    2 years ago

  • Posted a reply to "Comment Moderation is enabled displays and I do NOT have it enabled!", on the site WordPress Support Forums:
    Thanks for the ideas and help. I deactivated all my plugins and reactivated them one…

    2 years ago

  • Posted a reply to "Comment Moderation is enabled displays and I do NOT have it enabled!", on the site WordPress Support Forums:
    Comments from regular commenters are often landing in my spam folder.

    2 years ago

  • Posted a reply to "Comment Moderation Error", on the site WordPress Support Forums:
    Comments from regular commenters are going into spam too for some reason. When I reply…

    2 years ago

  • Posted a reply to "404 Error On Stats Page", on the site WordPress Support Forums:
    This Stats column for a single day loading to a Whoops page appears to be…

    2 years ago

  • Created a topic, 404 Error On Stats Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Comment Moderation is enabled displays and I do NOT have it enabled!", on the site WordPress Support Forums:
    If I go into each post that comments are not displaying on and click Update,…

    2 years ago