WordPress.org

Profiles

  • Member Since: January 6th, 2016
  • Find me on:
  • Created a topic, Fatal Error after Update to v. 4.30.0., on the site WordPress.org Forums:
    Hey there, thanks for making and maintaining this g…

    3 weeks ago

  • Posted a reply to If it’s not broken why fix it, on the site WordPress.org Forums:
    I agree 100%

    10 months ago

  • Posted a reply to FVM generates an empty header.min.js, on the site WordPress.org Forums:
    Yes it has, thanks!

    11 months ago

  • Posted a reply to FVM generates an empty header.min.js, on the site WordPress.org Forums:
    Hi, yes, I only have jquery in the header. It is not a big issue…

    11 months ago

  • Created a topic, FVM generates an empty header.min.js, on the site WordPress.org Forums:
    Hi, thanks for making and maintaining this great plug…

    11 months ago

  • Posted a reply to plugin not https compliant, on the site WordPress.org Forums:
    I was just about to report the same problem here. Dear plugin authors, please fix…

    12 months ago

  • Posted a reply to Cannot modify header information, on the site WordPress.org Forums:
    I would like to request this topic to be deleted or modified to remove sensitive…

    12 months ago

  • Posted a reply to Cannot modify header information, on the site WordPress.org Forums:
    When I try to preview a post, I only get the second error message: Any…

    12 months ago

  • Created a topic, Cannot modify header information, on the site WordPress.org Forums:
    Hi, I am suddenly getting a "Cannot modify header in…

    12 months ago

  • Posted a reply to 500 Error after Update, on the site WordPress.org Forums:
    @cocreation, thanks for the quick reply. My server is running PHP version 7.0.

    1 year ago

  • Created a topic, 500 Error after Update, on the site WordPress.org Forums:
    Dear plugin authors, thanks for making this great pl…

    1 year ago

  • Created a topic, Request: Include excerpts in the autdio output, on the site WordPress.org Forums:
    Hi, thanks for making this great plugin! It works p…

    1 year ago

  • Posted a reply to Posts disappear, on the site WordPress.org Forums:
    Hi, I have tested PublishPress for about two weeks now and can confirm that this…

    1 year ago

  • Posted a reply to Post Count Styling, on the site WordPress.org Forums:
    Thank you, this works perfectly and makes it very easy to style using some simple…

    1 year ago

  • Posted a reply to Group authors in alphabetical index, on the site WordPress.org Forums:
    Great, thanks! This is exactly what I was looking for. Now we can easily make…

    1 year ago

  • Posted a reply to Post Count Styling, on the site WordPress.org Forums:
    Hi Paul, thanks for the great support! This looks like a perfect solution which would…

    1 year ago

  • Posted a reply to Group authors in alphabetical index, on the site WordPress.org Forums:
    Almost! It now uses the first letter from the first name. This still doesn't help…

    1 year ago

  • Posted a reply to Group authors in alphabetical index, on the site WordPress.org Forums:
    Hi Paul, thanks for the quick reply! I have tested the changed files and it…

    1 year ago

  • Created a topic, Group authors in alphabetical index, on the site WordPress.org Forums:
    Hi, I know this is a duplicate of this request but I…

    1 year ago

  • Created a topic, Post Count Styling, on the site WordPress.org Forums:
    Hi, thanks for making and maintaining this great plug…

    1 year ago

  • Posted a reply to Uncaught ReferenceError, on the site WordPress.org Forums:
    Hi Daniel, that fixed it! Thanks for the great support. I remember trying thumbnails but…

    1 year ago

  • Posted a reply to Uncaught ReferenceError, on the site WordPress.org Forums:
    Hi Daniel, we are using the fairly recent PHP version 7.0.27 and the most recent…

    1 year ago

  • Posted a reply to Uncaught ReferenceError, on the site WordPress.org Forums:
    Hi Daniel, I am useing the code from GH at my site. I've copied the…

    1 year ago

  • Posted a reply to Uncaught ReferenceError, on the site WordPress.org Forums:
    I have placed three category post widgets in the widget area and never used the…

    1 year ago

  • Posted a reply to Uncaught ReferenceError, on the site WordPress.org Forums:
    Hi Mark and Daniel, thanks for the quick reply! @mark-k, I am not sure I…

    1 year ago

  • Posted a reply to Uncaught ReferenceError, on the site WordPress.org Forums:
    Changing cwp_namespace.fluid_images.Widgets['<?php echo esc_attr( $number ); ?>'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,<?php echo esc_attr( $ratio ); ?>);…

    1 year ago

  • Created a topic, Uncaught ReferenceError, on the site WordPress.org Forums:
    Hi, thanks for making and maintaing this great plugi…

    1 year ago

  • Posted a reply to Show names of multiple authors, on the site WordPress.org Forums:
    I have found the answer in the template-tags.php. For others having the same question: replace…

    1 year ago

  • Created a topic, Show names of multiple authors, on the site WordPress.org Forums:
    Hi, thanks for making and maintaining this great Plu…

    1 year ago

  • Posted a reply to Several HTML minifying bugs after last update, on the site WordPress.org Forums:
    Hi Raul, thanks for the reply and quick action! I had deactivated the HTML minification…

    1 year ago

  • Created a topic, Several HTML minifying bugs after last update, on the site WordPress.org Forums:
    Hi, thanks for making and maintaining this great plugi…

    1 year ago

  • Posted a reply to Posts disappear, on the site WordPress.org Forums:
    I'm having the same issue. I will switch to PublishPress soon (60€) which has acquired…

    1 year ago

  • Posted a reply to Space between names, on the site WordPress.org Forums:
    Are all the author names anchor tags that link to the author's profiles? If so,…

    1 year ago

  • Posted a reply to Space between names, on the site WordPress.org Forums:
    Hi Michael, can you give me a link to your site? Thanks!

    1 year ago

  • Posted a reply to Space between names, on the site WordPress.org Forums:
    You can paste this code into your child themes css file or use a plugin…

    1 year ago

  • Posted a reply to Bug, on the site WordPress.org Forums:
    I know this question is old but the solution to this problem was terrible so…

    1 year ago

  • Posted a reply to Space between names, on the site WordPress.org Forums:
    Hi Estorius, I've had the same issue and could fix it with the following css…

    1 year ago

  • Created a topic, Feature request: Purge css and js independently, on the site WordPress.org Forums:
    Hi, thanks for making and maintaining this great plugi…

    2 years ago

  • Created a topic, Files enqued incorrectly, on the site WordPress.org Forums:
    Hi, thanks for developing this amazing plugin, its rea…

    2 years ago

  • Posted a reply to mysterious 404 upon activation, on the site WordPress.org Forums:
    Thank you for the quick reply. The files seem to come from this Plugin: Social…

    2 years ago

  • Created a topic, mysterious 404 upon activation, on the site WordPress.org Forums:
    Hi, thanks for developing this amazing plugin, its rea…

    2 years ago

  • Created a topic, Compatible with v 4.7.2?, on the site WordPress.org Forums:
    Hey, this Plugin looks very promising but before I try…

    2 years ago

  • Posted a reply to AMP-iframe, on the site WordPress.org Forums:
    I have the same issue and I am not using Cloudflare and have almost all…

    2 years ago

  • Posted a reply to blank page after update (again), on the site WordPress.org Forums:
    Hi hemisferio2, the first time I had to install the older version I uninstalled the…

    2 years ago

  • Created a topic, blank page after update (again), on the site WordPress.org Forums:
    Hi there, after updating contact form 7 from 4.5.1 to …

    2 years ago

  • Posted a reply to got a blank site, on the site WordPress.org Forums:
    I got a blank site after updating as well. Deactivating the plugin fixes the blank…

    2 years ago