WordPress.org

Profiles

  • Member Since: January 24th, 2014
  • Find me on:
  • Posted a reply to Doesn’t work anymore :-(, on the site WordPress.org Forums:
    2 options I've found to get around this error. Hopefully the dev will fix soon…

    8 months ago

  • Created a topic, Bug?get_the_term_list / get_terms ignoring lang for Custom taxonomy term, on the site WordPress.org Forums:
    Not sure if this is a bug but we have been battling wi…

    12 months ago

  • Posted a reply to BUG: get_terms() ignores ‘lang’ attribute, on the site WordPress.org Forums:
    Hi - I'm having the same issue. Did you ever get this resolved? Thanks.

    12 months ago

  • Created a topic, Period / Full Stop breaks results and isn’t found, on the site WordPress.org Forums:
    I am using the search for a motorsport website and the…

    1 year ago

  • Created a topic, Brilliant, on the site WordPress.org Forums:
    Saved time and worked perfectly! Thanks!

    2 years ago

  • Posted a reply to Form does not send: Stuck on spinning wheel, on the site WordPress.org Forums:
    It was Password Protected for us too! Thanks!

    2 years ago

  • Created a topic, Backorder amount reduced when order shipped?, on the site WordPress.org Forums:
    Hi. I just wanted to confirm how it works with the max…

    3 years ago

  • Posted a reply to Is it possible to search including a full stop / period, on the site WordPress.org Forums:
    Thanks. Great plugin!

    3 years ago

  • Created a topic, Is it possible to search including a full stop / period, on the site WordPress.org Forums:
    I search for different auto parts, so I need to search…

    3 years ago

  • Posted a reply to Search relevance stopped working?, on the site WordPress.org Forums:
    That's brilliant. At first look, it seems to have fixed the issue. We will let…

    3 years ago

  • Posted a reply to Search relevance stopped working?, on the site WordPress.org Forums:
    That would be perfect. If you could let me know, that would be much appreciated.…

    3 years ago

  • Posted a reply to Search relevance stopped working?, on the site WordPress.org Forums:
    Hi. Thanks for your response and I really hope that the recency weights can be…

    4 years ago

  • Posted a reply to Search relevance stopped working?, on the site WordPress.org Forums:
    Hi. I think it's more a case that it's recently already migrated to the new…

    4 years ago

  • Created a topic, Search relevance stopped working?, on the site WordPress.org Forums:
    Hi - Have been using your plugin for ages and had no p…

    4 years ago

  • Posted a reply to Results not ordered by title weight, on the site WordPress.org Forums:
    I have tried this snippet but no affect unfortunately. I also tried enabling 'Search results…

    4 years ago

  • Posted a reply to Results not ordered by title weight, on the site WordPress.org Forums:
    Your replay on previous post.... @stowbee, please start a new topic. This is buried on…

    4 years ago

  • Created a topic, Results not ordered by title weight, on the site WordPress.org Forums:
    Hi. A new ticket as you requested... I’m finding th…

    4 years ago

  • Posted a reply to How to increase weight for post titles when using ACF, on the site WordPress.org Forums:
    Hi. I'm finding the same issue. I have tried increasing the title weight to 200,…

    4 years ago

  • Posted a reply to How to increase weight for post titles when using ACF, on the site WordPress.org Forums:
    Hi. I'm finding the same 'sort by title' issue (although I'm not using ACF). I…

    4 years ago

  • Created a topic, Works well, on the site WordPress.org Forums:
    Works well. Thanks!

    4 years ago

  • Posted a reply to URGENT: After WooCommerce update shop base page not working, on the site WordPress.org Forums:
    There is some fix code to add to functions, but I had another support guy…

    4 years ago

  • Posted a reply to URGENT: After WooCommerce update shop base page not working, on the site WordPress.org Forums:
    Yes I'm using Divi too - It def seems to be an issue/incompatibility with the…

    4 years ago

  • Created a topic, After WooCommerce update shop base not working, on the site WordPress.org Forums:
    Updated dev site and live site this morning and both /…

    4 years ago

  • Created a topic, Perfect – works really well with ACF, on the site WordPress.org Forums:
    This does exactly what I needed. Not as neat as 'Admin…

    4 years ago

  • Created a topic, Didn’t work – blank settings screen, on the site WordPress.org Forums:
    Didn't work for me - blank settings screen so can't ch…

    4 years ago

  • Posted a reply to Plugin was working great but now 0 results, on the site WordPress.org Forums:
    Hi - yes you understand correctly. I can change to default sorting in woocommerce (so…

    4 years ago

  • Posted a reply to Plugin was working great but now 0 results, on the site WordPress.org Forums:
    Hi - thanks for your reply - it doesn't have anything to do with the…

    4 years ago

  • Posted a reply to Plugin was working great but now 0 results, on the site WordPress.org Forums:
    Thanks - unfortunately, this didn't fix it for me. If in WooCommerce > Settings >…

    4 years ago

  • Posted a reply to Plugin was working great but now 0 results, on the site WordPress.org Forums:
    Hi. Thank you! I'm now getting results! The only issue with this is that for…

    4 years ago

  • Posted a reply to Plugin was working great but now 0 results, on the site WordPress.org Forums:
    Hi - No this is not on purpose and I'm not even sure how I…

    4 years ago

  • Posted a reply to Plugin was working great but now 0 results, on the site WordPress.org Forums:
    I was running the latest 3.5.5 yes, but then tried installing the previous version 3.5.4…

    4 years ago

  • Posted a reply to Plugin was working great but now 0 results, on the site WordPress.org Forums:
    Hi. Thanks for your help. Much appreciated. The 1st block of text outputs: string(813) "SELECT…

    4 years ago

  • Posted a reply to Plugin was working great but now 0 results, on the site WordPress.org Forums:
    Yes tried that but no luck unfortunately. I've been trying to think what might have…

    4 years ago

  • Created a topic, Plugin was working great but now 0 results, on the site WordPress.org Forums:
    This plugin was working really well for our site but a…

    4 years ago

  • Created a topic, Get value from another array based on ID, on the site WordPress.org Forums:
    Hi - Firstly this is a great plugin. Thank you! My j…

    4 years ago

  • Posted a reply to Revanssi & Woocommerce, on the site WordPress.org Forums:
    Hi - I'm not sure how to get those values sorry. Happy to try to…

    4 years ago

  • Posted a reply to Revanssi & Woocommerce, on the site WordPress.org Forums:
    Getting exactly the same issue. Install the Relevanssi plugin and it stops the product search…

    4 years ago

  • Created a topic, No sidebar on brand results page, on the site WordPress.org Forums:
    Hi. I was wondering how I could get the normal shop si…

    4 years ago

  • Created a topic, Product Brandss, on the site WordPress.org Forums:
    Firstly - I love the plugin!! Thank you. PROBLEM 1: W…

    4 years ago

  • Created a topic, Perfect for what I needed, on the site WordPress.org Forums:
    This is a great plugin. I needed to use a bit of custo…

    4 years ago

  • Created a topic, Activated and it removes the color pallette completely, on the site WordPress.org Forums:
    The plugin looks perfect for what I wanted but it does…

    4 years ago