WordPress.org

Profiles

stormymondays

Profile picture of stormymondays
  • Member Since: May 20th, 2008
  • Spain
  • www.stormymondays.com
  • Find me on:

  • Posted a reply to "Excerpt not being used for descriptions", on the site WordPress Support Forums:
    Thanks for the help!!!

    1 month ago

  • Posted a reply to "Excerpt not being used for descriptions", on the site WordPress Support Forums:
    I do. Doesn't this one use the extracts then?

    2 months ago

  • Posted a reply to "Excerpt not being used for descriptions", on the site WordPress Support Forums:
    You are right, the description is correct now. Not sure if it got fixed by…

    2 months ago

  • Posted a reply to "Excerpt not being used for descriptions", on the site WordPress Support Forums:
    Here: https://www.dropbox.com/s/e0d9wtlr2t83upr/Captura%20de%20pantalla%202015-05-19%2018.29.43.png?dl=0 And: https://www.dropbox.com/s/h13uwzdxrevsm7x/Captura%20de%20pantalla%202015-05-19%2018.30.05.png?dl=0 https://www.dropbox.com/s/0gahj883fted8ru/Captura%20de%20pantalla%202015-05-19%2018.30.24.png?dl=0 Thanks!

    2 months ago

  • Posted a reply to "Excerpt not being used for descriptions", on the site WordPress Support Forums:
    Exactly. And I want them autogenerated from the excerpts, which is what the documentation says:…

    2 months ago

  • Posted a reply to "Excerpt not being used for descriptions", on the site WordPress Support Forums:
    You can check any post on this site, here's the latest: http://www.cosasquemolan.com/lampara-de-mesa-frybo-de-ikea-con-bateria-recargable/ I do want…

    2 months ago

  • Created a topic, Excerpt not being used for descriptions, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Bug in header: Hardcoded background colour and site title", on the site WordPress Support Forums:
    Fantastic, thanks a lot for the update and fix!!!

    3 months ago

  • Created a topic, Bug in header: Hardcoded background colour and site title, on the site WordPress Support Forums

    3 months ago

  • Created a topic, content-page.php bug, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Disabled Header Text", on the site WordPress Support Forums:
    I think it's a bug in your code: <?php if ( get_theme_mod( 'coeur_logo' ) )…

    5 months ago

  • Posted a reply to "Header color selector not working", on the site WordPress Support Forums:
    Not sure why this is "resolved". The header background is hardcoded to white.

    5 months ago

  • Posted a reply to "Disabled Header Text", on the site WordPress Support Forums:
    It seems you have done the opposite of the request. Unless I'm missing something, there…

    5 months ago

  • Created a topic, Great!, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Header color selector not working, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "How do I move the search button?", on the site WordPress Support Forums:
    Moving it to the right side definitely helps. I would also like to see an…

    9 months ago

  • Posted a reply to "Disabled Header Text", on the site WordPress Support Forums:
    Count me in for this request. I think if you upload a logo, the Site…

    9 months ago

  • Created a topic, Nice, shows a lot of promise, on the site WordPress Support Forums

    11 months ago

  • Created a topic, I really like it!, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "I don't have an "orders" menu", on the site WordPress Support Forums:
    Have you checked the "Display Menu At The Top" option? I duplicated my main site…

    1 year ago

  • Posted a reply to "I don't have an "orders" menu", on the site WordPress Support Forums:
    The plugin that causes the problem is the ever popular All In One SEOpack. Weirdly…

    1 year ago

  • Posted a reply to "I don't have an "orders" menu", on the site WordPress Support Forums:
    @mra13 here's a screenshot for you: http://dl.dropbox.com/u/2900043/Screenshots/0n.png Any ideas on what can be the problem,…

    1 year ago

  • Posted a reply to "I don't have an "orders" menu", on the site WordPress Support Forums:
    @mbrsolution that's kind of tricky. I don't want to lose all the settings of the…

    1 year ago

  • Posted a reply to "I don't have an "orders" menu", on the site WordPress Support Forums:
    @mra13 I switched to 2014 and I didn't get an orders menu. @mbrsolution The shopping…

    1 year ago

  • Created a topic, I don't have an "orders" menu, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 1.8 causes blank bar on top if you have bar at bottom, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Close button leaves a blank white topbar", on the site WordPress Support Forums:
    Thanks! :)

    2 years ago

  • Posted a reply to "Close button leaves a blank white topbar", on the site WordPress Support Forums:
    It works on my test site, thank you!!! :)

    2 years ago

  • Posted a reply to "Close button leaves a blank white topbar", on the site WordPress Support Forums:
    Thanks! I've installed it on the test site. The topbar lays on top of the…

    2 years ago

  • Posted a reply to "Close button leaves a blank white topbar", on the site WordPress Support Forums:
    No problem, I'll keep the site online. Thanks for an excelletnt plugin, and support!

    2 years ago

  • Posted a reply to "Close button leaves a blank white topbar", on the site WordPress Support Forums:
    Are you sure you are visiting test dot stormymondays dot com? Your default topbar loads…

    2 years ago

  • Posted a reply to "Close button leaves a blank white topbar", on the site WordPress Support Forums:
    I've enabled on a test site. The site is test.stormymondays .com (splitting the url so…

    2 years ago

  • Created a topic, Close button leaves a blank white topbar, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Flare] 2 problems: Spanish Facebook button not wide enough; buttons at top/bottom", on the site WordPress Support Forums:
    Shame you couldn't fix this in the new version :( Twitter has a similar issue…

    3 years ago

  • Posted a reply to "[Plugin: Flare] 2 problems: Spanish Facebook button not wide enough; buttons at top/bottom", on the site WordPress Support Forums:
    By trial and error: In models>button.php, line 32: changing the width from 50px to 75px…

    3 years ago

  • Posted a reply to "[Plugin: Flare] 2 problems: Spanish Facebook button not wide enough; buttons at top/bottom", on the site WordPress Support Forums:
    Thanks! From what I've seen in other plugins, you have to take into account the…

    3 years ago

  • Created a topic, [Plugin: Flare] 2 problems: Spanish Facebook button not wide enough; buttons at top/bottom, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress PopUp] What the HECK is this WPMU SPAM???????????", on the site WordPress Support Forums:
    Totally agreed. I just hacked the first lines of functions.php in order to get rid…

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Spanish Facebook like button is truncated on the right side", on the site WordPress Support Forums:
    It's been updated again, but no luck. Actually, it's a width of 122 pixels that…

    3 years ago

  • Posted a reply to "MultiSite 404 main domain not working", on the site WordPress Support Forums:
    Thanks! I spent hours trying to figure out why my .htacess code to rewrite the…

    3 years ago

  • Created a topic, [Plugin: WordPress Simple Paypal Shopping Cart] Encoding problem, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Spanish Facebook like button is truncated on the right side", on the site WordPress Support Forums:
    The fix. In sharing-sources.php, line 764. Change the width for es_ES from 100 to 116.…

    3 years ago

  • Posted a reply to "[Plugin: Instapress] Allow for already installed lightbox plugins", on the site WordPress Support Forums:
    No love?

    3 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Spanish Facebook like button is truncated on the right side, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Instapress] Allow for already installed lightbox plugins, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP Email Capture] Problems with static front page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Email Capture] changing values etc. in the form", on the site WordPress Support Forums:
    You are right, the submit button is not on the translation file. I found it…

    3 years ago

  • Posted a reply to "[Plugin: Sharedaddy] Spanish Facebook like button is truncated on the right side", on the site WordPress Support Forums:
    Does anybody have any idea how to get in touch with the developers for this…

    3 years ago

  • Posted a reply to "[Plugin: Sharedaddy] Spanish Facebook like button is truncated on the right side", on the site WordPress Support Forums:
    Another version, another time to hack the plugin.

    3 years ago

  • Posted a reply to "[Plugin: Sharedaddy] Spanish Facebook like button is truncated on the right side", on the site WordPress Support Forums:
    sharing-sources.php, after line 755, simply insert: 'es' => array( 'width' => 116, 'locale' => 'es_ES'…

    3 years ago