WordPress.org

Profiles

  • Member Since: September 28th, 2015
  • Find me on:
  • Posted a reply to Plugin Preventing Adding Blocks to Widget Area, on the site WordPress.org Forums:
    Same problem here. Seems to be an issue with the latest version. Reverting to the…

    3 weeks ago

  • Posted a reply to 401 Error when adding to cart, on the site WordPress.org Forums:
    No worries posted it there too.. not actually sure which side is failing here..

    4 months ago

  • Created a topic, 401 Error when adding to cart, on the site WordPress.org Forums:
    Since updating to 3.0.3 (from 2.x) I can no longer add…

    4 months ago

  • Posted a reply to Guest cart lost after adding item, on the site WordPress.org Forums:
    That did the trick. No more empty cart. And yes as with the related thread,…

    6 months ago

  • Created a topic, Guest cart lost after adding item, on the site WordPress.org Forums:
    Having some trouble here. Trying to add multiple item…

    6 months ago

  • Created a topic, Gutenbergs missing link, on the site WordPress.org Forums:
    Absolutely love this, even though the idea of storing …

    1 year ago

  • Posted a reply to Blocks not showing in Block Inserter, on the site WordPress.org Forums:
    Just found the same thing. Found that after I updated the block title and added…

    2 years ago

  • Created a topic, No longer maintained, on the site WordPress.org Forums:
    Serious bugs remain unresolved. Tries to use system t…

    2 years ago

  • Created a topic, Password reset email contains no link, on the site WordPress.org Forums:
    We've managed to work around this by installing the "E…

    2 years ago

  • Posted a reply to Password Reset Email Issue, on the site WordPress.org Forums:
    This is still an issue in 1.6.1 As a workaround I've been installing the "Email…

    3 years ago

  • Posted a reply to Permissions errors in 1.6.1, on the site WordPress.org Forums:
    Similar issue on 1.6.2 I'm afraid. Error: Your cache directory () did not exist and…

    3 years ago

  • Posted a reply to Permissions errors in 1.6.1, on the site WordPress.org Forums:
    Just tried it on a dev site on the same server. It's fixed the errors…

    3 years ago

  • Created a topic, Permissions errors in 1.6.1, on the site WordPress.org Forums:
    Incorrectly reports configuration wp-config.php and wp…

    3 years ago

  • Posted a reply to Crashed WordFence database tables keeping backups from running, on the site WordPress.org Forums:
    Yeah, we already use InnoDB 90% of the time, and end up having to drop…

    4 years ago

  • Posted a reply to Crashed WordFence database tables keeping backups from running, on the site WordPress.org Forums:
    Yeah, I'm getting this as well. The issue here appears to be that when a…

    4 years ago

  • Created a topic, Password reset links missing v1.5.8.4, on the site WordPress.org Forums:
    It appears that certain plain text emails (password re…

    4 years ago