Profiles

  • Member Since: June 12th, 2013
  • Location: Graz, Austria
  • Website: stefangrassberger.at
  • Find me on:
  • Posted a reply to Cannot open a page preview with editorskit activated, on the site WordPress.org Forums:
    Experiencing this as well using Wordpress 5.9 and EditorsKit 1.33.4. By disabling the "Live Preview…

  • Posted a reply to Headings inside custom block appear white in editor, on the site WordPress.org Forums:
    Thanks for taking a look! I actually tested this on WP 5.8.2 with the Twenty…

  • Posted a reply to Headings inside custom block appear white in editor, on the site WordPress.org Forums:
    Yes, the CSS above is from this file: /wp-content/plugins/block-options/extendify-sdk/public/build/extendify-utilities.css?ver=13.1 The issue only appears in the…

  • Created a topic, Headings inside custom block appear white in editor, on the site WordPress.org Forums:
    Using version 1.31.9, headings inside of my custom blo…

  • Posted a reply to Missing patterns, on the site WordPress.org Forums:
    @mtony Yes, changing the setting in the reading settings seems to work until the plugin…

  • Created a topic, Animations play on page load, on the site WordPress.org Forums:
    Expected: Animations should play on scroll, when the e…

  • Created a topic, Performance optimization (CSS, jQuery), on the site WordPress.org Forums:
    Hi, my client uses MashShare on their site and I'm doi…

  • Posted a reply to JavaScript error on click in IE11, on the site WordPress.org Forums:
    I ended up modifying the plugin‘s JS files: https://github.com/Joel-James/disqus-conditional-load/pull/20/files Haven’t heard from the developer yet.…

  • Created a topic, Conflict with Meta Box plugin, on the site WordPress.org Forums:
    On a client site I'm using: Meta Box 5.2.2 MB Relation…

  • Created a topic, JavaScript error on click in IE11, on the site WordPress.org Forums:
    Hi, we're getting a console error in IE11 when clickin…

  • Posted a reply to Markers from Custom Post Type don’t show up, on the site WordPress.org Forums:
    My mistake, I had set the map to filter markers by category. I had to…

  • Created a topic, Markers from Custom Post Type don’t show up, on the site WordPress.org Forums:
    Hello, thank you for this plugin. I've set up a map an…

  • Created a topic, ajax.php not found, on the site WordPress.org Forums:
    On the latest version I get a PHP error message saying…

  • Created a topic, Fast, Gutenberg-ready and excellent support, on the site WordPress.org Forums:
    I've been looking for a translation plugin that works …

  • Created a topic, Very dependable, on the site WordPress.org Forums:
    Have been relying on UpdraftPlus for many years now to…

  • Created a topic, Lightweight and lots of updates, on the site WordPress.org Forums:
    Great for use with Elementor!

  • Created a topic, Invalid HTML in form, on the site WordPress.org Forums:
    I'm trying to fix errors that show up in the W3C valid…

  • Posted a reply to Banner not shown if Date From is used, on the site WordPress.org Forums:
    I'm using the Bannerize widget, set to display one of the Banner categories and in…

  • Created a topic, Banner not shown if Date From is used, on the site WordPress.org Forums:
    Hi, I just noticed that banners with a Start Date won'…

  • Posted a reply to Multiple mails get sent to same subscriber if he/she is on multiple lists, on the site WordPress.org Forums:
    The mail went out to 324 subscribers, we're using a SMTP server. I wrote you…

  • Created a topic, Multiple mails get sent to same subscriber if he/she is on multiple lists, on the site WordPress.org Forums:
    A mail went out to subscribers of both a regular list …

  • Posted a reply to Optional secure cookie flag, on the site WordPress.org Forums:
    Just noticed this, please make this change.

  • Posted a reply to Always loads full size images, on the site WordPress.org Forums:
    @wysija thanks for clarifying, that makes a lot of sense. Anyway, something must have changed…

  • Posted a reply to Solution for Custom Pin/Marker per Store/Category, on the site WordPress.org Forums:
    Thanks @bburgay! I figured out how to do this without modifying the plugin javascript, instead…

  • Posted a reply to Different markers per category, on the site WordPress.org Forums:
    Thanks @knetwalker you pointed me in the right direction! Here is the solution that worked…

  • Posted a reply to Adding CSS dynamically to search results, on the site WordPress.org Forums:
    Here is the complete, updated solution, which I pieced together, without having to modify any…

  • Created a topic, Always loads full size images, on the site WordPress.org Forums:
    Hi, I noticed that featured images of posts and other …

  • Created a topic, Duplicate Avatars in Media, on the site WordPress.org Forums:
    Hello, I have Profile Builder set up on a client site …

  • Posted a reply to Custom walker in child theme, on the site WordPress.org Forums:
    Thanks!

  • Created a topic, Custom walker in child theme, on the site WordPress.org Forums:
    Hello, I want to override class.WpdiscuzWalker.php in…

  • Posted a reply to Google Map not available, on the site WordPress.org Forums:
    Solved the problem! In my case it was a conflict with the Enfold theme, which…

  • Posted a reply to Google Map not available, on the site WordPress.org Forums:
    Sure. Login/password is noeps/pferdchen. This works: http://noeps.at/termine/test-2-0/ While this one doesn't: http://noeps.at/termine/naturdialog-2016/ Here is the…

  • Posted a reply to Google Map not available, on the site WordPress.org Forums:
    Another interesting titbit: I can add events using the frontend [event_form], the map works and…

  • Posted a reply to Google Map not available, on the site WordPress.org Forums:
    Hello, I have the very same problem and would like to provide some additional info:…

Plugins