WordPress.org

Profiles

steveush

Profile picture of steveush
  • Member Since: September 13th, 2011
  • @steveush on WordPress.org
  • Find me on:

  • Posted a reply to Navigation (arrow) display problem with Image Viewer, on the site WordPress.org Forums:
    Hi muazii, This is actually due to Bootstrap's CSS setting the label which shows the…

    2 weeks ago

  • Posted a reply to Navigation (arrow) display problem with Image Viewer, on the site WordPress.org Forums:
    Hi muazii, Do you have a url where I could see the issue live? This…

    2 weeks ago

  • Posted a reply to Image counter showing all images, on the site WordPress.org Forums:
    Hi, This is actually due to a feature in FooBox that detects elements with matching…

    2 months ago

  • Posted a reply to Issue with Gallery Thumbnails (Display), on the site WordPress.org Forums:
    Hi Bryce, There is a small conflict with your theme CSS which you should be…

    2 months ago

  • Posted a reply to foobox css doesn't validate, on the site WordPress.org Forums:
    Hi Martin, Which browser dev tools are you seeing these errors in? The CSS you…

    2 months ago

  • Posted a reply to Single Thumbnail Gallery and Dynamic Sizing, on the site WordPress Support Forums:
    Hi, Could you please try the latest develop branch of FooGallery available on GitHub using…

    8 months ago

  • Posted a reply to Responsive Issues - Internet Explorer, on the site WordPress Support Forums:
    Hi, There was an issue with IE and some of the templates. I have created…

    8 months ago

  • Posted a reply to Portfolio Gallery collapsing, on the site WordPress Support Forums:
    Hi, The issue is that the gallery images are setup to be lazy loaded. This…

    9 months ago

  • Posted a reply to Cube Gallery Template, on the site WordPress Support Forums:
    No problem, glad to have helped you and you also helped us discover the issue…

    2 years ago

  • Posted a reply to Cube Gallery Template, on the site WordPress Support Forums:
    @jrwills I think I've found the issue you are experiencing. Basically you have your site…

    2 years ago

  • Posted a reply to Cube Gallery Template, on the site WordPress Support Forums:
    @pixvault Ah, apologies :) The advice still stands though for @jrwills as with the old…

    2 years ago

  • Posted a reply to Cube Gallery Template, on the site WordPress Support Forums:
    @jrwills I have just tested your site url http://photo.simplydesign.me/portfolio/ and on first load it was…

    2 years ago

  • Posted a reply to [Plugin: Attention bar] javascript is copied from foobar, on the site WordPress Support Forums:
    Indeed this is a blatant copy & paste of the foobar script...

    5 years ago