WordPress.org

Profiles

stevethebartender

  • Member Since: October 23rd, 2013
  • @stevethebartender on WordPress.org
  • Find me on:

  • Posted a reply to Header ‘Content-Length’ and ‘Last-modified’ is not present in XML feed, on the site WordPress.org Forums:
    Hi Eva Thanks for the quick reply - I'll contact my hosting provider.. Cheers, STeve

    2 days ago

  • Posted a reply to Header ‘Content-Length’ and ‘Last-modified’ is not present in XML feed, on the site WordPress.org Forums:
    Hi Eva This one was for catch.com.au using a custom feed... Cheers, Steve

    2 days ago

  • Posted a reply to Custom Attribute Mappings don’t save, on the site WordPress.org Forums:
    Hi Eva Here's a previous feed that was created that allowed hyphens: https://www.screencast.com/t/YSaXHemM How can…

    2 days ago

  • Posted a reply to Custom Attribute Mappings don’t save, on the site WordPress.org Forums:
    Hi Eva I've gone to replicate and the issue and it worked fine.. but for…

    2 days ago

  • Posted a reply to Custom Attribute Mappings don’t save, on the site WordPress.org Forums:
    Sure, will grab some screens momentarily.. I tried to add a new custom field and…

    2 days ago

  • Created a topic, Header ‘Content-Length’ and ‘Last-modified’ is not present in XML feed, on the site WordPress.org Forums:
    I try testing the XML file but get the following websi…

    2 days ago

  • Posted a reply to Custom Attribute Mappings don’t save, on the site WordPress.org Forums:
    Hi Eva Better yet, I've got a video =) https://www.screencast.com/t/UToKk3LA Cheers, Steve

    2 days ago

  • Posted a reply to Custom Attribute Mappings don’t save, on the site WordPress.org Forums:
    Hi Eva I'm a little slow on this one - I've installed the latest version,…

    4 days ago

  • Created a topic, Add to Cart stops working after server change, on the site WordPress.org Forums:
    Hi I moved from Siteground Shared to Cloud hosting. N…

    4 days ago

  • Posted a reply to Can’t get through setup, on the site WordPress.org Forums:
    Actually, entering that broke my site.... hopefully support replies sooner rather than later :)

    5 days ago

  • Posted a reply to Can’t get through setup, on the site WordPress.org Forums:
    Thansk Tommy, I was having the same problem...

    5 days ago

  • Posted a reply to Errors trying to list on Amazon.com.au, on the site WordPress.org Forums:
    @JapeNZ - did you figure out which bot was causing the issue?

    2 weeks ago

  • Posted a reply to Errors trying to list on Amazon.com.au, on the site WordPress.org Forums:
    Glad I stumbled across your posts JapeNZ! Looks like we have a very similar setup…

    2 weeks ago

  • Created a topic, Judge.me is the bomb!, on the site WordPress.org Forums:
    I used Judge.me when selling on Shopify... I only made…

    4 weeks ago

  • Created a topic, Good app, buut…, on the site WordPress.org Forums:
    The key feature that I'm assuming most people would wa…

    4 weeks ago

  • Posted a reply to Custom Attribute Mappings, on the site WordPress.org Forums:
    I don't think it did fix it Eva, I am using v 3.0.2 and get…

    1 month ago

  • Created a topic, Custom Attribute Mappings don’t save, on the site WordPress.org Forums:
    The custom attribute mappings don't seem to save. Seem…

    1 month ago

  • Created a topic, Epic customer service!, on the site WordPress.org Forums:
    I purchased WP All Import 6 years ago... Couldn't acce…

    1 month ago

  • Created a topic, [WooCommerce] Setup Failure. An error occured during setup for this shop, on the site WordPress.org Forums:
    I get the following error message when trying to sign …

    2 months ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    Doesn't seem to be working. It doesn't place the widge…

    2 months ago

  • Posted a reply to Incredible plugin with loads of features!, on the site WordPress.org Forums:
    No worries Josh, we’ll deserved!

    2 months ago

  • Created a topic, Incredible plugin with loads of features!, on the site WordPress.org Forums:
    I have been using Shopify for the past 3-4 years and h…

    2 months ago

  • Posted a reply to Not quite a complete plugin., on the site WordPress.org Forums:
    You should try them out again - we save a lot of money utilising Shippit…

    2 months ago

  • Posted a reply to [Gravity Forms + Stripe] Passing description / reference field data to Stripe, on the site WordPress.org Forums:
    Correct rpb1001, it is the premium version: http://www.screencast.com/t/F78IB6xF58y4 I since upgraded to the premium as…

    2 years ago

Plugins