Profiles

  • Member Since: May 14th, 2021
  • Find me on:
  • Posted a reply to After plugin update there is an error showing on line 61, on the site WordPress.org Forums:
    warning: use of undefined constant sfsi_plus_domain - assumed 'sfsi_plus_domain' this will throw an error in…

  • Posted a reply to Cannot edit FAQ content, on the site WordPress.org Forums:
    Hi, I was still getting this error until just now. If I add a new…

  • Posted a reply to Cannot edit FAQ content, on the site WordPress.org Forums:
    Any ideas where to look. Could another plugin be causing a problem? If so any…

  • Posted a reply to Cannot edit FAQ content, on the site WordPress.org Forums:
    P.S. I also cannot add a new group from the Edit page - right-hand side…

  • Posted a reply to [Quick and Easy FAQs] Cannot edit FAQ content, on the site WordPress.org Forums:
    I have updated. Same issue. Any idea how to fix? Error: Failed to execute 'removeChild'…

  • Posted a reply to [Quick and Easy FAQs] Cannot edit FAQ content, on the site WordPress.org Forums:
    Error: Failed to execute 'removeChild' on 'Node': The node to be removed is not a…

  • Posted a reply to Cannot edit FAQ content, on the site WordPress.org Forums:
    As soon as I put editor cursor in content text when editing, it crashes and…

  • Created a topic, Cannot edit FAQ content, on the site WordPress.org Forums:
    Cannot edit either old or new FAQs. Maybe caused by ne…

  • Posted a reply to Login Protection Captcha Image, on the site WordPress.org Forums:
    Thanks for reply If I was a hacker, I would delete all font html entries…

  • Posted a reply to Login Protection Captcha Image, on the site WordPress.org Forums:
    If the bot has ocr, then why not ask the user to use lowercase only…

  • Created a topic, WordPress app did not work, on the site WordPress.org Forums:
    I had to add the html script into footer before it sta…

  • Created a topic, Minor bugs and improve clarity, on the site WordPress.org Forums:
    On Plugin settings page, some English spelling mistake…

  • Created a topic, Pages missing, on the site WordPress.org Forums:
    If a page title is set as ‘hidden’ then a …

  • Created a topic, bullet point show for pages with hidden titles, on the site WordPress.org Forums:
    If a page has the title set as ‘hidden’ th…

  • Posted a reply to Gutenberg Image Caption Window Missing During Editing, on the site WordPress.org Forums:
    Meanwhile change your background page colour to be a very light grey, then you can…

  • Posted a reply to Gutenberg Image Caption Window Missing During Editing, on the site WordPress.org Forums:
    I was hoping someone cleverer than me would read our posts and fix the issue!

  • Posted a reply to Gutenberg Image Caption Window Missing During Editing, on the site WordPress.org Forums:
    Did you change the text colour of the caption text? You first have to find…

  • Posted a reply to Gutenberg Image Caption Window Missing During Editing, on the site WordPress.org Forums:
    In Chrome F12 mode, I can see a .wp-block-image figcaption { color: #555; font-size: 13px;…

  • Posted a reply to Gutenberg Image Caption Window Missing During Editing, on the site WordPress.org Forums:
    <figcaption role="textbox" aria-multiline="true" aria-label="Image caption text" class="block-editor-rich-text__editable rich-text" contenteditable="true" style="white-space: pre-wrap;">E2B Launcher will help you…

  • Posted a reply to Gutenberg Image Caption Window Missing During Editing, on the site WordPress.org Forums:
    I have the same problem! If I click on where the caption should be in…