WordPress.org

Profiles

  • Member Since: April 7th, 2012
  • Find me on:
  • Posted a reply to Aaaand Another Cock Up, on the site WordPress.org Forums:
    Yep, all works fine on the latest update - thanks!

    2 days ago

  • Posted a reply to Aaaand Another Cock Up, on the site WordPress.org Forums:
    On the update to the latest version, ALL the SEO settings reverted back to default…

    3 days ago

  • Posted a reply to Aaaand Another Cock Up, on the site WordPress.org Forums:
    Hang on, I think I resolved it myself by checking in the settings. So whose…

    3 days ago

  • Created a topic, Aaaand Another Cock Up, on the site WordPress.org Forums:
    Thought things were going too well in the last few wee…

    3 days ago

  • Posted a reply to Certainly an Eye-Opener, but a few Advisories Please, on the site WordPress.org Forums:
    Sure, the website in question is https://www.midlandsmaidens-escorts.com (NSFW) I tried WP Super Cache in a…

    5 days ago

  • Created a topic, Certainly an Eye-Opener, but a few Advisories Please, on the site WordPress.org Forums:
    Installed Pastpress, and apart from a FOUC for around …

    5 days ago

  • Posted a reply to Latest Errors for AMP Pages, on the site WordPress.org Forums:
    Hi @tc2u On the first issue, I agree totally - I think I upset the…

    2 weeks ago

  • Posted a reply to Update Still Not Working, on the site WordPress.org Forums:
    Following the latest, latest, latest update, AMP for WP is again working as normal, even…

    2 weeks ago

  • Posted a reply to Update Still Not Working, on the site WordPress.org Forums:
    Just confirmed - the update is still not working even with the update to WPRocket…

    3 weeks ago

  • Posted a reply to Update Still Not Working, on the site WordPress.org Forums:
    As mentioned in a previous thread, I'd prefer that this issue was sorted out in…

    3 weeks ago

  • Posted a reply to Update Still Not Working, on the site WordPress.org Forums:
    Yes, it's one of my sites' essentials - you can also deactivate it when not…

    3 weeks ago

  • Posted a reply to Update Still Not Working, on the site WordPress.org Forums:
    Hi BostonStrippers, To use the previous version of a plugin, download this one: https://wordpress.org/plugins/wp-rollback/ Activate…

    3 weeks ago

  • Created a topic, Update Still Not Working, on the site WordPress.org Forums:
    Thanks for the latest update. I was really looking fo…

    3 weeks ago

  • Posted a reply to Issue on Refresh, on the site WordPress.org Forums:
    My thoughts exactly. I'll mark this issue as resolved.

    3 weeks ago

  • Posted a reply to Issue on Refresh, on the site WordPress.org Forums:
    Sure, its at https://www.midlandsmaidens-escorts.com (NSFW). I'm always clearing both caches, so it's not a caching…

    4 weeks ago

  • Posted a reply to Issue on Refresh, on the site WordPress.org Forums:
    Hi, Hope you're better now? Anyway, going back to the 'problem': It seems that most…

    4 weeks ago

  • Created a topic, Support on this Plugin is Out Of This World!, on the site WordPress.org Forums:
    Well, where do I start on this review? The SSS plugin…

    4 weeks ago

  • Posted a reply to New Sharing Options?, on the site WordPress.org Forums:
    Ok, so if I wanted to save the NEW social icon - the MeWe one…

    4 weeks ago

  • Posted a reply to New Sharing Options?, on the site WordPress.org Forums:
    No, I meant on the sharing widget itself - the 'follow icons' widget that is…

    4 weeks ago

  • Posted a reply to New Sharing Options?, on the site WordPress.org Forums:
    Thanks guys, works excellently! In the front-end widget though - how would I go about…

    4 weeks ago

  • Posted a reply to Another Error, on the site WordPress.org Forums:
    Right, just checked the plugin using WPRollback, and the above issue is present on the…

    4 weeks ago

  • Created a topic, Another Error, on the site WordPress.org Forums:
    After applying the new update just now, on trying out …

    1 month ago

  • Posted a reply to Error in Real Time Stats, on the site WordPress.org Forums:
    Looking at it again, it's not working. I've now got an error (-23) where my…

    1 month ago

  • Posted a reply to Error in Real Time Stats, on the site WordPress.org Forums:
    It's ok, I got it fixed. I needed to unauthorise, then re-authorise the plugin.

    1 month ago

  • Created a topic, Error in Real Time Stats, on the site WordPress.org Forums:
    Hi guys, Just noticed that my real-time stats aren't …

    1 month ago

  • Posted a reply to Basic Homepage Question, on the site WordPress.org Forums:
    Super - that means I can now consider renaming lots of page titles that are…

    1 month ago

  • Posted a reply to Basic Homepage Question, on the site WordPress.org Forums:
    Yes, understood - but in the above example, where Yoast is taking care of the…

    1 month ago

  • Created a topic, Basic Homepage Question, on the site WordPress.org Forums:
    Dunno why I just thought of this, but here goes. Let'…

    1 month ago

  • Posted a reply to Latest Errors for AMP Pages, on the site WordPress.org Forums:
    Hang on, got it. You use the AMP page builder, right? Okey dokey - all…

    1 month ago

  • Posted a reply to Latest Errors for AMP Pages, on the site WordPress.org Forums:
    Ok then, next question: How do I remove it in the AMP version, whilst keeping…

    1 month ago

  • Created a topic, Latest Errors for AMP Pages, on the site WordPress.org Forums:
    Hi guys, It's been a while since most of my AMP pages…

    1 month ago

  • Created a topic, Issue on Refresh, on the site WordPress.org Forums:
    Hi, I've noticed a slight problem. Having made a blo…

    1 month ago

  • Posted a reply to Add to Home Screen Missing, on the site WordPress.org Forums:
    Just as a follow-up on this, I tried it out on Google Chrome and the…

    1 month ago

  • Created a topic, Add to Home Screen Missing, on the site WordPress.org Forums:
    Hey, I like these PWA things - excellent for speedy an…

    1 month ago

  • Posted a reply to Instagram and Flikr Problems., on the site WordPress.org Forums:
    All sorted! The support team got back to me and said that images couldn't be…

    1 month ago

  • Posted a reply to Instagram and Flikr Problems., on the site WordPress.org Forums:
    Hi, Well I really don't know then. All I'm doing is posting the featured image,…

    1 month ago

  • Posted a reply to New Sharing Options?, on the site WordPress.org Forums:
    Super, thanks!

    2 months ago

  • Created a topic, Instagram and Flikr Problems., on the site WordPress.org Forums:
    Ever since around the time of the latest WordPress upd…

    2 months ago

  • Posted a reply to How Does This Work With Crap Cleaner?, on the site WordPress.org Forums:
    Hi guys, No problem, I needed to use CCleaner the other night, and it still…

    2 months ago

  • Created a topic, How Does This Work With Crap Cleaner?, on the site WordPress.org Forums:
    Hi guys, Had a few problems in setting the plugin up,…

    2 months ago

  • Created a topic, New Sharing Options?, on the site WordPress.org Forums:
    Hi guys, Is there any chance that you could add GAB h…

    2 months ago

  • Posted a reply to Google Search Console Help, on the site WordPress.org Forums:
    Right, I think I managed to fix it. The address mysite.com/areas-near-you/?amp/ was not indexing, no…

    2 months ago

  • Created a topic, Google Search Console Help, on the site WordPress.org Forums:
    Hi guys, This all goes back to my original problem wi…

    2 months ago

  • Posted a reply to A Couple More Suggestions, on the site WordPress.org Forums:
    Thanks, but i'm referring to the content INSIDE the modules rather than the modules themselves.…

    2 months ago

  • Posted a reply to Couple More Questions, on the site WordPress.org Forums:
    Hi, I checked the ?amp endpoint option at the suggestion of the support team to…

    2 months ago

  • Created a topic, A Couple More Suggestions, on the site WordPress.org Forums:
    Hi guys, First suggestion is for the 'Slider', 'Accor…

    2 months ago

  • Posted a reply to Couple More Questions, on the site WordPress.org Forums:
    Hi, In fact, the page with the question mark in the URL (?amp) goes to…

    2 months ago

  • Posted a reply to Compatibility with Visual Composer?, on the site WordPress.org Forums:
    Just tried the new version, and it's hopeless trying to get any sort of design…

    2 months ago

  • Posted a reply to Compatibility with Visual Composer?, on the site WordPress.org Forums:
    Thanks for the answers. It looks then like I'll have to settle with the other…

    2 months ago

  • Posted a reply to Compatibility with Visual Composer?, on the site WordPress.org Forums:
    Ok, so you're saying that the AMP plugin has not been tested with Visual Composer,…

    2 months ago