WordPress.org

Ready to get started?Download WordPress

Profiles

stevepett

Profile picture of stevepett
  • Member Since: February 22nd, 2010
  • Find me on:

  • Created a topic, Publicize + Google+, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Enquiries don't register, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Top Application - Essential Download, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Could not create directory.: wp-admin/css/colors Installation Failed", on the site WordPress Support Forums:
    Sorry! Just upgrading to WordPress 4.01

    3 months ago

  • Created a topic, Could not create directory.: wp-admin/css/colors Installation Failed, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Leads needed not readers, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "wp_wfHoover is 43GB !!!!", on the site WordPress Support Forums:
    I have a similar problem, but have no idea how to implement any of the…

    5 months ago

  • Posted a reply to "Password Moan", on the site WordPress Support Forums:
    Can't get in to check!! Wordfence may be the guilty party. If I delete that…

    10 months ago

  • Created a topic, Password Moan, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Help - locked out due to "too many login attempts"", on the site WordPress Support Forums:
    I can find the help OK, it is just a great deal of aggravation. I…

    10 months ago

  • Posted a reply to "Help - locked out due to "too many login attempts"", on the site WordPress Support Forums:
    The basic password security is now so tight I can't get into my own site!…

    10 months ago

  • Posted a reply to "Rejected URLs", on the site WordPress Support Forums:
    Tried that! This seems to be the right box: Add here strings (not a filename)…

    10 months ago

  • Created a topic, Rejected URLs, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Help! Randowm signals all over page which looks good at source", on the site WordPress Support Forums:
    Sorry - I did post, but it hasn't appeared! It seems to have been some…

    12 months ago

  • Created a topic, Help! Randowm signals all over page which looks good at source, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Locked out of Admin But Logged in as Admin", on the site WordPress Support Forums:
    Back working again - no idea what the actual cause was! Many thanks Esmi! Steve

    1 year ago

  • Created a topic, Locked out of Admin But Logged in as Admin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, It is a relief, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Yoast and Meta Title / Description, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Cannot Select Country", on the site WordPress Support Forums:
    Yahey!!! Sorted, many thanks. Steve

    1 year ago

  • Posted a reply to "Cannot Select Country", on the site WordPress Support Forums:
    /includes/admin_panel_FYN_options.php doesn't exist in my installation!

    1 year ago

  • Posted a reply to "Navigation doesn't work", on the site WordPress Support Forums:
    sorted by friend: Sorted The problem was .htaccess file which required the following entry (easy…

    1 year ago

  • Posted a reply to "Navigation doesn't work", on the site WordPress Support Forums:
    Permalink is http://www.hha-probate.org.uk/heir-hunters-association/ Not sure what you mean about the menus - I have just…

    1 year ago

  • Posted a reply to "Navigation doesn't work", on the site WordPress Support Forums:
    Already tried that! I always use /%postname%/ - never had a problem before Steve

    1 year ago

  • Posted a reply to "Navigation doesn't work", on the site WordPress Support Forums:
    Click anywhere on my note above and it will take you to the site

    1 year ago

  • Created a topic, Navigation doesn't work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Jetpack PreInstalled with another users ID", on the site WordPress Support Forums:
    I think is was a name then 61 - but I was alarmed so deleted…

    2 years ago

  • Posted a reply to "Jetpack PreInstalled with another users ID", on the site WordPress Support Forums:
    My pc, not used by anyone else! Steve

    2 years ago

  • Created a topic, Jetpack PreInstalled with another users ID, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Smush.it] Automatic smushing has been disabled temporarily due to an error.", on the site WordPress Support Forums:
    It seems to do a few more each time before the error message appears Automatic…

    2 years ago

  • Posted a reply to "I get kicked out almost every time I do anything", on the site WordPress Support Forums:
    Delete trash? You guessed it: "Are you sure you want to do this? Please try…

    2 years ago

  • Posted a reply to "I get kicked out almost every time I do anything", on the site WordPress Support Forums:
    I've turned off nearly all of the plug ins/ When I want do something I…

    2 years ago

  • Created a topic, I get kicked out almost every time I do anything, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Bloated Database", on the site WordPress Support Forums:
    I have managed to move the database elsewhere and that seems to have worked. Steve

    2 years ago

  • Posted a reply to "Bloated Database", on the site WordPress Support Forums:
    Wordfence is not a plugin I have tried (as far as I can remember!) PHPMYADMIN…

    2 years ago

  • Posted a reply to "Bloated Database", on the site WordPress Support Forums:
    I clicked empty in the wp_direction_logs but it didn't seem to change the size. Do…

    2 years ago

  • Posted a reply to "Bloated Database", on the site WordPress Support Forums:
    First page of wp_Hoover: access www.theprobatedepartment.co.uk / ?�� 2 .htaccess www.theprobatedepartment.co.uk / ��2� 3 sitemap.xml…

    2 years ago

  • Posted a reply to "Bloated Database", on the site WordPress Support Forums:
    Current plug ins: Alexa Claim and Certify Improve My Load Times Jetpack by WordPress.com PushButtonSEO…

    2 years ago

  • Created a topic, Bloated Database, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No WordPress Jetpack Stats & Forms", on the site WordPress Support Forums:
    Just re-checked - still no stats. Steve

    2 years ago

  • Posted a reply to "No WordPress Jetpack Stats & Forms", on the site WordPress Support Forums:
    Thanks, I have now done that. It doesn't appear to have made a difference unless…

    2 years ago

  • Posted a reply to "No WordPress Jetpack Stats & Forms", on the site WordPress Support Forums:
    I don't pretend to understand the Javascript console, but there are no comments or other…

    2 years ago

  • Posted a reply to "No WordPress Jetpack Stats & Forms", on the site WordPress Support Forums:
    CLIENT_ID: 31246619 BLOG_TOKEN: DELETED MASTER_USER: 1 CERT: 0 TIME_DIFF: 0 VERSION: 2.1.1:1357654932 OLD_VERSION: 2.0.4:1356035163 PUBLIC:…

    2 years ago

  • Posted a reply to "No WordPress Jetpack Stats & Forms", on the site WordPress Support Forums:
    Theme is Twenty TEN - forgot to say!

    2 years ago

  • Created a topic, No WordPress Jetpack Stats & Forms, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Jetpack Site Stats won't load in WordPress 3.5", on the site WordPress Support Forums:
    Excellent question Eugene - I wish I knew! I'm pay Google for clicks to a…

    2 years ago

  • Posted a reply to "Forms gone wrong again", on the site WordPress Support Forums:
    Aha - I had tried to use Contact Form 7 - that was the missing…

    2 years ago

  • Posted a reply to "Forms gone wrong again", on the site WordPress Support Forums:
    I have put the form back on temporarily - and it is now NOT showing…

    2 years ago

  • Posted a reply to "firms don't display properly", on the site WordPress Support Forums:
    Great - thank you all for your hard work! Steve

    2 years ago

  • Posted a reply to "firms don't display properly", on the site WordPress Support Forums:
    Aha! When is the update likely to be released Christopher? Steve

    2 years ago