WordPress.org

Profiles

  • Member Since: March 26th, 2019
  • Find me on:
  • Created a topic, Update and follow ? Nothing since 11 months :/, on the site WordPress.org Forums:
    Hi, this plugin looks interesting but it hasn't been u…

    4 days ago

  • Wrote a new post, PTE Request for Site Reviews, on the site Translate WordPress:
    Hello Polyglots, I have suggested strings for the Site Reviews plugin and would like to…

    1 week ago

  • Posted a reply to Translation not updated, on the site WordPress.org Forums:
    thanks, that should help me.

    1 week ago

  • Created a topic, Translation not updated, on the site WordPress.org Forums:
    Hello, French translation via wordpress.org support ha…

    1 week ago

  • Created a topic, extension, on the site WordPress.org Forums:
    hello, I would like to know if the tables produced hav…

    4 weeks ago

  • Created a topic, Essential for elementor, on the site WordPress.org Forums:
    I rarely give my opinion on plugins and it is wrong, b…

    6 months ago

  • Posted a reply to Recent issues, on the site WordPress.org Forums:
    Indeed everything is back to normal. For the alignment issues, I just had to remove…

    6 months ago

  • Created a topic, Recent issues, on the site WordPress.org Forums:
    I do not know if it comes from elementor updates or no…

    7 months ago

  • Created a topic, Great, huge time saving!, on the site WordPress.org Forums:
    ENGLISH Too bad we can not change the size of the gap …

    11 months ago

  • Posted a reply to Nothing is displayed, on the site WordPress.org Forums:
    To check but it seems that it is enough to remove only the value "module"…

    12 months ago

  • Posted a reply to Nothing is displayed, on the site WordPress.org Forums:
    actually it was a problem with the htaccess file. I have hidden this line and…

    12 months ago

  • Posted a reply to Nothing is displayed, on the site WordPress.org Forums:
    yes I checked as you asked me in your previous message. I first tried to…

    12 months ago

  • Posted a reply to Nothing is displayed, on the site WordPress.org Forums:
    yes my site is under construction, that's why there is a maintenance page. ;) I…

    12 months ago

  • Posted a reply to Nothing is displayed, on the site WordPress.org Forums:
    I tried, it still does not show up. I also looked at what lines 88,…

    12 months ago

  • Created a topic, Nothing is displayed, on the site WordPress.org Forums:
    ENGLISH Hello, I installed this plugin but nothing is …

    12 months ago