WordPress.org

Profiles

stevebower

Profile picture of stevebower
  • Member Since: August 8th, 2010
  • @stevebower on WordPress.org
  • Find me on:

  • Posted a reply to range slider show number selected, on the site WordPress.org Forums:
    Hmmm Nowt from CF7. Switching to Caldera.

    23 hours ago

  • Posted a reply to Support poor – not sure it works consistently, on the site WordPress.org Forums:
    Update: Defo sticking with AP All import.

    23 hours ago

  • Posted a reply to ‘Coupons’ edit not working in Android mobile, on the site WordPress.org Forums:
    Looks like an Android browser issue. Gone & cannot replicate

    23 hours ago

  • Posted a reply to Nav bar background colour wanted, on the site WordPress.org Forums:
    That worked great, thanks, but only in the Gateway parent theme css - I am…

    5 days ago

  • Created a topic, Nav bar background colour wanted, on the site WordPress.org Forums:
    I'm trying to set the Gateway Plus Nav bar background …

    5 days ago

  • Posted a reply to range slider show number selected, on the site WordPress.org Forums:
    Any progress on this, or is is an abandoned function?

    6 days ago

  • Posted a reply to ‘Coupons’ edit not working in Android mobile, on the site WordPress.org Forums:
    Desktop fine in all modes. I have a similar thing with Product edits. Might be…

    3 weeks ago

  • Created a topic, ‘Coupons’ edit not working in Android mobile, on the site WordPress.org Forums:
    A minor glitch, but on my Android phone I can't edit t…

    3 weeks ago

  • Created a topic, Support poor – not sure it works consistently, on the site WordPress.org Forums:
    Started off well, but had some issues recently which I…

    1 month ago

  • Created a topic, Flexible and effecive. Great support, on the site WordPress.org Forums:
    Works well & very comprehensive features. Support …

    1 month ago

  • Posted a reply to Best way of linking product images in library?, on the site WordPress.org Forums:
    Hi Anphira I've been in touch with Allaerd, but the support is very dozy. I'm…

    1 month ago

  • Posted a reply to [WooCommerce] Price range display not on all variation products, on the site WordPress.org Forums:
    Very odd – I’d had cause to update the thumbnails whi I did via the…

    1 month ago

  • Created a topic, [WooCommerce] Price range display not on all variation products, on the site WordPress.org Forums:
    I’ve a situation where *some* products with pric…

    1 month ago

  • Created a topic, [WooCommerce] Best way of linking product images in library?, on the site WordPress.org Forums:
    I’ve laoded all my product images into the libra…

    1 month ago

  • Posted a reply to Original iThemes security settings lost after iThemes update, on the site WordPress Support Forums:
    Same for me :( 'Only' a dozen sites to reset the settings for, but in…

    6 months ago

  • Posted a reply to header image not showing, on the site WordPress Support Forums:
    Thanks for that it 'sort-of' works, but is belo the menu, whereas I'd like above.…

    12 months ago

  • Posted a reply to Google Calendar Events displays shortcode, not events., on the site WordPress Support Forums:
    I think its the above, as the same settings & feed work fine in another…

    2 years ago

  • Created a topic, Google Calendar Events displays shortcode, not events., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Post Header corrupted urls, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Multiple properties, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Image edit (pencil) & delete buttons missing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Slideshow 'reloads page', so have to keep scrolling down, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Where to find ip whitelist on Better WP Security 3.4.10?, on the site WordPress Support Forums:
    No, it was the login blacklist I would have wanted - I've a user who…

    4 years ago

  • Created a topic, Where to find ip whitelist on Better WP Security 3.4.10?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Conflict with NextGen Smooth Gallery, on the site WordPress Support Forums:
    Same here, I think its the wp-content rewrite, but that's a one-way tweak? Steve

    4 years ago

  • Created a topic, Form styles inconsistent, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Random Number Generator] Decimal number format, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Weaver Headers don't show IE 7,8, on the site WordPress Support Forums:
    My bad: Found the answer, so updating, as it might be a clue for others:…

    5 years ago

  • Posted a reply to any known problems using WordPress with IE8, on the site WordPress Support Forums:
    My bad: Found the answer, so updating, as it might be a clue for others:…

    5 years ago

  • Posted a reply to any known problems using WordPress with IE8, on the site WordPress Support Forums:
    Not sure if its the same issue, but my uploaded headers dont show in IE…

    5 years ago

  • Created a topic, Weaver Headers don't show IE 7,8, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Contact Form 7 stopped working, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Contact Form 7 field and button styles help please, on the site WordPress Support Forums:
    It didn't work out exactly, I'm afraid. I removed the spaces between the feild &…

    6 years ago

  • Created a topic, Contact Form 7 field and button styles help please, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Fast and Secure Contact Form] good in sending test-mail but can't recieve a mail from, on the site WordPress Support Forums:
    Great that sorted it. One funny though - the 'draft form' fix as per previous…

    6 years ago

  • Posted a reply to [Plugin: Fast and Secure Contact Form] good in sending test-mail but can't recieve a mail from, on the site WordPress Support Forums:
    OK thanks I'll give it a try. Unfortunately I am constrained to Windows, but at…

    6 years ago

  • Posted a reply to [Plugin: Fast and Secure Contact Form] good in sending test-mail but can't recieve a mail from, on the site WordPress Support Forums:
    Hi. The main website is here: www.thegoe.co.uk. The 'draft' form is here: http://www.thegoe.co.uk/vouchersqueez/ which is…

    6 years ago

  • Posted a reply to [Plugin: Fast and Secure Contact Form] good in sending test-mail but can't recieve a mail from, on the site WordPress Support Forums:
    Just tried some more tests, also with other contact forms (Boo! ;-) Bizarrley I seem…

    6 years ago

  • Posted a reply to [Plugin: Fast and Secure Contact Form] good in sending test-mail but can't recieve a mail from, on the site WordPress Support Forums:
    I have the same problem, also the redirect to url doesn't work either. I'm on…

    6 years ago