WordPress.org

Profiles

Profile picture of
  • Member Since: July 12th, 2008
  • Find me on:

  • Created a topic, Does what it says it will do, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Not able to set Pages to cache", on the site WordPress Support Forums:
    Issue was caused by incorrect setting in WP Settings-Reading

    3 months ago

  • Posted a reply to "Genesis child theme and virtual pages Permalinks problem", on the site WordPress Support Forums:
    Wrong page settings in WP settings/Reading was the cause

    3 months ago

  • Created a topic, Genesis child theme and virtual pages Permalinks problem, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Not able to set Pages to cache", on the site WordPress Support Forums:
    Update I can set Page caching to Basic, but not enhanced. My W3 additions to…

    3 months ago

  • Created a topic, Not able to set Pages to cache, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Fatal Error", on the site WordPress Support Forums:
    Re-installation worked Sorry to bother you

    3 months ago

  • Created a topic, Fatal Error, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Quantity drop-down missing", on the site WordPress Support Forums:
    Not sure what version you are using current shopp is 1.3.8. Check the product.php in…

    3 months ago

  • Posted a reply to "Protected post ?", on the site WordPress Support Forums:
    Try recreating the product. I have not come across this before. You can protect a…

    3 months ago

  • Posted a reply to "Move shopp to another site?", on the site WordPress Support Forums:
    Although there is a product for Shopp available, there is no similar product for Customers…

    3 months ago

  • Posted a reply to "Text size not being targeted", on the site WordPress Support Forums:
    Perfect! Slowly I am beginning to realize that this a lot less complicated than I…

    3 months ago

  • Posted a reply to "Text size not being targeted", on the site WordPress Support Forums:
    Hi Sunny Thanks for getting back to me (again). http://2015.peebee.php5.truth.posiweb.net/ The widget title (Busted Loose)…

    3 months ago

  • Created a topic, Text size not being targeted, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Some gaps in the grid", on the site WordPress Support Forums:
    This is just a dev site, I have not installed any caching tools yet. However…

    3 months ago

  • Posted a reply to "Some gaps in the grid", on the site WordPress Support Forums:
    Hi, I have been doing some testing on the error logs and it was off-line…

    3 months ago

  • Posted a reply to "Some gaps in the grid", on the site WordPress Support Forums:
    Thanks for the reply. That does seem to be a bit of a hit and…

    4 months ago

  • Created a topic, Some gaps in the grid, on the site WordPress Support Forums

    4 months ago

  • Created a topic, A Fantastic plugin, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Text not showing in visual eitor", on the site WordPress Support Forums:
    Please ignore above question, I think my brain must have been fried from screen sickness…

    4 months ago

  • Created a topic, Text not showing in visual eitor, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "No Tweats", on the site WordPress Support Forums:
    Rather than generating and regenerating the keys that seemed to have no impact, I created…

    4 months ago

  • Created a topic, No Tweats, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Awesome plugin, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Nav bar again", on the site WordPress Support Forums:
    Hi Sunny, The latest one worked a treat, what a great plugin and support....I am…

    4 months ago

  • Posted a reply to "Nav bar again", on the site WordPress Support Forums:
    Sunny, First off, thanks for getting back to me. I applied it thus http://awesomescreenshot.com/0db49guc11 but…

    4 months ago

  • Created a topic, Nav bar again, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Nav menu again, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "GB showing non moderated post on page", on the site WordPress Support Forums:
    Deactivated and activated a few times....went away after deleting entry that I was causing the…

    5 months ago

  • Created a topic, GB showing non moderated post on page, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Brill, out of the box, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Widget not appearing on widget admin page", on the site WordPress Support Forums:
    Many thanks...I spent ages looking for that widget...lots of activates etc.... have a good w/e

    6 months ago

  • Created a topic, Widget not appearing on widget admin page, on the site WordPress Support Forums

    6 months ago

  • Created a topic, widget not showing up on widgets page, on the site WordPress Support Forums

    6 months ago

  • Created a topic, wp-admin protection with Permalinks at GoDaddy, on the site WordPress Support Forums

    7 months ago

  • Created a topic, a 404 with W3 and wp-admin protection, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Carousel thumbnails requires page reload", on the site WordPress Support Forums:
    Ah well, back to the drawing board or investigate pricing there... I thought that it…

    8 months ago

  • Posted a reply to "Carousel thumbnails requires page reload", on the site WordPress Support Forums:
    Hi Cais, I think we have been talking at cross purposes. I assumed that ajax…

    8 months ago

  • Posted a reply to "Carousel thumbnails requires page reload", on the site WordPress Support Forums:
    Ah idiot me, I should have deleted the caches. On my browser where I was…

    8 months ago

  • Posted a reply to "Carousel thumbnails requires page reload", on the site WordPress Support Forums:
    Many thanks for your reply. I have disabled the carousel I have no effects set…

    8 months ago

  • Created a topic, Carousel thumbnails requires page reload, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "thumbnails not loading", on the site WordPress Support Forums:
    My bad! I had a javascript conflict, caused by having highslide enabled in the settings

    8 months ago

  • Created a topic, thumbnails not loading, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Page loading before css", on the site WordPress Support Forums:
    Hi Andrew, First off many thanks for the speedy reply...sadly that did not make any…

    8 months ago

  • Created a topic, Page loading before css, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "PHP Syntax Error in Membership.php:173 verion 1.3.4", on the site WordPress Support Forums:
    see https://github.com/ingenesis/shopp/pull/3012

    9 months ago

  • Posted a reply to "Phone Number format in shopp plugin", on the site WordPress Support Forums:
    I don't seem to have any issue with any format on my installation

    9 months ago

  • Created a topic, It works, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Themes, Child themes and Tiny MCE Advanced, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Strange code in theme index.php", on the site WordPress Support Forums:
    Hi Rachel, Thanks for your reply. That was my fear....what could a hack like that…

    1 year ago