WordPress.org

Profiles

Profile picture of
  • Member Since: July 12th, 2008
  • @steveb123 on WordPress.org and Slack
  • Find me on:

  • Posted a reply to "Switching template for mobile users", on the site WordPress Support Forums:
    I came up with a terrible hack for which I hold my head in shame.…

    2 weeks ago

  • Created a topic, Fantastic, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Switching template for mobile users, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Out of the box, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Using with a blank word press page", on the site WordPress Support Forums:
    Thanks for the reply, I did find several ways of achieving this after searching. I…

    3 weeks ago

  • Created a topic, Using with a blank word press page, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Random look to galleries, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Firefox Issue", on the site WordPress Support Forums:
    Spot on, Browser caching... Many Many Thanks

    3 weeks ago

  • Posted a reply to "Firefox Issue", on the site WordPress Support Forums:
    And yes I did take a look at the FAQ

    3 weeks ago

  • Posted a reply to "Firefox Issue", on the site WordPress Support Forums:
    That was quick! http://dewdropinc.staging.wpengine.com/ Thanks

    3 weeks ago

  • Created a topic, Firefox Issue, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Clashes between controls, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Out of the box, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Ultimate and Genesis themes, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Can't have 3 galleries in a row", on the site WordPress Support Forums:
    Many thanks for getting back to me, I will give it a try.....

    4 weeks ago

  • Created a topic, Can't have 3 galleries in a row, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, So Good, on the site WordPress Support Forums

    2 months ago

  • Created a topic, So Easy, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Updated Shopp, images and shipping info not showing", on the site WordPress Support Forums:
    Are you storing your images in files or in the database? Are they where they…

    5 months ago

  • Posted a reply to "Updated Shopp, images and shipping info not showing", on the site WordPress Support Forums:
    I could see your post mentioned in GH. This forum is only visited once a…

    5 months ago

  • Created a topic, Shopp and WP 4,4, on the site WordPress Support Forums

    5 months ago

  • Created a topic, 4.4 causes Fatal Error in Shopp plugin, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "4.4 returns fatal error on one page", on the site WordPress Support Forums:
    Wrong Forum, moved the post

    6 months ago

  • Created a topic, 4.4 returns fatal error on one page, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "User roles + capabilities", on the site WordPress Support Forums:
    I understand where the tables are. It's just that in my standard install I don't…

    9 months ago

  • Posted a reply to "User roles + capabilities", on the site WordPress Support Forums:
    Hi, I can't locate a wp_user_role in my install, is that part of another plugin?

    9 months ago

  • Posted a reply to "Shopp product - can't turn off featured product", on the site WordPress Support Forums:
    Do you have any caching in place?

    10 months ago

  • Created a topic, Does what it says it will do, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not able to set Pages to cache", on the site WordPress Support Forums:
    Issue was caused by incorrect setting in WP Settings-Reading

    1 year ago

  • Posted a reply to "Genesis child theme and virtual pages Permalinks problem", on the site WordPress Support Forums:
    Wrong page settings in WP settings/Reading was the cause

    1 year ago

  • Created a topic, Genesis child theme and virtual pages Permalinks problem, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not able to set Pages to cache", on the site WordPress Support Forums:
    Update I can set Page caching to Basic, but not enhanced. My W3 additions to…

    1 year ago

  • Created a topic, Not able to set Pages to cache, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Fatal Error", on the site WordPress Support Forums:
    Re-installation worked Sorry to bother you

    1 year ago

  • Created a topic, Fatal Error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Quantity drop-down missing", on the site WordPress Support Forums:
    Not sure what version you are using current shopp is 1.3.8. Check the product.php in…

    1 year ago

  • Posted a reply to "Protected post ?", on the site WordPress Support Forums:
    Try recreating the product. I have not come across this before. You can protect a…

    1 year ago

  • Posted a reply to "Move shopp to another site?", on the site WordPress Support Forums:
    Although there is a product for Shopp available, there is no similar product for Customers…

    1 year ago

  • Posted a reply to "Text size not being targeted", on the site WordPress Support Forums:
    Perfect! Slowly I am beginning to realize that this a lot less complicated than I…

    1 year ago

  • Posted a reply to "Text size not being targeted", on the site WordPress Support Forums:
    Hi Sunny Thanks for getting back to me (again). http://2015.peebee.php5.truth.posiweb.net/ The widget title (Busted Loose)…

    1 year ago

  • Created a topic, Text size not being targeted, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Some gaps in the grid", on the site WordPress Support Forums:
    This is just a dev site, I have not installed any caching tools yet. However…

    1 year ago

  • Posted a reply to "Some gaps in the grid", on the site WordPress Support Forums:
    Hi, I have been doing some testing on the error logs and it was off-line…

    1 year ago

  • Posted a reply to "Some gaps in the grid", on the site WordPress Support Forums:
    Thanks for the reply. That does seem to be a bit of a hit and…

    1 year ago

  • Created a topic, Some gaps in the grid, on the site WordPress Support Forums

    1 year ago

  • Created a topic, A Fantastic plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Text not showing in visual eitor", on the site WordPress Support Forums:
    Please ignore above question, I think my brain must have been fried from screen sickness…

    1 year ago

  • Created a topic, Text not showing in visual eitor, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No Tweats", on the site WordPress Support Forums:
    Rather than generating and regenerating the keys that seemed to have no impact, I created…

    1 year ago

  • Created a topic, No Tweats, on the site WordPress Support Forums

    1 year ago