WordPress.org

Profiles

steevithak

Profile picture of steevithak
  • Member Since: January 30th, 2010
  • Find me on:

  • Posted a reply to "How long until blocked IPs are expired?", on the site WordPress Support Forums:
    I've been trying out various login brute force plugins and most seem to have a…

    2 weeks ago

  • Created a topic, How long until blocked IPs are expired?, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, What specific "suspicious activity" triggers blocking?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "How to replace next/prev buttons?", on the site WordPress Support Forums:
    I found the problem. I had copied the CSS styles for the next/prev images from…

    2 months ago

  • Posted a reply to "How to replace next/prev buttons?", on the site WordPress Support Forums:
    Further information. The CSS file in my theme has the next/prev images specified as "../images/nav_next.png"…

    2 months ago

  • Created a topic, How to replace next/prev buttons?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Where does custom SLB theme go?", on the site WordPress Support Forums:
    I've made some progress on this. I finally noticed a comment in one of the…

    3 months ago

  • Posted a reply to "Error with SSL", on the site WordPress Support Forums:
    +1 I'm in need of this fix too. Hope to see it in a new…

    3 months ago

  • Created a topic, Feature request: spread out posts in time, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Does FeedWordPress support HTTPS?", on the site WordPress Support Forums:
    Ok, thanks, so it looks like someone has submitted a patch and hopefully it will…

    3 months ago

  • Created a topic, Where does custom SLB theme go?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Compatibility with WPtoTwitter plugin?", on the site WordPress Support Forums:
    After investigating further, I'm convinced part of the problem is that FeedWordpress backdates the publication…

    3 months ago

  • Created a topic, WP to Twitter not working with FeedWordPress, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Compatibility with WPtoTwitter plugin?", on the site WordPress Support Forums:
    Tweeting edits as well as new posts didn't help. I just watched a couple of…

    3 months ago

  • Created a topic, Does FeedWordPress support HTTPS?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Compatibility with WPtoTwitter plugin?", on the site WordPress Support Forums:
    Seems plausible, I'll make sure WP to Twitter is set to tweet edits as well…

    3 months ago

  • Created a topic, Compatibility with WPtoTwitter plugin?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "not working with 2013 theme", on the site WordPress Support Forums:
    Right, not debating the requirements, I'm asking if you know why the odd HTTP self-request…

    3 months ago

  • Posted a reply to "not working with 2013 theme", on the site WordPress Support Forums:
    Ok, more information on this. The offending request is not being generated from javascript within…

    3 months ago

  • Posted a reply to "not working with 2013 theme", on the site WordPress Support Forums:
    So I duplicated the full wordpress install on a public server and lightbox worked perfectly.…

    3 months ago

  • Posted a reply to "not working with 2013 theme", on the site WordPress Support Forums:
    Unfortunately, it's not possible to provide an external link to the dev site. What I…

    3 months ago

  • Posted a reply to "not working with 2013 theme", on the site WordPress Support Forums:
    FWIW, I've verified wp_head() and wp_footer() are present and I can see that the lightbox…

    3 months ago

  • Created a topic, not working with 2013 theme, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "How to specify field name in the find() "where" parameter", on the site WordPress Support Forums:
    Yes, that worked. Thanks! However, I had already seen the grid in the docs without…

    8 months ago

  • Posted a reply to "Apostrophe in Custom Defined List breaks PODS", on the site WordPress Support Forums:
    Thanks for the work-around! If I get a chance, I'll try to post a bug…

    8 months ago

  • Created a topic, Apostrophe in Custom Defined List breaks PODS, on the site WordPress Support Forums

    8 months ago

  • Created a topic, How to specify field name in the find() "where" parameter, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Pod/Fields Not Saving", on the site WordPress Support Forums:
    No need. It took several hours but I found the problem. It turned out to…

    8 months ago

  • Posted a reply to "Pod/Fields Not Saving", on the site WordPress Support Forums:
    I'm having the same problem. I've increased memory limit to 256M (confirmed on the admin->settings…

    8 months ago

  • Created a topic, How to resolve: "There was an error checking your rate limit", on the site WordPress Support Forums

    1 year ago

  • Created a topic, Limiting user access to specific pods, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Need a way to provide databases restricted to logged in users, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Regex fails to match URLs following a tilde character, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Editor lacks "cancel" button, leading to locked pages and posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "how to de-activate post locking in Wp 3.6??", on the site WordPress Support Forums:
    I have a slightly different problem with post locking. I've noticed if load a post…

    2 years ago

  • Posted a reply to "Fatal Error during update to 3.6 (undefined function)", on the site WordPress Support Forums:
    Looks like the update may have died half-way through. The admin side of the site…

    2 years ago

  • Posted a reply to "Fatal Error during update to 3.6 (undefined function)", on the site WordPress Support Forums:
    I'm getting this error too when trying to update one of my WP blogs. All…

    2 years ago

  • Posted a reply to "Any way to add a "via" link back to original source?", on the site WordPress Support Forums:
    I found the solution. It's a simple matter of modifying the content templates to include…

    3 years ago

  • Created a topic, FeedWordPress review, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Any way to add a "via" link back to original source?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "My top four feature requests", on the site WordPress Support Forums:
    I disagree that that "close without saving" would help. Think about a common desktop app…

    3 years ago

  • Posted a reply to "My top four feature requests", on the site WordPress Support Forums:
    The "close without saving" would be handy. If you open a post in the editor…

    3 years ago

  • Posted a reply to "[Plugin: Easy Categories Management Widget] Plugin causes conflict with editing sidebar", on the site WordPress Support Forums:
    I've experienced the same problem using the twenty eleven theme. This plugin is NOT compatible…

    3 years ago

  • Created a topic, [Plugin: MediaElement.js - HTML5 Video & Audio Player] v2.9.1 not working in IE 8 or 9, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Help on inserting vs attaching images to a post", on the site WordPress Support Forums:
    Chris, thanks, your plugin worked to attach all the non-attached images in the posts. I…

    3 years ago

  • Created a topic, Help on inserting vs attaching images to a post, on the site WordPress Support Forums

    3 years ago

  • Created a topic, FeedWordPress: Plugin could not be activated because it triggered a fatal error, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Understanding spam vs trash", on the site WordPress Support Forums:
    Thanks! I found the askimet plugin and turned it on (after getting an API key).…

    6 years ago

  • Created a topic, Understanding spam vs trash, on the site WordPress Support Forums

    6 years ago