WordPress.org

Profiles

  • Member Since: August 25th, 2009
  • Find me on:
  • Posted a reply to Links gone?, on the site WordPress.org Forums:
    Gotcha! Thanks!

    2 months ago

  • Posted a reply to Links gone?, on the site WordPress.org Forums:
    Not a problem @Yannick. Just glad the fix was easy. Was expecting to have to…

    2 months ago

  • Posted a reply to Links gone?, on the site WordPress.org Forums:
    Ha! Thanks Yannick! Guess it must have not happened. Can't believe it's been that long.…

    2 months ago

  • Created a topic, Links gone?, on the site WordPress.org Forums:
    At some point (not sure when) Link library seems to ha…

    2 months ago

  • Posted a reply to Slick error, may be related to multiple widgets, on the site WordPress.org Forums:
    Ticket: 266063

    2 years ago

  • Posted a reply to 404 not found for nextgen_basic_slideshow.min.css, on the site WordPress.org Forums:
    Hi @mihaiimagely, Still seeing this issue with 3.2.2. Could you give us all a bit…

    2 years ago

  • Posted a reply to Slick error, may be related to multiple widgets, on the site WordPress.org Forums:
    Hi @gabyimagely: definitely still seeing this issue with 3.2.2. So it's still not fixed.

    2 years ago

  • Posted a reply to Slick error, may be related to multiple widgets, on the site WordPress.org Forums:
    Not that I'm aware of.

    2 years ago

  • Posted a reply to Slick error, may be related to multiple widgets, on the site WordPress.org Forums:
    Sorry, I don't see that bug on your site... I see 266063 and 262264. Both…

    2 years ago

  • Posted a reply to Slick error, may be related to multiple widgets, on the site WordPress.org Forums:
    Hi @gabyimagely, I'm not seeing one as waiting for customer. Both say "In Process". Could…

    2 years ago

  • Posted a reply to Make links in featured pages (the top 3 boxes) clickable?, on the site WordPress.org Forums:
    got this working. Was able to alter get_excerpt to not strip html tags. Thanks!

    2 years ago

  • Created a topic, Make links in featured pages (the top 3 boxes) clickable?, on the site WordPress.org Forums:
    Anyone done the work to make links for featured pages …

    2 years ago

  • Posted a reply to 404 not found for nextgen_basic_slideshow.min.css, on the site WordPress.org Forums:
    This is NGG free that I'm needing support on. As I mentioned in my ticket…

    2 years ago

  • Posted a reply to Slick error, may be related to multiple widgets, on the site WordPress.org Forums:
    Great. Once I get an answer from that ticket, I'll post back here so people…

    2 years ago

  • Posted a reply to Slick error, may be related to multiple widgets, on the site WordPress.org Forums:
    Just updated to 3.1.5 of NGG, and this issue still occurs.

    2 years ago

  • Posted a reply to 404 not found for nextgen_basic_slideshow.min.css, on the site WordPress.org Forums:
    Just updated to 3.1.5, issue still occurs.

    2 years ago

  • Posted a reply to 404 not found for nextgen_basic_slideshow.min.css, on the site WordPress.org Forums:
    As in other ticket, spun up entirely new site. Added two slideshows via widgets. Got…

    2 years ago

  • Posted a reply to Slick error, may be related to multiple widgets, on the site WordPress.org Forums:
    Completely different issue. I just spun up a completely new test site, completely new install…

    2 years ago

  • Posted a reply to 404 not found for nextgen_basic_slideshow.min.css, on the site WordPress.org Forums:
    Same result.

    2 years ago

  • Created a topic, 404 not found for nextgen_basic_slideshow.min.css, on the site WordPress.org Forums:
    Seeing a 404 not found for the file /wp-content/plugin…

    2 years ago

  • Created a topic, Slick error, may be related to multiple widgets, on the site WordPress.org Forums:
    Have a site that has two gallery widgets. The site pro…

    2 years ago

  • Posted a reply to PHP7 preg_replace broken, on the site WordPress.org Forums:
    Closing! Thanks!

    3 years ago

  • Posted a reply to PHP7 preg_replace broken, on the site WordPress.org Forums:
    That did it, thanks! =D Finished block: function trunc_c2c_preserve_code_formatting( $text ) { $text = str_replace(array('$',…

    3 years ago

  • Posted a reply to PHP7 preg_replace broken, on the site WordPress.org Forums:
    Thanks! Only issue is it still seems to echo a "<tag>" at the top of…

    3 years ago

  • Posted a reply to PHP7 preg_replace broken, on the site WordPress.org Forums:
    made it a little way with: $text = preg_replace_callback( "^(<$tag>)\n?([\S|\s]*?)\n?(</$tag>)^i", function ($m) { return '<$tag>'…

    3 years ago

  • Posted a reply to PHP7 preg_replace broken, on the site WordPress.org Forums:
    Sure, but it's in relation to this plugin... I'll dig in to those threads on…

    3 years ago

  • Created a topic, PHP7 preg_replace broken, on the site WordPress.org Forums:
    Hi ALl, Realize this plugin is pretty much dead, but …

    3 years ago

  • Created a new ticket, #31916, in Core Trac:
    Only allow /feed in valid places

    6 years ago