WordPress.org

Profiles

startsmartnow

Profile picture of startsmartnow
  • Member Since: February 3rd, 2013
  • @startsmartnow on WordPress.org
  • Find me on:

  • Posted a reply to "Compatibility issue", on the site WordPress Support Forums:
    I am also having the same problem. I am not able to "dismiss" this warning.…

    1 month ago

  • Posted a reply to "Custom Taxonomies and Custom Fields", on the site WordPress Support Forums:
    Hi, I was on a very tight delivery date and figured out a workaround for…

    5 months ago

  • Posted a reply to "Custom Field Links for Each Carousel", on the site WordPress Support Forums:
    Quick not - I used the disable link function that the plugin developer provided as…

    5 months ago

  • Posted a reply to "Custom Field Links for Each Carousel", on the site WordPress Support Forums:
    I was able to figure this out myself. I am sharing here in case anyone…

    5 months ago

  • Created a topic, Custom Field Links for Each Carousel, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Custom taxonomy in shortcode", on the site WordPress Support Forums:
    @inthebluesky I just posted a similar question here - https://wordpress.org/support/topic/custom-taxonomies-and-custom-fields-2?replies=1 - because I don't understand…

    5 months ago

  • Created a topic, Custom Taxonomies and Custom Fields, on the site WordPress Support Forums

    5 months ago

  • Created a topic, How to make gallery show up on page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Using Google Tag Manager with on_sent_ok hook in Contact Form 7", on the site WordPress Support Forums:
    @dcarlbom - Thanks for the link to your article. It works!

    1 year ago

  • Posted a reply to "Custom archive template for taxonomy subcategories", on the site WordPress Support Forums:
    Thanks for the reply. I thought there might be some way to handle this within…

    1 year ago

  • Posted a reply to "Slider responsive issues / strange height changes", on the site WordPress Support Forums:
    Thanks for the helpful replies. I need the max-width to be 1280px for the layout.…

    1 year ago

  • Created a topic, Slider responsive issues / strange height changes, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Custom archive template for taxonomy subcategories, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "External Link (under Product Delivery options) keeps disappearing", on the site WordPress Support Forums:
    Thank you for the reply.

    2 years ago

  • Created a topic, External Link (under Product Delivery options) keeps disappearing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "The letter i shows up as number 1 in song title.", on the site WordPress Support Forums:
    Thanks! I will change the font.

    2 years ago

  • Posted a reply to "The letter i shows up as number 1 in song title.", on the site WordPress Support Forums:
    I just checked on Chrome, Firefox, and IE. I still see the "1" on all…

    2 years ago

  • Posted a reply to "How to Add Google Analytics Event Tracking", on the site WordPress Support Forums:
    Thanks so much for you reply!

    2 years ago

  • Created a topic, The letter i shows up as number 1 in song title., on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to Add Google Analytics Event Tracking, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Audio on all pages", on the site WordPress Support Forums:
    I figured out my own answer. I just put the player in a sidebar widget…

    2 years ago

  • Created a topic, Audio on all pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Strange image appearing on product category main pages", on the site WordPress Support Forums:
    Resolved.

    2 years ago

  • Posted a reply to "Migrated site to new subdirectory - pages/posts not showing", on the site WordPress Support Forums:
    It turned out to be setting on the server. Resolved.

    2 years ago

  • Posted a reply to "Migrated site to new subdirectory - pages/posts not showing", on the site WordPress Support Forums:
    UPDATE - Only the header and footer are now showing on the home page. It…

    2 years ago

  • Created a topic, Migrated site to new subdirectory - pages/posts not showing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Strange image appearing on product category main pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "CSS conflict with Soliloquy - Need help?", on the site WordPress Support Forums:
    Hi, I've never used Firebug. It did the job! I saw that the Parament Theme…

    4 years ago

  • Created a topic, CSS conflict with Soliloquy - Need help?, on the site WordPress Support Forums

    4 years ago