WordPress.org

Profiles

Starhorsepax2

Profile picture of Starhorsepax2
  • Member Since: November 6th, 2013
  • Find me on:

  • Created a topic, special settings for woocommerce?, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "No matches found? worked one minute...", on the site WordPress Support Forums:
    http://starhorsepaxdesigns.com/wordpress/zazzle-shop/ I ran the update too. It's not pointing to a specific product, just the…

    1 month ago

  • Created a topic, No matches found? worked one minute..., on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "can't authenticate", on the site WordPress Support Forums:
    I tried that. I deleted the row (only one to come up) and it went…

    2 months ago

  • Posted a reply to "can't authenticate", on the site WordPress Support Forums:
    Another cranky user here....even manually inputting the code nothing seems to recognize it. This has…

    2 months ago

  • Created a topic, Hide Shop Page!, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Add a subdomain or new domain name for WP in directory", on the site WordPress Support Forums:
    :( Its not working. I have the domain pointed and masking set but wordpress is…

    2 months ago

  • Posted a reply to "Add a subdomain or new domain name for WP in directory", on the site WordPress Support Forums:
    Okay...here is what I'm trying to do. I bought a new domain name from a…

    2 months ago

  • Created a topic, Exceptions for Dependencies, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Firefox & link search in editor", on the site WordPress Support Forums:
    Oh good grief...it just started working again and I've NO idea why it stopped or…

    2 months ago

  • Created a topic, Firefox & link search in editor, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Add a subdomain or new domain name for WP in directory", on the site WordPress Support Forums:
    well, the main site is in the root. There IS an older wordpress blog in…

    2 months ago

  • Posted a reply to "Add a subdomain or new domain name for WP in directory", on the site WordPress Support Forums:
    well the catch is I wasn't going to physically 'move' anything. Just point the domain…

    2 months ago

  • Created a topic, Add a subdomain or new domain name for WP in directory, on the site WordPress Support Forums

    2 months ago

  • Created a topic, woocommerce dependencies challenge, on the site WordPress Support Forums

    2 months ago

  • Created a topic, thumbnail size issues, on the site WordPress Support Forums

    4 months ago

  • Created a topic, instead of download opens jibberish in new tab?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Video on Home page", on the site WordPress Support Forums:
    Oops. never mind I found it. I was looking in the custom area, not on…

    6 months ago

  • Created a topic, Video on Home page, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Site works before migrated but now throws an error HELP, on the site WordPress Support Forums

    6 months ago

  • Created a topic, It's not doing anything at all, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Post by category", on the site WordPress Support Forums:
    For that matter are there any other similar plug ins that will work?

    8 months ago

  • Created a topic, Post by category, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Warnings and Errors on update., on the site WordPress Support Forums

    8 months ago

  • Created a topic, Sub menu suddenly won't save new items, on the site WordPress Support Forums

    9 months ago

  • Created a topic, visual editor text is white on white and images don't show, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Couldn't get it to work on the latest wordpress, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Help: Need widgets to show only on certain pages", on the site WordPress Support Forums:
    Yes. Either I'm not using it right or it's not working in 4. I did…

    10 months ago

  • Created a topic, Help: Need widgets to show only on certain pages, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Pop ups work in first sidebar image but not the ones under it?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Formatting: How to leave out post title OR have it h1, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Select style when you have to hard code in widget?", on the site WordPress Support Forums:
    OOPs. What I meant to say is I have THIS much hard coded in with…

    1 year ago

  • Created a topic, Select style when you have to hard code in widget?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Widget not working?", on the site WordPress Support Forums:
    Ah. I see I have a setting: max width 100% on the widgets with this…

    1 year ago

  • Created a topic, Widget not working?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "MISSING #admin_user_options", on the site WordPress Support Forums:
    I second the issue. The option is missing. And personally I liked the tabs method…

    1 year ago

  • Created a topic, First Screen TOO BIG, on the site WordPress Support Forums

    1 year ago

  • Created a topic, RSS Multi Importer lightbox not working in Firefox, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Better WP Security and Comment Approval Email Links", on the site WordPress Support Forums:
    waving. Me too. Surely someone must know where to put the security key etc? I…

    1 year ago

  • Created a topic, how to get the correct links in approve comment emails with hide backend on?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, EEk. Sweet Captcha caused white screen of death, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Contact WordPress.org - login not working!", on the site WordPress Support Forums:
    WPyogi, you are correct. It looks like the same kind of unresolved issue.. clearing cookies…

    2 years ago

  • Posted a reply to "Contact WordPress.org - login not working!", on the site WordPress Support Forums:
    I HAD an account here. I should not need to create a new one. But…

    2 years ago

  • Created a topic, New image urls links are breaking., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Contact WordPress.org - login not working!, on the site WordPress Support Forums

    2 years ago