WordPress.org

Profiles

Starhorsepax2

Profile picture of Starhorsepax2
  • Member Since: November 6th, 2013
  • @starhorsepax2 on WordPress.org
  • Find me on:

  • Created a topic, absolute path problems when making site live, on the site WordPress.org Forums:
    So we got our theme nice and set up on a development s…

    3 weeks ago

  • Created a topic, Theme Filters missing layout option, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to times not matching up, on the site WordPress Support Forums:
    :( Sorry. Crisis came up and by the time I returned it was too late.…

    1 month ago

  • Created a topic, wordfence alert: hacker?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to times not matching up, on the site WordPress Support Forums:
    :/ I have it set to 9:30 or rather 9-30 since the former doesn't work…

    2 months ago

  • Posted a reply to times not matching up, on the site WordPress Support Forums:
    The time might be off but its the format you used....its changed from earlier when…

    2 months ago

  • Posted a reply to times not matching up, on the site WordPress Support Forums:
    Oops. Now I know why it was not formulated the way you just showed. Now…

    2 months ago

  • Posted a reply to times not matching up, on the site WordPress Support Forums:
    Development does not seem to have the same issue. Calendar picker works normally there but…

    2 months ago

  • Created a topic, times not matching up, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to ADS???, on the site WordPress Support Forums:
    I don't usually mind ads. This one just bothered me because of where it appeared…

    2 months ago

  • Created a topic, ADS???, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to robots settings not working, on the site WordPress Support Forums:
    That was the first thing I checked. It saves anything you type into it. What…

    3 months ago

  • Created a topic, robots settings not working, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to footer widget settings not working on home, on the site WordPress Support Forums:
    It says 3 when its saved in the customizer and all the other pages are…

    4 months ago

  • Posted a reply to footer widget settings not working on home, on the site WordPress Support Forums:
    Actually the home page is set to a static page.

    4 months ago

  • Created a topic, footer widget settings not working on home, on the site WordPress Support Forums

    4 months ago

  • Created a topic, trapped! customizations vanishing, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to style problem, on the site WordPress Support Forums:
    Site is still in development so it's an IP address. The page is here. Thanks!

    5 months ago

  • Created a topic, style problem, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Default Results blocking points results, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Conflict with theme or plugin?, on the site WordPress Support Forums:
    Hi. Sorry for the delay, client put the project on hold. Can you see any…

    5 months ago

  • Posted a reply to firefox styling problem, on the site WordPress Support Forums:
    Yes! Thank you. :) Looks great.

    6 months ago

  • Created a topic, firefox styling problem, on the site WordPress Support Forums

    6 months ago

  • Created a topic, missing read more/ continue reading etc on excerpt, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Theme compatibility, on the site WordPress Support Forums:
    All the archive file has on it is: ` <h1><?php _e( 'Archives', 'html5blank' ); ?></h1>…

    8 months ago

  • Created a topic, Page Publishing Problem, on the site WordPress Support Forums

    8 months ago

  • Created a topic, menu location, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Theme compatibility, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Does this work on wpengine?, on the site WordPress Support Forums:
    okay I got it installed....I'll post another thread with the cause of the issue...

    9 months ago

  • Created a topic, Does this work on wpengine?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Image sizing in slider, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to sidebars in the way, on the site WordPress Support Forums:
    That is already checked. It has been rechecked AND resaved on that page. It worked…

    9 months ago

  • Posted a reply to Conflict with theme or plugin?, on the site WordPress Support Forums:
    Error: SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data qmn_quiz.js:107:22

    9 months ago

  • Created a topic, sidebars in the way, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Conflict with theme or plugin?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Not mobile friendly/responsive?, on the site WordPress Support Forums:
    Thanks! That css worked!

    9 months ago

  • Created a topic, Not mobile friendly/responsive?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Page Not Indexable, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to HELP. No Field Options on the Pages., on the site WordPress Support Forums:
    Okay here they are (sorry form the many, its a small screen!): cap 1 cap…

    10 months ago

  • Created a topic, Email always sends default instead of custom ?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, HELP. No Field Options on the Pages., on the site WordPress Support Forums

    10 months ago

  • Suggested an idea, Logo in theme filtering

    11 months ago

  • Created a topic, Big gap between first post and others using the shortcode, on the site WordPress Support Forums

    11 months ago

  • Created a topic, No option in Contact Form 7, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Blog Page Summary doesn't work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, tax confusion on paypal end, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to missing header options, on the site WordPress Support Forums:
    The entire Theme Options is missing from the dashboard. The version of Pinnacle is 1.3.0…

    1 year ago

  • Created a topic, missing header options, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Menu items?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Listing shows triple on the page, on the site WordPress Support Forums:
    The theme is Pinnacle. The properties page shows no properties outside the sidebar. I think…

    1 year ago