WordPress.org

Profiles

  • Member Since: April 14th, 2010
  • Find me on:
  • Posted a reply to is it possible to hide SKU section when there is no SKU number?, on the site WordPress.org Forums:
    hi, i'm sorry i didn't reply back sooner. i was monitoring the site after the…

    4 months ago

  • Created a topic, is it possible to hide SKU section when there is no SKU number?, on the site WordPress.org Forums:
    hi, some products in my client's webshop don't use S…

    4 months ago

  • Posted a reply to can’t get open graph for facebook to display properly, on the site WordPress.org Forums:
    i tried all of that and none of it worked for some reason. i tried…

    5 months ago

  • Created a topic, worked on my site when others wouldn’t, on the site WordPress.org Forums:
    Great plug-in! I just installed it last night and now …

    5 months ago

  • Posted a reply to can’t get open graph for facebook to display properly, on the site WordPress.org Forums:
    hi, i tried the instructions given by Suwash for resetting the indexibles in the Yoast…

    5 months ago

  • Posted a reply to can’t get open graph for facebook to display properly, on the site WordPress.org Forums:
    hi, i haven't had a chance to try all that yet. but i had one…

    5 months ago

  • Posted a reply to can’t get open graph for facebook to display properly, on the site WordPress.org Forums:
    A. the home page has never been an issue. B. regarding the post, i'm not…

    5 months ago

  • Posted a reply to can’t get open graph for facebook to display properly, on the site WordPress.org Forums:
    something else i just thought about, earlier you mentioned that "Also, we see that the…

    6 months ago

  • Posted a reply to can’t get open graph for facebook to display properly, on the site WordPress.org Forums:
    hi, your image is INCORRECT. it should show the image that is associated with each…

    6 months ago

  • Posted a reply to can’t get open graph for facebook to display properly, on the site WordPress.org Forums:
    hi, to clarify, there is only one website. snailhunters.com. snailhunters.nl is the old website that…

    6 months ago

  • Created a topic, is it possible to move the metadata categories under post?, on the site WordPress.org Forums:
    Hi, is it possible to move the metadata categories u…

    6 months ago

  • Posted a reply to can’t get open graph for facebook to display properly, on the site WordPress.org Forums:
    hi, the snailhunters.nl is a separate wordpress setup but i will be deleting that next…

    6 months ago

  • Posted a reply to can’t get open graph for facebook to display properly, on the site WordPress.org Forums:
    regarding the site loading, it was still having issues so my webhost has cloned the…

    6 months ago

  • Posted a reply to can’t get open graph for facebook to display properly, on the site WordPress.org Forums:
    hi, the main url is snailhunters.nl with a redirect to snailhunters.com. to confirm, i wish…

    6 months ago

  • Created a topic, can’t get open graph for facebook to display properly, on the site WordPress.org Forums:
    hi, i'm having a hard time getting open graph to work…

    6 months ago

  • Posted a reply to a month and still no resolution to support ticket?, on the site WordPress.org Forums:
    hi, i sort of had an update and solution from robosoft but i still haven't…

    6 months ago

  • Created a topic, is it possible to add pagination to categories widget?, on the site WordPress.org Forums:
    hi, on my website i have a "categories" widget in the…

    6 months ago

  • Posted a reply to how can i display a single category in a sidebar widget?, on the site WordPress.org Forums:
    Hi, i figured out how to accomplish it with the category posts widget plugin.

    6 months ago

  • Created a topic, how can i display a single category in a sidebar widget?, on the site WordPress.org Forums:
    Hi, in my left sidebar i'd like to display the first …

    6 months ago

  • Created a topic, a month and still no resolution to support ticket?, on the site WordPress.org Forums:
    hi, it’s been a month a month and still no resoluti…

    7 months ago

  • Created a topic, still unable to use tags, no answer to support ticket after 2 weeks, on the site WordPress.org Forums:
    hi, i am unable to use tags on my site and there has …

    8 months ago

  • Posted a reply to upgraded on march 24 but unable to use tags, on the site WordPress.org Forums:
    hi yes i enabled that and i still can't add tags.

    8 months ago

  • Posted a reply to how can i display correct domain name, on the site WordPress.org Forums:
    hi, the issue was never resolved. but after speaking to my webhost the simplest solution…

    8 months ago

  • Created a topic, upgraded on march 24 but unable to use tags, on the site WordPress.org Forums:
    hi, i upgraded on march 24. support was quick to help…

    8 months ago

  • Created a topic, is it possible to upgrade plans?, on the site WordPress.org Forums:
    hi, a couple years ago i purchased the robo gallery p…

    9 months ago

  • Posted a reply to how can i display correct domain name, on the site WordPress.org Forums:
    hi, i am the website owner and designer. there is no additional developer. i understand…

    9 months ago

  • Posted a reply to how can i display correct domain name, on the site WordPress.org Forums:
    hi, yes i’m aware that the .nl is the primary domain. as i stated i’d…

    9 months ago

  • Posted a reply to how can i display correct domain name, on the site WordPress.org Forums:
    sorry i thought the screenshot i provided clarified what i wanted. what i want to…

    9 months ago

  • Created a topic, how can i display correct domain name, on the site WordPress.org Forums:
    hi, i just installed SEO Yoast on my website for the…

    9 months ago

  • Created a topic, pro licence key is not working, on the site WordPress.org Forums:
    hi, i purchased the pro version in may, 2019. it has b…

    9 months ago

  • Posted a reply to looking for a site news widget for sidebar, on the site WordPress.org Forums:
    i guess there is no solution to my question?

    9 months ago

  • Posted a reply to looking for a site news widget for sidebar, on the site WordPress.org Forums:
    thank you for the clarification Yui

    9 months ago

  • Posted a reply to looking for a site news widget for sidebar, on the site WordPress.org Forums:
    hi george, my reason for wanting more of a "site news" plugin rather than "recent…

    9 months ago

  • Posted a reply to looking for a site news widget for sidebar, on the site WordPress.org Forums:
    Randolph, we seem to have replied at the same time so i didn't see your…

    9 months ago

  • Posted a reply to looking for a site news widget for sidebar, on the site WordPress.org Forums:
    Randolph i've never heard of plugins not being suggested before. are you a moderator? it…

    9 months ago

  • Created a topic, looking for a site news widget for sidebar, on the site WordPress.org Forums:
    Hi, i'm not sure if this is the correct spot to ask t…

    9 months ago

  • Posted a reply to how can i add facebook to my woocommerce shop like this?, on the site WordPress.org Forums:
    hi, that's what i had tried to do in my second comment. jetpack is installed,…

    10 months ago

  • Posted a reply to how can i add facebook to my woocommerce shop like this?, on the site WordPress.org Forums:
    hi, my client does have jetpack installed. however i am not seeing the Facebook Page…

    10 months ago

  • Created a topic, how can i add facebook to my woocommerce shop like this?, on the site WordPress.org Forums:
    hi, the pages in the webshop i'm making are made usin…

    10 months ago

  • Posted a reply to product tab, on the site WordPress.org Forums:
    hi this issue is not resolved. you said you were going to leave it open…

    10 months ago

  • Created a topic, product tab, on the site WordPress.org Forums:
    Hi, i've linked the page i have a question about above…

    10 months ago

  • Posted a reply to comment on woocommerce category, on the site WordPress.org Forums:
    unfortunately i only saw it in the backend. i am not even finished building the…

    1 year ago

  • Posted a reply to problem creating parent and subcategories with same names, on the site WordPress.org Forums:
    no solution to this?

    1 year ago

  • Posted a reply to problem with language per user, on the site WordPress.org Forums:
    i can no longer edit the above comment but i also just discovered that the…

    1 year ago

  • Posted a reply to comment on woocommerce category, on the site WordPress.org Forums:
    unfortunately i deleted the spam comment before i could get a screen shot of it…

    1 year ago

  • Posted a reply to problem with language per user, on the site WordPress.org Forums:
    hi, i am not using a plugin for the language. the theme and plugins i…

    1 year ago

  • Posted a reply to comment on woocommerce category, on the site WordPress.org Forums:
    hi, i did not use to get faster support. how can i get any support…

    1 year ago

  • Created a topic, problem with language per user, on the site WordPress.org Forums:
    hi, i have set user language to english on a site th…

    1 year ago

  • Posted a reply to internal service error when importing XML, on the site WordPress.org Forums:
    i'm sorry i haven't replied back to this thread. i've been busy with other projects…

    1 year ago

  • Posted a reply to comment on woocommerce category, on the site WordPress.org Forums:
    hi, my theme does not have a form on it per the theme support.

    1 year ago