WordPress.org

Profiles

Wirebird Media

Profile picture of Wirebird Media
  • Member Since: January 31st, 2013
  • @sssv on WordPress.org, @wirebird on Slack
  • Find me on:

  • Posted a reply to TablePress not visible, on the site WordPress.org Forums:
    Tobias, this has been an interesting journey! This was finally resolved so I wanted to…

    3 weeks ago

  • Created a topic, TablePress not visible, on the site WordPress.org Forums:
    Hi Tobias! For some reason, TablePress isn't showing …

    4 weeks ago

  • Posted a reply to Update broke site, on the site WordPress.org Forums:
    So far so good. Thanks Kyle!

    3 months ago

  • Posted a reply to Update broke site, on the site WordPress.org Forums:
    Thanks Kyle, attempting manual upgrade

    3 months ago

  • Posted a reply to Update broke site, on the site WordPress.org Forums:
    I submitted a request. Thanks Kyle

    3 months ago

  • Created a topic, Update broke site, on the site WordPress.org Forums:
    Fatal error: Call to undefined function nf_is_func_dis…

    3 months ago

  • Posted a reply to Sort table via dropdown, on the site WordPress Support Forums:
    Tobias, this has been solved!! .dataTables_filter { float: left !important; }

    6 months ago

  • Posted a reply to Sort table via dropdown, on the site WordPress Support Forums:
    Tobias, Unfortunately that code didn't work, nor did several other things I tried... The page…

    6 months ago

  • Posted a reply to Sort table via dropdown, on the site WordPress Support Forums:
    Tobias, So I got this to work and it's actually pretty slick (not live yet…

    7 months ago

  • Posted a reply to Sort table via dropdown, on the site WordPress Support Forums:
    Thanks Tobias! I actually found a creative work around using the row filter extension and…

    7 months ago

  • Created a topic, Sort table via dropdown, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Works like a charm, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Example Mailchimp RSS Template Code, on the site WordPress Support Forums:
    Rob, This plugin has been working beautifully for us until the most recent post. The…

    9 months ago

  • Posted a reply to can't authenticate, on the site WordPress Support Forums:
    I had this exact problem using Firefox and none of the workarounds worked for me.…

    1 year ago

  • Posted a reply to Template layout button not visible?, on the site WordPress Support Forums:
    Thanks Justin. It wasn't clear to me that the demo was the full version. I…

    2 years ago

  • Created a topic, Template layout button not visible?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Lost all configurations when deactivated and switched to Twenty Fifteen, on the site WordPress Support Forums

    2 years ago

  • Registered to attend WordCamp San Francisco 2014 coming up October 25th

    2 years ago

  • Registered to attend WordCamp San Francisco 2014 coming up October 25th

    2 years ago

  • Created a topic, Old images won't expand, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Need to remove " in widget, on the site WordPress Support Forums:
    Thanks Michael, I'd tried everything but this finally worked! :) blockquote::before { display: none;

    3 years ago

  • Created a topic, Need to remove " in widget, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Admin color scheme options missing, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Admin color scheme missing in 3.8, poss JetPack conflict?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Recently an error occurred while creating the CSS / JS minify cache:, on the site WordPress Support Forums:
    Same issue - also on a Genesis site. Can't get rid of this error: Recently…

    3 years ago

  • Posted a reply to Continuous 404 error, on the site WordPress Support Forums:
    Fixed it, thanks!

    3 years ago

  • Posted a reply to Continuous 404 error, on the site WordPress Support Forums:
    I'd tried that one before with no luck but this time it worked. Unfortunately, it's…

    3 years ago

  • Posted a reply to Continuous 404 error, on the site WordPress Support Forums:
    I've tried different variations but at the moment I'm using: http://www.google.com/calendar/embed?src=hrtg9u6ms7hjrcv1cssmm9b370%40group.calendar.google.com&ctz=America/Denver Which works fine in…

    3 years ago

  • Created a topic, Continuous 404 error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Disable auto email for posts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Related Posts widget not working in sidebar, on the site WordPress Support Forums:
    Um, this randomly just started working after several days of not working...

    4 years ago

  • Posted a reply to Related Posts widget not working in sidebar, on the site WordPress Support Forums:
    I'd really appreciate your help as I'm still having this issue with this plugin. I've…

    4 years ago

  • Posted a reply to Gallery only showing some images, on the site WordPress Support Forums:
    Ok Jeremy - I installed and activated the plugin. That activated the carousel gallery on…

    4 years ago

  • Posted a reply to Gallery only showing some images, on the site WordPress Support Forums:
    I haven't been able to fix it so I just uploaded the Gallery images again.…

    4 years ago

  • Posted a reply to Gallery only showing some images, on the site WordPress Support Forums:
    No extra gallery plugins but I do have a related posts plugin. Even when deactivated,…

    4 years ago

  • Created a topic, Gallery only showing some images, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Related Posts widget not working in sidebar, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Only some images showing in gallery, on the site WordPress Support Forums:
    Still having this issue if anyone has any suggestions. Thanks!

    4 years ago

  • Created a topic, Only some images showing in gallery, on the site WordPress Support Forums

    4 years ago

Plugins