Profiles

  • Member Since: September 7th, 2013
  • Find me on:
  • Created a topic, Great support, on the site WordPress.org Forums:
    Support was very quick to fix a conflict we were exper…

  • Created a topic, Just what I needed, on the site WordPress.org Forums:
    Disclaimer: I haven't used the free version, so I can'…

  • Posted a reply to Installed but not seeing the tool, on the site WordPress.org Forums:
    Go to the Media Library, find the image you want to rename, click on it…

  • Posted a reply to Installed but not seeing the tool, on the site WordPress.org Forums:
    I *thought* I had this issue, but then realized that I had to scroll down…

  • Posted a reply to Monthly – show times and image, on the site WordPress.org Forums:
    Ah, got it. Event Options --> Feature Event

  • Posted a reply to Monthly – show times and image, on the site WordPress.org Forums:
    As shown here: https://demo.theeventscalendar.com/events/month/2022-03/?hide_subsequent_recurrences=1

  • Created a topic, Monthly – show times and image, on the site WordPress.org Forums:
    With the legacy month view, I can show the event title…

  • Posted a reply to Plugin makes Media Library slow to load, on the site WordPress.org Forums:
    Same here. Looks like it was reported several years ago. See the "media page won’t…

  • Posted a reply to Description not showing in search, on the site WordPress.org Forums:
    But if you search for NetBase Quid, you'll find that every (non-ad) result has the…

  • Posted a reply to Description not showing in search, on the site WordPress.org Forums:
    An example is https://netbasequid.com/applications/quid-pro/ You can do a search on Google for "netbase quid pro"…

  • Created a topic, Description not showing in search, on the site WordPress.org Forums:
    Search results are not showing the description plugged…

  • Created a topic, Saved me a ton of time, on the site WordPress.org Forums:
    Fantastic plugin. Does what it's supposed to do and is…

  • Posted a reply to Seemingly BIG Issue with Latest Release, on the site WordPress.org Forums:
    Same here. Everything is updated, using 3.0.3 and the page partially renders and then locks…

  • Created a topic, Yoast SEO fields not showing on posts/pages, on the site WordPress.org Forums:
    The SEO/Readability/Schema/Social tabs are there, but …

  • Posted a reply to Problem with Yoast SEO, on the site WordPress.org Forums:
    I tried 15.0, but that didn't help. Still missing the fields under the tabs.

  • Posted a reply to Broken SEO tab, on the site WordPress.org Forums:
    Yep, same here.

  • Created a topic, Missing Yoast fields in posts, on the site WordPress.org Forums:
    We post once a day and have always been able to see th…

  • Created a topic, Exclude from all but one page, on the site WordPress.org Forums:
    There are some scripts that are appearing on all (more…

  • Posted a reply to 502 Error, on the site WordPress.org Forums:
    Update: It turns out I had the Pardot options open in another tab. I was…

  • Created a topic, 502 Error, on the site WordPress.org Forums:
    This morning I went to check the wp-admin/options-gene…

  • Posted a reply to 502 Issue On Admin Settings Page, on the site WordPress.org Forums:
    Same here. I could access the settings earlier today, but then changed Pardot to salesforce…

  • Posted a reply to 502 Error, on the site WordPress.org Forums:
    Same here. Anyone have any luck with this?

  • Created a topic, Not compatible with WPML, on the site WordPress.org Forums:
    We recently installed WPML and it caused our filters t…

  • Posted a reply to Middle Center positioning not working, on the site WordPress.org Forums:
    That didn't help. I've contacted support.

  • Created a topic, Page refresh – form still opens, on the site WordPress.org Forums:
    I've got the popup set to close on form submit. A cook…

  • Created a topic, Middle Center positioning not working, on the site WordPress.org Forums:
    I've tried several positions for the popup, but none a…

  • Posted a reply to Gravity Form redirects make cookie fail, on the site WordPress.org Forums:
    Done.

  • Created a topic, Gravity Form redirects make cookie fail, on the site WordPress.org Forums:
    Hi, we've got a gravity form in a popup and after subm…

  • Posted a reply to Instagram Image Issue, on the site WordPress.org Forums:
    Thanks Mike! That worked for me as well.

  • Posted a reply to Instagram Image Issue, on the site WordPress.org Forums:
    Same issue here. Paid version.

  • Posted a reply to Conflict with gtranslate – easy fix, on the site WordPress.org Forums:
    Sorry. The top section is not part of the fix. Just the //gtranslate portion below…

  • Created a topic, Conflict with gtranslate – easy fix, on the site WordPress.org Forums:
    We use mdtf on a website that has the GTranslate plugi…

  • Created a topic, Very simple, on the site WordPress.org Forums:
    I had a plugin doing the same job called "Remove slug …

  • Posted a reply to Wild card and ignore parameters, on the site WordPress.org Forums:
    Ah. Found the "Default query matching" setting.

  • Posted a reply to Wild card and ignore parameters, on the site WordPress.org Forums:
    For instance, the following url redirects as it should, but add any parameter and it…

  • Created a topic, Wild card and ignore parameters, on the site WordPress.org Forums:
    I've got the following redirect: /blog/(.*) https://d…

  • Created a topic, Background scrolls but not the popup, on the site WordPress.org Forums:
    The popups are not scrolling on mobile (android). Inst…

  • Posted a reply to Popup won’t scroll, on the site WordPress.org Forums:
    My mistake. I used a different popup maker!

  • Created a topic, Popup won’t scroll, on the site WordPress.org Forums:
    The popups are not scrolling on mobile (android). Inst…

  • Posted a reply to Popup content gets blurry on chrome, on the site WordPress.org Forums:
    Any news on this? The blurriness in Chrome is really bad. Wonderful plugin otherwise.

  • Created a topic, Still works!, on the site WordPress.org Forums:
    I normally don't use plugins that don't get updated re…

  • Created a topic, Huge time saver, on the site WordPress.org Forums:
    You can accomplish what this plugin does using CSS you…

  • Created a topic, Quote Marks on exported items, on the site WordPress.org Forums:
    On scheduled exports, I'm seeing quote marks on CSV fi…

  • Posted a reply to Default image not showing, on the site WordPress.org Forums:
    Got it. Since Woocommerce will show the placeholder image when the intended image is missing…

  • Posted a reply to Default image not showing, on the site WordPress.org Forums:
    That image doesn't exist. Since I have a placeholder/default image set, shouldn't the plugin be…

  • Posted a reply to [Featured Image from URL] Default image not showing, on the site WordPress.org Forums:
    Check out the 3rd row here: https://projectordoctor.com/product-category/3m-projector-lamp/page/3/ I manually fixed the upper/lowercase issue by renaming…

  • Posted a reply to Default image not showing, on the site WordPress.org Forums:
    Tried to enable clean metadata, but the server timed out. I enabled fake internal featured…

  • Posted a reply to Default image not showing, on the site WordPress.org Forums:
    Here you go: Featured Image from URL:2.2.9; Site:https://projectordoctor.com; Theme:Projector Doctor; PHP:7.3.1; WooCommerce:3.5.4; WordPress:5.0.3; Pages:27; Posts:18;…

  • Created a topic, Default image not showing, on the site WordPress.org Forums:
    The plugin is working, but even though I have a "Defau…

  • Posted a reply to All Import custom field setting, on the site WordPress.org Forums:
    Huh. It looks like the placeholder images don't show up any longer for those products…