WordPress.org

Profiles

squeebo

  • Member Since: May 13th, 2011
  • @squeebo on WordPress.org
  • Find me on:

  • Posted a reply to Can’t Load URL: The domain of this URL isn’t included in the app’s domains, on the site WordPress.org Forums:
    Yes, I already used the single site url as specified in the plugin. That's a…

    2 weeks ago

  • Created a topic, Can’t Load URL: The domain of this URL isn’t included in the app’s domains, on the site WordPress.org Forums:
    I'm getting this error when authorizing the app. Can'…

    2 weeks ago

  • Created a topic, Not searching pages, on the site WordPress.org Forums:
    The plugin is activated, but nothing else is coming up…

    4 months ago

  • Posted a reply to 403 Forbidden when trying to view log, on the site WordPress.org Forums:
    Yes, the log file exists. The log file is 644 permissions, owner 2356.

    7 months ago

  • Created a topic, 403 error, on the site WordPress.org Forums:
    When I edit a post and click the Add Gallery button, I…

    7 months ago

  • Created a topic, 403 Forbidden when trying to view log, on the site WordPress.org Forums:
    When I click on a "download the log file" link on the …

    7 months ago

  • Created a topic, Access error after upgrade, on the site WordPress.org Forums:
    I don't know if this started with the 6.0 upgrade or j…

    8 months ago

  • Created a topic, not working, on the site WordPress.org Forums:
    I set 777 permissions on the cache folder, enabled js …

    11 months ago

  • Created a topic, Google Analytics enhanced link attribution issues, on the site WordPress.org Forums:
    I've enabled enhanced link attribution in GA and have …

    11 months ago

  • Created a topic, js error, on the site WordPress.org Forums:
    I get a javascript warning with script debug on: jQ…

    11 months ago

  • Created a topic, Error on install, on the site WordPress.org Forums:
    I installed and configured it with my access key, and …

    11 months ago

  • Posted a reply to not working, on the site WordPress.org Forums:
    Not working here either.

    11 months ago

  • Created a topic, Only works sometimes, on the site WordPress.org Forums:
    Only works on some pages. On other pages it gives an e…

    11 months ago

  • Created a topic, false positive 404s, on the site WordPress.org Forums:
    This plugin is reporting 404 errors for pages that hav…

    11 months ago

  • Created a topic, effect on GA reports, on the site WordPress.org Forums:
    This plugin works great, but I notice since activating…

    11 months ago

  • Created a topic, Trouble with source/medium for HTTPS site, on the site WordPress.org Forums:
    This might not be an issue with this plugin, but I'm n…

    11 months ago

  • Created a topic, partial HTTPS site, on the site WordPress.org Forums:
    I have an SSL certificate installed so I can access th…

    12 months ago

  • Created a topic, Sidebars, on the site WordPress.org Forums:
    Is there a way to test drive the sidebars too? When I'…

    1 year ago

  • Created a topic, 404 Error on print link, on the site WordPress.org Forums:
    I'm getting a 404 error when clicking the link on a po…

    1 year ago

  • Posted a reply to Changing filter on comment form, on the site WordPress.org Forums:
    Well I'm finding that the above code does work to move the checkbox below the…

    1 year ago

  • Posted a reply to Changing filter on comment form, on the site WordPress.org Forums:
    You're a genius!! The checkbox is now appearing right where I want it. Thanks so…

    1 year ago

  • Created a topic, Changing filter on comment form, on the site WordPress.org Forums:
    The opt-in checkbox is appearing on my comment form af…

    1 year ago

  • Created a topic, Mailchimp signup integration, on the site WordPress.org Forums:
    This might be outside the scope of this plugin, but I'…

    1 year ago

Plugins