WordPress.org

Profiles

squabster

Profile picture of squabster
  • Member Since: February 6th, 2012
  • Find me on:

  • Posted a reply to "core. files? Can these be deleted?", on the site WordPress Support Forums:
    Catacaustic, thanks I thought that's was what those files where. Funny I called the hosting…

    2 months ago

  • Created a topic, core. files? Can these be deleted?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    Yes it was server caching...fantastic plugin!

    5 months ago

  • Created a topic, Super Addition!, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Not working, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Canadian Zone Type Missing?", on the site WordPress Support Forums:
    Is this plugin still active or discontinued? I have yet to receive any reply

    7 months ago

  • Created a topic, Canadian Zone Type Missing?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Mobile iphone cache", on the site WordPress Support Forums:
    Yes, it's a mystery to me too, hopefully by having the plugin deactivated, and giving…

    8 months ago

  • Posted a reply to "Mobile iphone cache", on the site WordPress Support Forums:
    Nope, no other caching service or plugins, just a basic WordPress set up on a…

    8 months ago

  • Posted a reply to "Mobile iphone cache", on the site WordPress Support Forums:
    I turned all the plugins off one by one until all where deactivated and nothing…

    8 months ago

  • Posted a reply to "Mobile iphone cache", on the site WordPress Support Forums:
    No it still shows. I currently have the plugin turned off. Do you think it…

    8 months ago

  • Created a topic, Mobile iphone cache, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Dropdown for zipcode is now missing!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Icons are all vertical?", on the site WordPress Support Forums:
    Sorry, I just found a different plugin instead http://synved.com/wordpress-social-media-feather/

    9 months ago

  • Posted a reply to "Icons are all vertical?", on the site WordPress Support Forums:
    No I don't have that option, just Icons

    10 months ago

  • Posted a reply to "Distribute horizontally", on the site WordPress Support Forums:
    Thanks Jeremy, I'll try that out

    10 months ago

  • Created a topic, Icons are all vertical?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Distribute horizontally", on the site WordPress Support Forums:
    I'm having the same issue, care to share that CSS?

    10 months ago

  • Posted a reply to "Transparent Rows", on the site WordPress Support Forums:
    I figured it out, I found some earlier posts that you had replied to using…

    12 months ago

  • Created a topic, Transparent Rows, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Is it working?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Blog to Blog, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 301 Redirect - Do I need to?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Age Verification and WordPress, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Posts are linked to old URL", on the site WordPress Support Forums:
    I'm just reading my last comment and let me better explain what's going on. I…

    1 year ago

  • Created a topic, Posts are linked to old URL, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Pages reverting to old URL", on the site WordPress Support Forums:
    Thanks guys, I'll try Velvet Blue and I'll post how it works out! Heeeer we…

    1 year ago

  • Posted a reply to "Pages reverting to old URL", on the site WordPress Support Forums:
    Ok I looked at that like a deer in the headlights and then accessed my…

    1 year ago

  • Created a topic, Pages reverting to old URL, on the site WordPress Support Forums

    1 year ago

  • Created a topic, email field, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How do I remove Free Shipping", on the site WordPress Support Forums:
    Duh, never mind I figured it out

    2 years ago

  • Created a topic, How do I remove Free Shipping, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "All Fonts Changes To Italics!", on the site WordPress Support Forums:
    It turns out it's Firefox that's causing the problem. The issue was caused by corrupt…

    2 years ago

  • Created a topic, All Fonts Changes To Italics!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Does this work with pop-up images?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Using Themes Bullet List Code?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "There are no options for this widget.", on the site WordPress Support Forums:
    I figured it out

    2 years ago

  • Created a topic, There are no options for this widget., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Chrome and Explorer issues", on the site WordPress Support Forums:
    I give up, once again I'm going with the link to a form instead. Too…

    2 years ago

  • Created a topic, Chrome and Explorer issues, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Homepage Issue, on the site WordPress Support Forums

    2 years ago

  • Created a topic, I changed my domain and have lost my markers, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Mail Chimp Form", on the site WordPress Support Forums:
    No plugin, just the code from mailchimp

    2 years ago

  • Created a topic, Mail Chimp Form, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Unique password codes for members, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Firefox Issue", on the site WordPress Support Forums:
    Looks like it was a Plug-in called Microsoft Silverlight which was the cause of the…

    2 years ago

  • Created a topic, Firefox Issue, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Failed to send your message. Please try later ......., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Add a pic?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Tutorial???, on the site WordPress Support Forums

    2 years ago