WordPress.org

Profiles

SprialOwner

  • Member Since: October 22nd, 2012
  • @sprialowner on WordPress.org, @sunflowerspiral on Slack
  • Find me on:

  • Created a topic, Can a person purchase multiple products at one time?, on the site WordPress.org Forums:
    Hi there! My client has three workshops available at a…

    4 months ago

  • Posted a reply to Location of Menu on the site, on the site WordPress.org Forums:
    D'oh! Thanks. Doing too many things at once. :-)

    4 months ago

  • Posted a reply to Location of Menu on the site, on the site WordPress.org Forums:
    Thanks. Could you repost the link? The one above is bringing me to a 404…

    4 months ago

  • Posted a reply to Location of Menu on the site, on the site WordPress.org Forums:
    Is there a way to further customize the look of Single Platform? I've tried adding…

    4 months ago

  • Posted a reply to Location of Menu on the site, on the site WordPress.org Forums:
    Thanks so much for your reply. I appreciate the shortcode!

    4 months ago

  • Posted a reply to Location of Menu on the site, on the site WordPress.org Forums:
    I'm using the WordPress Plugin. Thanks!

    4 months ago

  • Created a topic, Location of Menu on the site, on the site WordPress.org Forums:
    Hi there! How do I add the menu to a specific place in…

    4 months ago

  • Posted a reply to Firewall issue?, on the site WordPress.org Forums:
    I think I may have been trying to configure the firewall but wasn't successful...

    4 months ago

  • Created a topic, Firewall issue?, on the site WordPress.org Forums:
    I have the following warning on my screen instead of m…

    4 months ago

  • Posted a reply to Google Analytics Dashboard stopped working, on the site WordPress.org Forums:
    Thanks! I checked but I don't have anything added as a filter. I appreciate the…

    8 months ago

  • Posted a reply to Google Analytics Dashboard stopped working, on the site WordPress.org Forums:
    I haven't touched the Google Analytics bot filters...would they change without me doing anything?

    8 months ago

  • Posted a reply to Google Analytics Dashboard stopped working, on the site WordPress.org Forums:
    I'm having the same problem. If I go to Google Analytics itself, it's no longer…

    8 months ago

  • Created a topic, Sorry. No data so far., on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Import gets stuck, on the site WordPress Support Forums:
    Never mind. All I needed to do was give it enough time. This is a…

    1 year ago

  • Created a topic, Import gets stuck, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Unable to configure firewall, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Not working, on the site WordPress Support Forums:
    Never mind! I figured it out. :-)

    1 year ago

  • Created a topic, Not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No theme visible to select, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Contact form not displaying, on the site WordPress Support Forums:
    I think it's the contact form that comes with WordPress/Jetpack. I've attached a screenshot that…

    1 year ago

  • Created a topic, Contact form not displaying, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Map scrolling, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great plugin for a reasonable price, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Errors appearing at top of screen, on the site WordPress Support Forums

    2 years ago

  • Created a topic, All working but debug error still showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can't See ITC Portago, on the site WordPress Support Forums:
    Hello??

    2 years ago

  • Posted a reply to Country block not working?, on the site WordPress Support Forums:
    Site is www.coastendurance.com

    2 years ago

  • Created a topic, Country block not working?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can't See ITC Portago, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Read this before posting a new topic, on the site WordPress Support Forums:

    2 years ago

  • Posted a reply to Paypal Gateway not working on Woo Commerce site, on the site WordPress Support Forums:
    And when I hit "pay later" it comes up with the same error. The client…

    2 years ago

  • Created a topic, Paypal Gateway not working on Woo Commerce site, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Extra tags, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Package taking a really long time to build, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Favicon not working on Divi theme, on the site WordPress Support Forums:
    I am also having the same issue with the same theme. The favicon used to…

    2 years ago

  • Posted a reply to Favicon not working on Divi theme, on the site WordPress Support Forums:
    I am also having the same issue with the same theme. The favicon used to…

    2 years ago

  • Posted a reply to No Data Received, on the site WordPress Support Forums:
    Thanks for the advice, James. It was definitely a GoDaddy issue. I moved the site…

    2 years ago

  • Created a topic, No Data Received, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can't update pages with 3.9.1, on the site WordPress Support Forums:
    Didn't work for me. :-(

    2 years ago

  • Posted a reply to Can't update pages with 3.9.1, on the site WordPress Support Forums:
    Don't be sorry! I have the same exact problem and am going to try your…

    2 years ago

  • Created a topic, Can't enter Instagram URL, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin not activating in Chrome, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to CSS not working for me, on the site WordPress Support Forums:
    So...my ipad versions is a little off and my smartphone version looks terrible. I am…

    3 years ago

  • Posted a reply to CSS not working for me, on the site WordPress Support Forums:
    Many thanks to you both! I've asked many people and you are the only folks…

    3 years ago

  • Posted a reply to CSS not working for me, on the site WordPress Support Forums:
    Thanks. I got confused.

    3 years ago

  • Posted a reply to CSS not working for me, on the site WordPress Support Forums:
    Um, I know where to add the php code you gave me and the css...where…

    3 years ago

  • Posted a reply to CSS not working for me, on the site WordPress Support Forums:
    I think I see now. I'll try it...

    3 years ago

  • Posted a reply to CSS not working for me, on the site WordPress Support Forums:
    Thanks for your help!

    3 years ago

  • Posted a reply to CSS not working for me, on the site WordPress Support Forums:
    Some of the thumbnails do. I see two lines of text when I look at…

    3 years ago

  • Posted a reply to CSS not working for me, on the site WordPress Support Forums:
    Sure! http://barharbormerchants.com/activities-services-2/ Thank you for taking a look at this. I've spent so much time…

    3 years ago