WordPress.org

Profiles

SprialOwner

Profile picture of SprialOwner
  • Member Since: October 22nd, 2012
  • Find me on:

  • Posted a reply to "Favicon not working on Divi theme", on the site WordPress Support Forums:
    I am also having the same issue with the same theme. The favicon used to…

    2 months ago

  • Posted a reply to "Favicon not working on Divi theme", on the site WordPress Support Forums:
    I am also having the same issue with the same theme. The favicon used to…

    2 months ago

  • Posted a reply to "No Data Received", on the site WordPress Support Forums:
    Thanks for the advice, James. It was definitely a GoDaddy issue. I moved the site…

    3 months ago

  • Created a topic, No Data Received, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Can't update pages with 3.9.1", on the site WordPress Support Forums:
    Didn't work for me. :-(

    3 months ago

  • Posted a reply to "Can't update pages with 3.9.1", on the site WordPress Support Forums:
    Don't be sorry! I have the same exact problem and am going to try your…

    3 months ago

  • Created a topic, Can't enter Instagram URL, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Plugin not activating in Chrome, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "CSS not working for me", on the site WordPress Support Forums:
    So...my ipad versions is a little off and my smartphone version looks terrible. I am…

    8 months ago

  • Posted a reply to "CSS not working for me", on the site WordPress Support Forums:
    Many thanks to you both! I've asked many people and you are the only folks…

    8 months ago

  • Posted a reply to "CSS not working for me", on the site WordPress Support Forums:
    Thanks. I got confused.

    8 months ago

  • Posted a reply to "CSS not working for me", on the site WordPress Support Forums:
    Um, I know where to add the php code you gave me and the css...where…

    8 months ago

  • Posted a reply to "CSS not working for me", on the site WordPress Support Forums:
    I think I see now. I'll try it...

    8 months ago

  • Posted a reply to "CSS not working for me", on the site WordPress Support Forums:
    Thanks for your help!

    8 months ago

  • Posted a reply to "CSS not working for me", on the site WordPress Support Forums:
    Some of the thumbnails do. I see two lines of text when I look at…

    8 months ago

  • Posted a reply to "CSS not working for me", on the site WordPress Support Forums:
    Sure! http://barharbormerchants.com/activities-services-2/ Thank you for taking a look at this. I've spent so much time…

    8 months ago

  • Posted a reply to "CSS not working for me", on the site WordPress Support Forums:
    How do I find this out? I'm working in WP. Which file would I check?

    8 months ago

  • Posted a reply to "CSS not working for me", on the site WordPress Support Forums:
    Well, I'm not sure, I guess. I am working with the only style sheet in…

    8 months ago

  • Posted a reply to "CSS not working for me", on the site WordPress Support Forums:
    It's .post-1210 .bordered. I'm uploading style.css via ftp. It should be there. I have contacted…

    8 months ago

  • Created a topic, CSS not working for me, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Fatal error: require() [function.require]:", on the site WordPress Support Forums:
    Hi Tara. Thanks for your response. The site is currently using the Twenty Twelve theme.…

    8 months ago

  • Created a topic, Fatal error: require() [function.require]:, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Really fantastic!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Vertical center", on the site WordPress Support Forums:
    I think I had extra "returns" at the tops of my columns and just had…

    9 months ago

  • Created a topic, Trying to add background to content area of a single page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Wrapping Text in Twenty Twelve", on the site WordPress Support Forums:
    Thanks! That did help but the clear now messes with the text: http://ravenrooststudio.com/wordpress/exhibition-list/

    1 year ago

  • Posted a reply to "Wrapping Text in Twenty Twelve", on the site WordPress Support Forums:
    Same thing.

    1 year ago

  • Created a topic, Wrapping Text in Twenty Twelve, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Vertical center", on the site WordPress Support Forums:
    Figured it out. Sorry to bother you!

    1 year ago

  • Posted a reply to "Vertical center", on the site WordPress Support Forums:
    My columns are staggered, meaning that the next one begins lower than the previous one.…

    1 year ago

  • Posted a reply to "Child theme: CSS help", on the site WordPress Support Forums:
    Hi Andrew! THANK YOU!! A simple mistake was making me crazy. Thanks for saving me…

    1 year ago

  • Created a topic, Child theme: CSS help, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Links are not specified color", on the site WordPress Support Forums:
    That is crazy! Where did that come from and how did you find it? I…

    1 year ago

  • Posted a reply to "Links are not specified color", on the site WordPress Support Forums:
    It is a child theme and I've been using Firefox and Chrome to figure out…

    1 year ago

  • Posted a reply to "Links are not specified color", on the site WordPress Support Forums:
    I'm using twenty twelve that came with my WP installation.

    1 year ago

  • Created a topic, Links are not specified color, on the site WordPress Support Forums

    1 year ago

  • Created a topic, CSS help, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Need to remove element on homepage only", on the site WordPress Support Forums:
    Thank you, Website Ninja! Was it really just that easy? I think I'm making things…

    1 year ago

  • Created a topic, Need to remove element on homepage only, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Question about possibilities, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Second Email field for validation?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to set up WP w/o access to Cpanel or PhpMyAdmin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Wonderful plugin!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "@import not working for me", on the site WordPress Support Forums:
    Thank you, WPyogi! That worked! I'll be using Text Wrangler instead of DW when I…

    2 years ago

  • Created a topic, @import not working for me, on the site WordPress Support Forums

    2 years ago