WordPress.org

Profiles

Profile picture of
  • Member Since: April 30th, 2004
  • Find me on:

  • Posted a reply to "2.1 Search Results: No Older Posts", on the site WordPress Support Forums:
    i just found the nasty thing which caused the problem. it's all because of this…

    9 years ago

  • Posted a reply to "Search does not search everything", on the site WordPress Support Forums:
    ha! it's because of the plugin 'ultimate tag warrior'! : http://www.neato.co.nz/forum/comments.php?DiscussionID=1560&page=1#Item_8

    9 years ago

  • Posted a reply to "Search does not search everything", on the site WordPress Support Forums:
    hm, the plugin doesn't help. older posts can still not be found :(

    9 years ago

  • Posted a reply to "2.1 Search Results: No Older Posts", on the site WordPress Support Forums:
    same here, too: http://www.onoff.ch -> type in 'blackman' -> no result. but there's one article…

    9 years ago

  • Posted a reply to "database error when searching for " "", on the site WordPress Support Forums:
    i experience exactly the same problem on my blog: http://www.onoff.ch - just type in for…

    9 years ago

  • Posted a reply to "WYSI-Wordpress Hack", on the site WordPress Support Forums:
    i just installed it, works perfectly. only one small issue: it's not compatible with the…

    11 years ago

  • Posted a reply to "WordPress 1.2 Delta", on the site WordPress Support Forums:
    ah, finally! i updated all my contributing writers to level 5 and now they have…

    11 years ago

  • Posted a reply to "WordPress 1.2 Delta", on the site WordPress Support Forums:
    @ xibe: so only the administrator is able to upload images? why is there a…

    11 years ago

  • Posted a reply to "WordPress 1.2 Delta", on the site WordPress Support Forums:
    ... still missing my beloved "upload image" button when i want post an article. won't…

    11 years ago

  • Posted a reply to "Upload photos while composing?", on the site WordPress Support Forums:
    i do have the same problem. i put it "ON" under "Miscellaneous", but the button…

    11 years ago

  • Posted a reply to "Upload button still AWOL", on the site WordPress Support Forums:
    i have still the same problem on my side, also in 4-30 :(

    11 years ago