WordPress.org

Profiles

Profile picture of
  • Member Since: September 26th, 2007
  • @spook65 on WordPress.org
  • Find me on:

  • Posted a reply to Upload images in post and media library doesn’t work, on the site WordPress.org Forums:
    Thanks Esmi. Don't know how to do it but I've forwarded a request to my…

    3 weeks ago

  • Created a topic, Upload images in post and media library doesn’t work, on the site WordPress.org Forums:
    Hi there. When I try to add a pic on my post I enter t…

    4 weeks ago

  • Created a topic, Piece of crap, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Outstanding, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Change service section excerpts, on the site WordPress Support Forums:
    Thanks. Solved. By the way, it is possible to add widget to the footer area?

    9 months ago

  • Created a topic, Change service section excerpts, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Blog Template loading home page, on the site WordPress Support Forums:
    To complete the info here a template "full width" that is working well, so it…

    2 years ago

  • Created a topic, Blog Template loading home page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to SQL Injection, on the site WordPress Support Forums:
    Hi. I found the problem. The hackers included an hidden file, not visible via FTP…

    2 years ago

  • Created a topic, SQL Injection, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Security problem. What happened and why only Chrome is ok?, on the site WordPress Support Forums:
    UPDATE: I found the hack in the DB table wp_options. Earliest backup is corrupted too.…

    2 years ago

  • Posted a reply to Security problem. What happened and why only Chrome is ok?, on the site WordPress Support Forums:
    Thanks. Before to move into a long and bleeding restore just another info it may…

    2 years ago

  • Created a topic, Security problem. What happened and why only Chrome is ok?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, User can read one post only, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Protect the whole WP site, on the site WordPress Support Forums:
    Sorry but in the meantime I've managed to solve it using Force User Login Plugin.…

    4 years ago

  • Created a topic, Protect the whole WP site, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Advanced search engine, on the site WordPress Support Forums:
    Do you think a customised Buddypress can work?

    5 years ago

  • Created a topic, Advanced search engine, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Plugins causing server overload, on the site WordPress Support Forums:
    ADD: It can be too may cron jobs at the same time (autoblogging+Twitter)?

    6 years ago

  • Created a topic, Plugins causing server overload, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Installation: stucked at the beginning, on the site WordPress Support Forums:
    Yes to both of you. No success. Actually I did already a multisite installation for…

    6 years ago

  • Created a topic, Installation: stucked at the beginning, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Best Plugin to manage Plugins?, on the site WordPress Support Forums:
    @Andrea - Yes, I want it on new sites by default. I'm using "Proper Network…

    6 years ago

  • Posted a reply to Best Plugin to manage Plugins?, on the site WordPress Support Forums:
    I have installed both plugins mentioned but I have to change the settings for each…

    6 years ago