Profiles

  • Member Since: May 23rd, 2006
  • Location: Park City, Utah
  • Find me on:

Bio

I’m a designer living in Utah, serving clients with custom designed websites built on WordPress.

  • Posted a reply to An error of type E_PARSE was caused in line 417, on the site WordPress.org Forums:
    @ronyp I'm getting this same error. I'll update the file as well but I’m also…

  • Created a topic, CSS class names on MCGF elements, on the site WordPress.org Forums:
    There is a field to add a custom class name to MCGF fi…

  • Created a topic, S&E Dry Run not showing results, on the site WordPress.org Forums:
    I’ve had this happen on a couple of sites now, but run…

  • Posted a reply to Several issues, on the site WordPress.org Forums:
    Hi @rafsuntaskin We had a similar issue and the patch fixed it for us. Will…

  • Posted a reply to 10.5.2 causes some sites to break, on the site WordPress.org Forums:
    Thanks for the update @greenshady. I haven't dipped a toe in the block-template feature, but…

  • Posted a reply to 10.5.2 causes some sites to break, on the site WordPress.org Forums:
    @poena Thank you for the remove_theme_support() function, it did indeed fix this issue for me.…

  • Posted a reply to 10.5.2 causes some sites to break, on the site WordPress.org Forums:
    Here's a bit of followup... 10.5.3 does not fix this issue. During development I use…

  • Created a topic, 10.5.2 causes some sites to break, on the site WordPress.org Forums:
    After updating to 10.5.2 at least two sites I manage w…

  • Posted a reply to Duplicate images in Jetpack Carousel, on the site WordPress.org Forums:
    Thanks @erania-pinnera - I've posted it on the Jetpack Support as requested.

  • Created a topic, Duplicate images in Jetpack Carousel, on the site WordPress.org Forums:
    New site using Jetpack Carousel, every gallery is show…

  • Posted a reply to Portfolio Reorder option doesn’t show, on the site WordPress.org Forums:
    Yep, mine were set as hierarchical. Didn't realize this was the case, thanks @tdgu

  • Posted a reply to Portfolio Reorder option doesn’t show, on the site WordPress.org Forums:
    I'm having the same issue here with a CPT titled Portfolio...

  • Posted a reply to 9.4 breaks carousel on tiled galleries, on the site WordPress.org Forums:
    I'm wondering if this improvement item from the changelog has something to do with it:

  • Created a topic, 9.4 breaks carousel on tiled galleries, on the site WordPress.org Forums:
    I'm creating a gallery with a shortcode in template, u…

  • Created a topic, Fatal Error, on the site WordPress.org Forums:
    Just an FYI, the latest update caused a fatal error. T…

  • Posted a reply to Gallery pulling in images from another page, on the site WordPress.org Forums:
    Hi Merv, Thanks for taking a look. This site is using a different gallery plugin,…

  • Created a topic, Gallery pulling in images from another page, on the site WordPress.org Forums:
    If you take a look at the gallery on the linked page, …

  • Posted a reply to Excessive Database Error Log Entries, on the site WordPress.org Forums:
    Having the very same errors as @gustavz above. Downgrading to the previous version of the…

  • Created a topic, No CSV file on export, on the site WordPress.org Forums:
    Since we updated to WP 5.5 the export no longer output…

  • Created a topic, 4.0.5 no SEO output on Post Category pages, on the site WordPress.org Forums:
    After upgrading to 4.0.5 I'm no longer getting TSEOF o…

  • Posted a reply to Links broken in 3.3, on the site WordPress.org Forums:
    Thanks Merv for checking this out. I suspected the page builder was getting in the…

  • Created a topic, Links broken in 3.3, on the site WordPress.org Forums:
    In the latest version (3.3) the links on the images no…

  • Posted a reply to Website down, can’t login, on the site WordPress.org Forums:
    If you are getting a 504 error but nobody else is, your host may have…

  • Posted a reply to JS error on WooCommerce Checkout, on the site WordPress.org Forums:
    Hi Chad, Thanks for the quick reply. I swapped out the code and it indeed…

  • Created a topic, JS error on WooCommerce Checkout, on the site WordPress.org Forums:
    After updating to WP-Members 3.2.4 we get a javascript…

  • Posted a reply to Product pages are white after update, on the site WordPress.org Forums:
    I've rolled back to 0.2.0 until this issue is resolved.

  • Posted a reply to Automatic import not automatically importing, on the site WordPress.org Forums:
    Major update: Checking that box does the trick. It's now auto-importing for me. Sorry for…

  • Posted a reply to Automatic import not automatically importing, on the site WordPress.org Forums:
    Minor update on this... Just noticed I had the 'Auto-import future photos:' unchecked. I've checked…

  • Posted a reply to Automatic import not automatically importing, on the site WordPress.org Forums:
    I've set mine to check once a day and auto import has never worked for…

  • Posted a reply to Woocommerce, on the site WordPress.org Forums:
    If you've paid for a WooCommerce extension that is causing the problems, log into your…

  • Posted a reply to The pages have disappeared -Error 404, on the site WordPress.org Forums:
    Hi @admindeport. I had the same issue. Try resetting your permalinks. You might also need…

  • Posted a reply to Can’t Type/write on wordpress Version 4.6.1, on the site WordPress.org Forums:
    I was having trouble getting the editor to work on site, here's how I fixed…

  • Created a topic, Integrates Help Scout nicely on our site, on the site WordPress.org Forums:
    Easy way to add HelpScout to a site

  • Wrote a comment on the post Responsive Images: Merge Proposal, on the site Make WordPress Core:
    Very exciting!