WordPress.org

Profiles

Profile picture of
  • Member Since: January 23rd, 2009
  • @spidermann on WordPress.org
  • Find me on:

  • Posted a reply to [Plugin: User Submitted Posts] Auto Installation from dashboard doesn't work, on the site WordPress Support Forums:
    Could've swore I posted this here, but guess not. I ran into the same issue,…

    6 years ago

  • Posted a reply to [Plugin: User Submitted Posts] May Be Malicious, on the site WordPress Support Forums:
    I visited in various browsers and didn't get any warning of the sort. Where was…

    6 years ago

  • Posted a reply to setting up a test site, on the site WordPress Support Forums:
    Did you use Export and then Import? When moving the content over I would use…

    6 years ago

  • Posted a reply to Nagging Issues, on the site WordPress Support Forums:
    alltrue- At this point, going in and changing percentage size of images through the WordPress…

    6 years ago

  • Created a topic, [Plugin: Twitter Mentions as Comments] collecting spam, on the site WordPress Support Forums

    6 years ago

  • Created a topic, The SEO Engine plug-in: isn't this advertising?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Nagging Issues, on the site WordPress Support Forums:
    Images: What is your actual issue with the images? Is it the resolution or the…

    6 years ago

  • Posted a reply to Registered users (subscribers) bypassing Dashboard?, on the site WordPress Support Forums:
    There are plug-ins that allow bypassing of the Dashboard upon login. Can't think of any…

    6 years ago

  • Posted a reply to unusual # of comments from eastern Europe, on the site WordPress Support Forums:
    Welcome to the club. :) Two of my sites are now getting hit with spam…

    6 years ago

  • Posted a reply to Can I Sell A Fully Functional WordPress Site?, on the site WordPress Support Forums:
    Yeah, I've made a somewhat business out of it. You aren't charging for the software…

    6 years ago

  • Created a topic, your suggestions on a plug-in please, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to post(ing) issues, on the site WordPress Support Forums:
    I've always set the permalink structure before making any posts. This site is my main…

    6 years ago

  • Created a topic, post(ing) issues, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: AddToAny: Share/Bookmark/Email Button] Just installed update, Crashes when posting., on the site WordPress Support Forums:
    Do you have TwitConnect installed? I know the two are both pushing the same things…

    6 years ago

  • Posted a reply to [Plugin: Fast Secure Contact Form] Multiple select box?, on the site WordPress Support Forums:
    Just updated to the latest version and the select-multiple works perfectly. Thank you very much…

    6 years ago

  • Posted a reply to [Plugin: Fast Secure Contact Form] Multiple select box?, on the site WordPress Support Forums:
    Sweet. You rock.

    6 years ago

  • Posted a reply to [Plugin: uCan Post] Feature request: type of media, on the site WordPress Support Forums:
    Much appreciated. Found out another little "please" from some people who visit the site. They…

    6 years ago

  • Posted a reply to [Plugin: Fast Secure Contact Form] Multiple select box?, on the site WordPress Support Forums:
    Much appreciated.

    6 years ago

  • Created a topic, [Plugin: Fast Secure Contact Form] Multiple select box?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: uCan Post] Feature request: type of media, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: uCan Post] Author Name, on the site WordPress Support Forums:
    For now you can create a user named "Guest Post" or "Guest Author" and have…

    6 years ago

  • Posted a reply to Notify all Twitter plugin authors of new authentication API, on the site WordPress Support Forums:
    leylap - check your theme. Most likely something going on there if you have no…

    6 years ago

  • Created a topic, [Plugin: Twitter Tools] couple errors, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: TP] Error after authorization, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Twitter Tools] can't seem to get it to work, on the site WordPress Support Forums:
    I have found that if you send a Tweet from the blog backend interface before…

    6 years ago

  • Posted a reply to Update to 3.01 failed, can't access website, on the site WordPress Support Forums:
    If you are using an FTP client to search for the .maintenance file, make sure…

    6 years ago

  • Posted a reply to logo option missing, on the site WordPress Support Forums:
    I edited the header.php file I replaced the php calls for the logo to use…

    6 years ago

  • Created a topic, [Plugin: FV WordPress Flowplayer] Fatal error with latest version, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: FV WordPress Flowplayer] broken playback in latest update, on the site WordPress Support Forums:
    This issue was fixed in the latest update.

    6 years ago

  • Created a topic, [Plugin: FV WordPress Flowplayer] broken playback in latest update, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Classifieds Theme for WordPress] Plugin [Classifieds Theme for WP] = Bait & Switch Prem, on the site WordPress Support Forums:
    Definitely a bait and switch going on here. This "plug-in" is nothing more than a…

    6 years ago

  • Posted a reply to Upgrade Error, on the site WordPress Support Forums:
    I got the same error, did the plugin reset. Got the Dashboard back, but not…

    6 years ago

  • Created a topic, logo option missing, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: CaPa Protect] Fatal Error at Installation, on the site WordPress Support Forums:
    I got the same error. From the description this plug-in is exactly what I need…

    7 years ago

  • Posted a reply to nice theme but the featured image, on the site WordPress Support Forums:
    That worked. Thank you. I had tried myriad custom field options but could not some…

    7 years ago

  • Created a topic, nice theme but the featured image, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Video embed not working, on the site WordPress Support Forums:
    I use the SmartYouTube plug-in to take care of YouTube video embeds. Works like a…

    7 years ago

  • Posted a reply to WordPress admin password reset vulnerability in WP <= 2.8.3, on the site WordPress Support Forums:
    supposed do it yourself fix: http://www.programmerfish.com/fix-wordpress-admin-password-reset-exploit/

    7 years ago

  • Posted a reply to [Plugin: WP-SEO Boost] Removing "SEO Powered by SEO Boost from PcDrome", on the site WordPress Support Forums:
    When Gene Steinberg tells you to do it, you listen. ;) (Have the RSS feed…

    7 years ago

  • Posted a reply to [Plugin: Sabre] Is SABRE working or not?, on the site WordPress Support Forums:
    Thanks man. I see you registered. Much appreciated. Takes a load off. :D

    8 years ago

  • Created a topic, [Plugin: Sabre] Is SABRE working or not?, on the site WordPress Support Forums

    8 years ago

  • Created a topic, [Plugin: Twitter Tools] URL not made tiny, on the site WordPress Support Forums

    8 years ago

  • Created a topic, comments issues?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Trying to upload an image but cant change it for full size to thumbnail!, on the site WordPress Support Forums:
    Do you have podpress installed? There is a problem with podpress and the thumbnail generation.…

    8 years ago

  • Posted a reply to Need a New Host ASAP!, on the site WordPress Support Forums:
    Limay - contact me. I may be able to offer you a solution that you…

    8 years ago

  • Posted a reply to 2.5 no Thumbnails in Post, on the site WordPress Support Forums:
    the podpress fix works. I was able to upload but no thumbnail generation whatsoever. Changed…

    8 years ago